<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en-us" dir="ltr">

<head>
     <meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1" />	<base href="https://www.quarterhorsenews.com/news/current-issue-of-qhn/departments/14701-cornbread-thinks-eyes-use-em" />
	<meta name="keywords" content="nrha, ncha, stock horse, cutting horses, reining horses, Quarter Horse News Stallion Register, QHN Stallion Register,Quarter Horse News, Stallion Register,Stallion Register Online,Online Stallion Register,cutting stallions,reining stallions,reined cow horse stallions,Stallion Registry, horse tack, horse health, equine, broodmares, American Quarter Horse" />
	<meta name="description" content="It is the second day of the 4-Year-Old Open in the National Cutting Horse Association Super Stakes. I’m sitting in the top row of Section H, one-third the distance from the judges’ stands to the back fence. “Flynnie” (Sean Flynn) is settling the cattle. Five assorted riders are holding them up, two riders on deck and the cow boxes are full.

We already had the prayer by Tom Holt this morning, and the anthem. Flynnie is dusting the cattle off now; Tom called, “Twenty minutes,” 20 minutes ago. Sean is now headed to the button to call for the perp walk. Show time. Again. I never get tired of watching this." />
	<meta name="generator" content="Morris Media Network" />
	<title>Cornbread Thinks: Eyes, Use 'Em - Quarter Horse News</title>
	<link href="/templates/yoo_solar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?version=119" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=119" rel="stylesheet" type="text/css" />
	<link href="/components/com_rsform/assets/calendar/calendar.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_rsform/assets/css/front.css" rel="stylesheet" type="text/css" />
	<link href="/cache/widgetkit/widgetkit-282c5f7c.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?version=119" type="text/javascript"></script>
	<script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-bb4a66e7.js" type="text/javascript"></script>
	<script src="https://www.quarterhorsenews.com/plugins/content/lazbroimcwebform/js/recaptcha.min.js" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitIMCReCaptcha2&render=explicit&hl=en-US" type="text/javascript"></script>
	<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:0,icons:0,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});
	</script>

<meta name="apple-mobile-web-app-capable" content="no" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css" />
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/3.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/base.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/layout.css" />
<style>.wrapper { max-width: 1280px; }
#sidebar-b { width: 28%; }
#maininner { width: 72%; }
#menu .dropdown { width: 280px; }
#menu .columns2 { width: 560px; }
#menu .columns3 { width: 840px; }
#menu .columns4 { width: 1120px; }</style>
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/modules.css" />
<link rel="stylesheet" href="/templates/yoo_solar/css/style.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/print.css" />
<script src="/templates/yoo_solar/js/warp.js"></script>
<script src="/templates/yoo_solar/js/responsive.js"></script>
<script src="/templates/yoo_solar/js/accordionmenu.js"></script>
<script src="/templates/yoo_solar/js/dropdownmenu.js"></script>
<script src="/templates/yoo_solar/js/jquery.gridalicious.js"></script>
<script src="/templates/yoo_solar/js/template.js"></script>
<script src="/templates/yoo_solar/js/fluid-ads.js"></script>
<script src="/templates/yoo_solar/js/pointer_events_polyfill.js"></script>
<script src="/templates/yoo_solar/js/jquery.peelback.js"></script>
<script src="/templates/yoo_solar/js/jquery.animate.clip.js"></script>
     
<!--<link rel="stylesheet" type="text/css" href="/images/ads/george-strait/override.css" />--><!-- Background Skin Override -->

<link data-page-subject="true" href="http://quarterhorsenews.com" rel="canonical" />
<meta content="125492587540432" property="fb:app_id" />
<meta content="10152713465435599" property="fb:page_id" />
<meta content="Quarter Horse News" property="og:site_name" />
<meta content="http://quarterhorsenews.com" data-page-subject="true" property="og:url" />
<meta content="Quarter Horse News" data-page-subject="true" property="og:title" />
<meta content="website" data-page-subject="true" property="og:type" />
<meta content="Quarter Horse News" data-page-subject="true" property="og:site_name" />

<!--- DFP SETUP BEGIN -->
<!-- /////////////////////////////////////////////////////////////////////////////////////////////////////////////// -->
     <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
     <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
     </script>
     <script>
     var gptadslots=[];
     googletag.cmd.push(function() {
     // Define a size mapping object. The first parameter to addSize is
     // a viewport size, while the second is a list of allowed ad sizes.
     var mapping = googletag.sizeMapping().
     // Small ad
     addSize([0,0], [320, 50]).
     // Desktop
     addSize([740, 200], [728,90]).build();
     gptadslots[1]= googletag.defineSlot('/11365842/MMN_QHN_BADGE_SDP_BuffaloRanch_600X90', [600, 90], 'MMN_QHN_BADGE_SDP_BuffaloRanch_600X90').addService(googletag.pubads());
     gptadslots[2]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin', [600, 90], 'MMN_QHN_Blog_Craigspin').addService(googletag.pubads());
     gptadslots[3]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_bottomLB', [728, 90], 'MMN_QHN_Blog_Craigspin_bottomLB').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[4]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_topLB', [728, 90], 'MMN_QHN_Blog_Craigspin_topLB').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[5]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_rec', [300, 250], 'MMN_QHN_Blog_Craigspin_rec').addService(googletag.pubads());
     gptadslots[6]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Kelseypecsek', [600, 90], 'MMN_QHN_Blog_Kelseypecsek').addService(googletag.pubads());
     gptadslots[7]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Stacypigott', [600, 90], 'MMN_QHN_Blog_Stacypigott').addService(googletag.pubads());
     gptadslots[8]= googletag.defineSlot('/11365842/MMN_QHN_Blog_TackTalk', [600, 90], 'MMN_QHN_Blog_TackTalk').addService(googletag.pubads());
     gptadslots[9]= googletag.defineSlot('/11365842/MMN_QHN_BOX_SDP_BuffaloRanch_300X250', [300, 250], 'MMN_QHN_BOX_SDP_BuffaloRanch_300X250').addService(googletag.pubads());
     gptadslots[10]= googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
     gptadslots[11]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_bottom_lb', [728, 90], 'MMN_QHN_ros_all_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[12]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_left_ss', [160, 600], 'MMN_QHN_ros_all_left_ss').addService(googletag.pubads());
     gptadslots[13]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_right_rec', [300, 250], 'MMN_QHN_ros_all_right_rec').addService(googletag.pubads());
     gptadslots[14]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_top_lb', [728, 90], 'MMN_QHN_ros_all_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[15]= googletag.defineSlot('/11365842/MMN_QHN_Video_1x1_ImpressionTrackerA', [1, 1], 'MMN_QHN_Video_1x1_ImpressionTrackerA').addService(googletag.pubads());
     gptadslots[16]= googletag.defineSlot('/11365842/MMN_QHN_CUTTING_BADGE_600X90', [600, 90], 'MMN_QHN_CUTTING_BADGE_600X90').addService(googletag.pubads());
     gptadslots[17]= googletag.defineSlot('/11365842/MMN_QHN_REINED_COWHORSE_BADGE_600X90', [600, 90], 'MMN_QHN_REINED_COWHORSE_BADGE_600X90').addService(googletag.pubads());
     gptadslots[18]= googletag.defineSlot('/11365842/MMN_QHN_REINING_BADGE_600X90', [600, 90], 'MMN_QHN_REINING_BADGE_600X90').addService(googletag.pubads());
     gptadslots[19]= googletag.defineSlot('/11365842/MMN_QHN_ros_second_right_rec', [300, 250], 'MMN_QHN_ros_second_right_rec').addService(googletag.pubads());
     gptadslots[20]= googletag.defineSlot('/11365842/MMN_QHN_sponcon_top_rec', [300, 250], 'MMN_QHN_sponcon_top_rec').addService(googletag.pubads());
     gptadslots[21]= googletag.defineSlot('/11365842/MMN_QHN_sponcon_bottom_rec', [300, 250], 'MMN_QHN_sponcon_bottom_rec').addService(googletag.pubads());
     gptadslots[22]= googletag.defineSlot('/11365842/MMN_QHN_sponcon_top_lb', [728, 90], 'MMN_QHN_sponcon_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[23]= googletag.defineSlot('/11365842/MMN_QHN_sponcon_bottom_lb', [728, 90], 'MMN_QHN_sponcon_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.pubads().enableVideoAds();
     googletag.companionAds().setRefreshUnfilledSlots(true);
     googletag.enableServices();
     });
    </script>
<!------------- /DFP SETUP END ------------>
</head>

<body id="page" class="page sidebar-b-right sidebars-1  isblog " data-config='{"twitter":1,"plusone":0,"facebook":1}'>

<!-- Google Tag Manager --> 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" 
height="0" width="0" 
style="display:none;visibility:hidden"></iframe></noscript> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 
})(window,document,'script','dataLayer','GTM-KC3Q');</script> 
<!-- End Google Tag Manager -->

	<div id="block-header">

		
				<div id="block-headerbar">
			<div class="wrapper ">

				<header id="header" class="clearfix">

										<a id="logo" href="https://www.quarterhorsenews.com">
<div class="hide-in-mobile">
    <img src="/images/template/quarter-horse-logo-trans-wht.png" alt="Quarter Horse News" />
</div>
<div class="hide-in-tablet hide-in-desktop">
    <img src="/images/template/quarter-horse-logo-trans-lg.png" alt="Quarter Horse News" />
</div>


<!--<ul class="cover">
  <li><img src="/images/covers/cover.jpg" alt="Quarter Horse News" /></li>
</ul>--></a>
					
										<div id="menubar">

												<nav id="menu"><ul class="menu menu-dropdown"><li class="level1 item893 parent"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level1 parent"><span>Subscribe</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item924"><a href="/subscribe-to-quarter-horse-news/get-our-newsletter" class="level2"><span>Get Our Newsletter</span></a></li><li class="level2 item823 parent"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level2 parent"><span>Print Edition</span></a><ul class="nav-child unstyled small level3"><li class="level3 item846"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level3"><span>New Subscription</span></a></li><li class="level3 item847"><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" class="level3"><span>Gift Subscription</span></a></li><li class="level3 item852"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level3"><span>Pay My Invoice</span></a></li></ul></li><li class="level2 item761 parent"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level2 parent"><span>Renew subscription</span></a><ul class="nav-child unstyled small level3"><li class="level3 item850"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level3"><span>Renew My Subscription</span></a></li></ul></li><li class="level2 item792"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level2"><span>Change Address</span></a></li></ul></div></div></div></div></li><li class="level1 item919 parent"><a href="http://shop.quarterhorsenews.com" target="_blank" class="level1 parent"><span>Shop</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item920"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level2"><span>Classifieds</span></a></li><li class="level2 item838"><a href="http://shop.quarterhorsenews.com" target="_blank" class="level2"><span>Online Store</span></a></li></ul></div></div></div></div></li><li class="level1 item749 parent active"><a href="#" class="level1 parent active"><span>News</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item2200154"><a href="/news/sponsored-content" class="level2"><span>Sponsored Content</span></a></li><li class="level2 item771"><a href="/news/qhn-video-page" class="level2"><span>QHN Video Page</span></a></li><li class="level2 item784 parent"><a href="/news/qhn-insider/Categories" class="level2 parent"><span>QHN Insider</span></a><ul class="nav-child unstyled small level3"><li class="level3 item816"><a href="/current-edition" class="level3"><span>Current QHN Insider</span></a></li><li class="level3 item817"><a href="/news/qhn-insider/Categories/qhn-insider-pdfs" class="level3"><span>QHN Insider Archive</span></a></li></ul></li><li class="level2 item793"><a href="http://equistat.com/" class="level2"><span>Equi Stat</span></a></li><li class="level2 item743 parent"><a href="#" class="level2 parent"><span>Sales</span></a><ul class="nav-child unstyled small level3"><li class="level3 item921"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level3"><span>Classifieds</span></a></li><li class="level3 item764"><a href="/news/sales15/sales" class="level3"><span>Sales</span></a></li><li class="level3 item744"><a href="/news/sales15/sales-results" class="level3"><span>Sales Results</span></a></li><li class="level3 item765"><a href="/news/sales15/sales-calendar" class="level3"><span>Sales Calendar</span></a></li></ul></li><li class="level2 item750"><a href="/news/industry-news" class="level2"><span>Industry News</span></a></li><li class="level2 item818"><a href="/news/other-news" class="level2"><span>Other News</span></a></li><li class="level2 item751"><a href="/news/insights-a-opinions" class="level2"><span>Insights &amp; Opinions</span></a></li><li class="level2 item754 parent active"><a href="/news/current-issue-of-qhn" class="level2 parent active"><span>Current Issue of QHN</span></a><ul class="nav-child unstyled small level3"><li class="level3 item767 active current"><a href="/news/current-issue-of-qhn/departments" class="level3 active current"><span>Departments</span></a></li><li class="level3 item769"><a href="/news/current-issue-of-qhn/features" class="level3"><span>Features</span></a></li><li class="level3 item770"><a href="/news/current-issue-of-qhn/table-of-contents" class="level3"><span>Table of Contents</span></a></li></ul></li></ul></div></div></div></div></li><li class="level1 item2200053"><a href="/blog" class="level1"><span>Blogs</span></a></li><li class="level1 item826 parent"><a href="#" class="level1 parent"><span>Discipline</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item778 parent"><a href="/discipline/cutting" class="level2 parent"><span>Cutting</span></a><ul class="nav-child unstyled small level3"><li class="level3 item735"><a href="/discipline/cutting/cutting-events" class="level3"><span>Cutting Events</span></a></li><li class="level3 item736"><a href="/discipline/cutting/cutting-results" class="level3"><span>Cutting Results</span></a></li><li class="level3 item733"><a href="/discipline/cutting/cutting-calendar" class="level3"><span>Cutting Calendar</span></a></li><li class="level3 item732 parent"><a href="/discipline/cutting/cutting-statistics" class="level3 parent"><span>Cutting Statistics</span></a><ul class="nav-child unstyled small level4"><li class="level4 item776"><a href="/discipline/cutting/cutting-statistics/annual-statistics13" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item772"><a href="/discipline/cutting/cutting-statistics/lifetime-statistics14" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item734"><a href="/discipline/cutting/cutting-outside-the-pen" class="level3"><span>Cutting, Outside the Pen</span></a></li></ul></li><li class="level2 item726 parent"><a href="/discipline/reining" class="level2 parent"><span>Reining</span></a><ul class="nav-child unstyled small level3"><li class="level3 item728"><a href="/discipline/reining/reining-events" class="level3"><span>Reining Events</span></a></li><li class="level3 item730"><a href="/discipline/reining/reining-results" class="level3"><span>Reining Results</span></a></li><li class="level3 item727"><a href="/discipline/reining/reining-calendar" class="level3"><span>Reining Calendar</span></a></li><li class="level3 item731 parent"><a href="/discipline/reining/reining-stats" class="level3 parent"><span>Reining Stats</span></a><ul class="nav-child unstyled small level4"><li class="level4 item780"><a href="/discipline/reining/reining-stats/annual-statistics11" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item779"><a href="/discipline/reining/reining-stats/lifetime-statistics12" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item729"><a href="/discipline/reining/reining-outside-the-pen" class="level3"><span>Reining, Outside the Pen</span></a></li></ul></li><li class="level2 item738 parent"><a href="/discipline/cow-horse" class="level2 parent"><span>Cow Horse</span></a><ul class="nav-child unstyled small level3"><li class="level3 item740"><a href="/discipline/cow-horse/reined-cow-horse-events" class="level3"><span>Reined Cow Horse Events</span></a></li><li class="level3 item741"><a href="/discipline/cow-horse/reined-cow-horse-results" class="level3"><span>Reined Cow Horse Results</span></a></li><li class="level3 item739"><a href="/discipline/cow-horse/reined-cow-horse-calendar" class="level3"><span>Reined Cow Horse Calendar</span></a></li><li class="level3 item782 parent"><a href="/discipline/cow-horse/reined-cow-horse-stats" class="level3 parent"><span>Reined Cow Horse Stats</span></a><ul class="nav-child unstyled small level4"><li class="level4 item783"><a href="/discipline/cow-horse/reined-cow-horse-stats/annual-statistics" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item781"><a href="/discipline/cow-horse/reined-cow-horse-stats/lifetime-statistics" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item742"><a href="/discipline/cow-horse/rch-outside-the-pen" class="level3"><span>RCH, Outside the Pen</span></a></li></ul></li><li class="level2 item827"><a href="/discipline/ranch-stock-horse" class="level2"><span>Ranch/Stock Horse</span></a></li><li class="level2 item828"><a href="/discipline/aqha" class="level2"><span>AQHA</span></a></li><li class="level2 item829"><a href="/discipline/apha" class="level2"><span>APHA</span></a></li></ul></div></div></div></div></li><li class="level1 item745 parent"><a href="#" class="level1 parent"><span>Stallion Register</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item2200043"><a href="/breeding/digital-edition" class="level2"><span>Digital Edition</span></a></li><li class="level2 item849"><a href="http://stallionregisterdirectory.com/?search_geobase&amp;filters%5Bstallion_discipline%5D%5B0%5D=Performance" target="_blank" class="level2"><span>QHN Stallion Register Directory</span></a></li><li class="level2 item746"><a href="/breeding/qhn-junior-stallions" class="level2"><span>QHN Junior Stallions</span></a></li><li class="level2 item748"><a href="/breeding/qhn-top-broodmares" class="level2"><span>QHN Top Broodmares</span></a></li><li class="level2 item797"><a href="http://equistat.com/" class="level2"><span>Equi Stat</span></a></li></ul></div></div></div></div></li><li class="level1 item798"><a href="http://equistat.com/" class="level1"><span>Equi Stat</span></a></li><li class="level1 item752 parent"><a href="#" class="level1 parent"><span>Contact</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item753"><a href="/contact-info/contact-us" class="level2"><span>Contact Us</span></a></li><li class="level2 item756"><a href="/contact-info/about-us" class="level2"><span>About Us</span></a></li><li class="level2 item791 parent"><a href="/contact-info/links" class="level2 parent"><span>Links</span></a><ul class="nav-child unstyled small level3"><li class="level3 item790"><a href="/contact-info/links/related-sites" class="level3"><span>Related sites</span></a></li><li class="level3 item787"><a href="/contact-info/links/sponsored-organizations" class="level3"><span>Sponsored Organizations</span></a></li></ul></li><li class="level2 item822 parent"><a href="#" class="level2 parent"><span>Advertise</span></a><ul class="nav-child unstyled small level3"><li class="level3 item922"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level3"><span>Classifieds</span></a></li><li class="level3 item835"><a href="/contact-info/advertise/2016-stallion-register" class="level3"><span>2017 Stallion Register</span></a></li><li class="level3 item2200041"><a href="/contact-info/advertise/2017-media-kit" class="level3"><span>2017 Media Kit</span></a></li></ul></li><li class="level2 item841"><a href="/blog/tack-talk" class="level2"><span>Tack Talk</span></a></li><li class="level2 item842"><a href="/blog/health-matters" class="level2"><span>Health Matters</span></a></li></ul></div></div></div></div></li></ul></nav>
						
												<div id="search">
<form id="searchbox-206" class="searchbox" action="/component/finder/search" method="get" role="search">
	<input type="text" value="" name="q" placeholder="search..." autocomplete="off" />
	<button type="reset" value="Reset"></button>
	<input type="hidden" name="Itemid" value="767" /></form>

<script src="/templates/yoo_solar/js/search.js"></script>
<script>
jQuery(function($) {

	$('#searchbox-206 input[name=q]').search({
		'url': '/component/finder/?task=suggestions.display&amp;format=json&amp;tmpl=component', 
		'param': 'q', 
		'msgResultsHeader': false, 
		'msgMoreResults': false, 
		'msgNoResults': false,
		'onSelect': function(selected){
			this.input.val(selected.data('choice').title);
			this.input.parent('form').submit();
		},
		'onLoadedResults': function(data){

			var results = [];

			$.each(data, function(i, val){
				results.push({'title': val, 'text': '', 'url': ''});
			});

			return {'results': results, 'count': data.length, 'error': null};
		}
	}).placeholder();

});
</script></div>
						
					</div>
					
				</header>

			</div>
		</div>
		
	</div>

	
		<div id="block-main">
		<div class="wrapper ">

			
			
						<div id="main" class="grid-block">

				<div id="maininner" class="grid-box">
										<section id="innertop" class="grid-block"><div class="grid-box width100 grid-v"><div class="module mod-box search-mobile deepest">

			
<form id="searchbox-293" class="searchbox" action="/component/finder/search" method="get" role="search">
	<input type="text" value="" name="q" placeholder="search..." autocomplete="off" />
	<button type="reset" value="Reset"></button>
	<input type="hidden" name="Itemid" value="767" /></form>

<script src="/templates/yoo_solar/js/search.js"></script>
<script>
jQuery(function($) {

	$('#searchbox-293 input[name=q]').search({
		'url': '/component/finder/?task=suggestions.display&amp;format=json&amp;tmpl=component', 
		'param': 'q', 
		'msgResultsHeader': false, 
		'msgMoreResults': false, 
		'msgNoResults': false,
		'onSelect': function(selected){
			this.input.val(selected.data('choice').title);
			this.input.parent('form').submit();
		},
		'onLoadedResults': function(data){

			var results = [];

			$.each(data, function(i, val){
				results.push({'title': val, 'text': '', 'url': ''});
			});

			return {'results': results, 'count': data.length, 'error': null};
		}
	}).placeholder();

});
</script>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box mod-box-dark adContainerParent  fadeIn colorToGray deepest">

			
<center><!-- /11365842/MMN_QHN_ros_all_top_lb -->
<div id="MMN_QHN_ros_all_top_lb">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_top_lb'); });
// ]]></script>
</div>
</center>		
</div></div></section>
					
										<section id="content" class="grid-block"><div id="system-message-container">
	</div>


<div id="system">

	<article class="item cat-Departments" data-permalink="http://www.quarterhorsenews.com/news/current-issue-of-qhn/departments/14701-cornbread-thinks-eyes-use-em">

  	  	<h1 class="title">Departments</h1>
  	

		
				<header>

							
							
			<h1 class="title">Cornbread Thinks: Eyes, Use 'Em</h1>

						<p class="meta">

				Written by Cornbread (aka Jimmy Bankston) on <time datetime="2017-05-01" pubdate>01 May 2017</time>. 
			</p>
			
		</header>
		
		
		<div class="content clearfix">

		
<p>It is the second day of the 4-Year-Old Open in the National Cutting Horse Association Super Stakes. I’m sitting in the top row of Section H, one-third the distance from the judges’ stands to the back fence. “Flynnie” (Sean Flynn) is settling the cattle. Five assorted riders are holding them up, two riders on deck and the cow boxes are full.</p>
 
<p>We already had the prayer by Tom Holt this morning, and the anthem. Flynnie is dusting the cattle off now; Tom called, “Twenty minutes,” 20 minutes ago. Sean is now headed to the button to call for the perp walk. Show time. Again. I never get tired of watching this.</p>
<p>Russell McCord just picked up a draw and took his seat in the “boss man’s box” with Dave Brian and Tom. Pete Fanning, the judge’s monitor, is also in there. The first horse is announced in and working. Clay Johnson, with his wife, Kelsey, whooping for him. 219. He will advance.</p>
<p>The “help,” one of which is now Clay, are having a conference in the middle of the pen, making absolutely sure everyone knows which cows and where they are. Kody Porterfield is up. 210. He’ll probably advance, but will take a lot to make it through the second round. The third horse is Metallic Boom with Ronnie Rice, aka “Skinny.” 214.5. The horse is owned by Russ DeCordova, a “cowman” and Chad Bushaw’s father-in-law. I could just keep writing this, but my boss lady expects more, a lot more, for her money. So, I best get to work.</p>
<p>There is nothing to this cutting stuff, as long as you know everything. There’s no better place or quicker way to see everything you need to learn than Will Rogers. I can’t predict your ability to “see” what you’re seeing. I can’t predict how good you are at setting aside what you think you know versus what is true, or how well you can grasp the enormity of the tiniest mistake six turns ago that doomed a run. The true artistry in a perfect cut. The intelligence these horses have. How, with a casual ease, these trainers make the most difficult thing go unnoticed. Will Rogers has the best horses and best trainers in the world on display in the best place in the world to show a horse and, most importantly, the best place to watch one. It’s the grandest stage of all, unchanged since 1936.</p>
<p>Adan Banuelos just showed the first horse in the third set. Elvis himself never had this many women whooping for him. T.J. Good is going to the herd with Kory Pounds, showing him his cow. ’Course he has only been looking at them an hour but … cows. The Crayola Crayon Company doesn’t have this many colors. The cows we use here are rental units, and they are what Americans eat (although some will become mama cows). Your basic commercial beef cows. Since our requirements require all the cattle in a go-round come from the same supplier/place, these all have a bright, shiny “W” on their left hip.</p>
<p>According to J.B. McLamb, there are no two cows exactly alike. If you are an amateur cutter, this is hard to believe, especially since they like to save all the black cows for us. “They” don’t want things to be too easy for us. As I type this, a trainer, who has cut maybe three bajillion cows and won millions, just missed his cut. This sport is brutally humbling.</p>
<p>There are no bad seats here; you can learn something from every one of them. One of my first impressions of Jesse Lennox, besides his parents being hippies, was his dedication to learning cows – often spending whole days here when he did not need to, making cow lists and watching how they worked.</p>
<p>I was just reminded, by witnessing it. Nobody has more working time or gets more out of it than James Payne. He and Nadine are expecting their first baby. You know they’re the real deal when the baby shower is in Cow Barn 3, between the stalls and next to the wash rack. Cutting’s never had so many young trainers with so much talent. Several are proven, with credentials as good as winning a Heisman Trophy, Lombardi Trophy or Rhodes Scholarship. These guys are good and studying under the best.</p>
<p>You can’t learn these things anywhere else, certainly not as quickly.</p>
<p><strong>Cornbread Thinks:</strong> Come here. It is intense.</p>		</div>

		
		
		
		
	</article>

</div></section>
					
									</div>

        
								<aside id="sidebar-b" class="grid-box"><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">Read Our Blogs!</h3>	<ul class="menu menu-sidebar"><li class="level1 item2200056"><a href="/tack-talk" class="level1"><span>Tack Talk</span></a></li><li class="level1 item2200058"><a href="/craig-s-spin" class="level1"><span>Craig's Spin</span></a></li><li class="level1 item2200081"><a href="/high-brow-cat" class="level1"><span>High Brow Cat</span></a></li><li class="level1 item2200091"><a href="/sdp-buffalo-ranch" class="level1"><span>Industry Insider With SDP</span></a></li></ul>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<div class="subscribe-box">
<div class="cover-box" style="display: inline-block;"><img class="cover" src="https://www.quarterhorsenews.com/images/covers/cover.jpg" alt="QHNMG 151001 165 CoverDE web167" /></div>
<div class="tinyList">
<h3 class="clear-gutters">Subscriptions</h3>
<ul>
<li><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" title="Quarter Horse News Subscription">New Subscription</a></li>
<li><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" title="Quarter Horse News Subscription">Gift Subscription</a></li>
<li><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" title="Manage Quarter Horse News Subscription">Manage Subscription</a></li>
<li><a href="https://www.quarterhorsenews.com/index.php/subscribe-to-quarter-horse-news/get-our-newsletter" target="_blank" title="Quarter Horse News Insider">Get Our Newsletter</a></li>
</ul>
</div>
</div>
<div class="hide-in-mobile">
<ul class="social-light social">
<li class="social-facebook"><a href="http://www.facebook.com/QuarterHorseNews" title="Facebook" target="_blank" style="height:50px;width:50px;"><i class="icon-facebook icon-2x">&nbsp;</i></a></li>
<li class="social-youtube"><a href="http://www.youtube.com/quarterhorsenews" title="YouTube" target="_blank" style="height:50px;width:50px;"><i class="icon-youtube icon-2x">&nbsp;</i></a></li>
<li class="social-twitter"><a href="http://twitter.com/qhnews" title="Twitter" target="_blank" style="height:50px;width:50px;"><i class="icon-twitter icon-2x">&nbsp;</i></a></li>
<li class="social-pinterest"><a href="http://www.pinterest.com/quartrhorsenews/" title="Pinterest" target="_blank" style="height:50px;width:50px;"><i class="icon-pinterest icon-2x">&nbsp;</i></a></li>
<li class="social-instagram"><a href="http://www.instagram.com/qhnews_official" title="Instagram" target="_blank" style="height:50px;width:50px;"><i class="icon-instagram icon-2x">&nbsp;</i></a></li>
</ul>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">2017 QHN Stallion Register</h3>	
<div align="center"><a href="https://www.quarterhorsenews.com/breeding/digital-edition"><img src="https://www.quarterhorsenews.com/images/stories/Miscellaneousphotos/QHNSRCover2017.jpg" alt="Stallion Register" style="min-width: 300px;" /></a></div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box grid-double mobilehide deepest">

			
<div align="center"><a href="https://www.quarterhorsenews.com/237-contest/11880-quarter-horse-news-contest"><img src="https://www.quarterhorsenews.com/images/contests/2017-Contest/qhncon0517hp.jpg" alt="contest" width="300" height="250" style="min-width: 300px;" /></a></div>
<!--
<div align="center"><a href="/237-contest/11880-quarter-horse-news-contest"><img src="/images/contests/2015-Contests/qhncon0915hp.jpg" alt="contest" width="300" height="250" style="min-width: 300px;" /></a></div>
-->		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<!-- /11365842/MMN_QHN_ros_all_right_rec -->
<div id='MMN_QHN_ros_all_right_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_right_rec'); });
</script>
</div>

		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<!-- /11365842/MMN_QHN_ros_second_right_rec -->
<div id='MMN_QHN_ros_second_right_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471898566169-3'); });
</script>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box mod-box-dark badge -up deepest">

	<div class="badge badge-sign-up"></div>		
<style>.mid input.btn { margin-top: 15px; }</style>
<div align="center"><img src="https://www.quarterhorsenews.com/images/ads/qhn-newsletter-header.png" style="display: block; max-width: 300px;" border="0" />
<div class="mid" style="padding-left: 5px; padding-right: 5px; max-width: 300px;"><span style="color: #ffffff; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12.16px;"><form method="post" action="https://www.quarterhorsenews.com/news/current-issue-of-qhn/departments/14701-cornbread-thinks-eyes-use-em" pageId="13380849" siteId="633391" parentPageId="13380848" ><table cellpadding="0" cellspacing="0" border="0"><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;" id="container_COLUMN35"><table><tr><td height="100%" width="75px" valign="top" style="padding: 3px 5px 0px 0px;"><div style="width: 80px; overflow: hidden; "><div class="fieldLabel" style="width: 80px; text-align: left; ">First Name<span class="required">*</span></div></div></td><td height="100%" width="100%" valign="top" style="padding: 0px;"><input type="text" name="First Name" id="control_COLUMN35" label="First Name" class="textInput defaultText" style="margin: 0 3px 5px 0px; height: 20px; width: 194px; border: 1px solid #ccc;"></td></tr></table></div></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;" id="container_COLUMN55"><table><tr><td height="100%" width="75px" valign="top" style="padding: 3px 5px 0px 0px;"><div style="width: 80px; overflow: hidden; "><div class="fieldLabel" style="width: 80px; text-align: left; ">Last Name<span class="required">*</span></div></div></td><td height="100%" width="100%" valign="top" style="padding: 0px;"><input type="text" name="Last Name" id="control_COLUMN55" label="Last Name" class="textInput defaultText" style="margin: 0 3px 5px 0px; height: 20px; width: 194px; border: 1px solid #ccc;"></td></tr></table></div></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;" id="container_COLUMN97"><table><tr><td height="100%" width="75px" valign="top" style="padding: 3px 5px 0px 0px;"><div style="width: 80px; overflow: hidden; "><div class="fieldLabel" style="width: 80px; text-align: left; ">Zip or Postal<span class="required">*</span></div></div></td><td height="100%" width="100%" valign="top" style="padding: 0px;"><input type="text" name="Zip" id="control_COLUMN97" label="Zip or Postal" class="textInput defaultText" style="margin: 0 3px 5px 0px; height: 20px; width: 194px; border: 1px solid #ccc;"></td></tr></table></div></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;" id="container_EMAIL"><table><tr><td height="100%" width="75px" valign="top" style="padding: 3px 5px 0px 0px;"><div style="width: 80px; overflow: hidden; "><div class="fieldLabel" style="width: 80px; text-align: left; ">Email<span class="required">*</span></div></div></td><td height="100%" width="100%" valign="top" style="padding: 0px;"><input type="text" name="Email" id="control_EMAIL" label="Email" class="textInput defaultText" style="margin: 0 3px 5px 0px; height: 20px; width: 194px; border: 1px solid #ccc;"></td></tr></table></div></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;" id="container_SUBSCRIPTION_GROUP"><table><tr><td height="100%" width="100%" valign="top" style="padding: 0px;"><div><table cellspacing="0" cellpadding="0" border="0"><tr><td><table cellspacing="0" cellpadding="0" border="0"><tr><td style="width: 292px"><div class="checkbox_wrap"><input type="checkbox" class="checkbox" name="SUBSCRIPTION_GROUP[]" value="8247918" label="Subscription Group" checked="" style="display:inline-block;margin-right:5px;"><label class="checkbox_label" style="display:inline-block;">Insider Alerts</label></div></td></tr><tr><td style="width: 292px"><div class="checkbox_wrap"><input type="checkbox" class="checkbox" name="SUBSCRIPTION_GROUP[]" value="8247919" label="Subscription Group" style="display:inline-block;margin-right:5px;"><label class="checkbox_label" style="display:inline-block;">Sponsored Emails</label></div></td></tr></table></td></tr></table></div></td></tr></table></div></td></tr><tr><td id="errorMessageContainerId" class="formErrorMessages" style="display: none;"></td></tr><tr><td style="padding: 5px 0px 0px 5px;"><div style="position: relative; overflow: hidden; width:485px;"><table><tr><td height="100%" width="100%" valign="top" style="padding: 0px;"><table cellspacing="0" cellpadding="0" border="0"><tr><td style="padding-right: 10px;"><input type="hidden" value="1" name="processIMCform" /><div class="g-recaptcha" data-sitekey="6LeYEQgUAAAAAPH-CRUPJh0qRiM_HQrzYXxWPL43" data-theme="light" data-size="normal"></div><input type="submit" class="defaultText buttonStyle" value="Submit"></td></tr></table></td></tr></table></div></td></tr><tr><td><input type="hidden" name="Brand" id="control_COLUMN1" value="QHN"></td></tr><tr><td><input type="hidden" name="Brand Opt In" id="control_COLUMN2" value="Yes"></td></tr><input type="hidden" name="formSourceName" value="StandardForm"><!-- DO NOT REMOVE HIDDEN FIELD sp_exp --><input type="hidden" name="sp_exp" value="yes"></table></form></span></div>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box hide-in-mobile deepest">

			
<div style="text-align: center;"><a data-pin-do="embedUser" href="http://pinterest.com/quartrhorsenews/" data-pin-scale-width="100%" data-pin-scale-height="600" data-pin-board-width="300"></a></div>		
</div></div></aside>
				
			</div>
			
		</div>
	</div>
	
		<div id="block-bottom">
		<div class="wrapper ">

			
						<section id="bottom-b" class="grid-block"><div class="grid-box width100 grid-h"><div class="module mod-plain adContainer deepest">

			
<div style="width: 100%; margin-left: auto; margin-right: auto; text-align: center;"><!-- /11365842/MMN_QHN_ros_all_bottom_lb -->
<div id="MMN_QHN_ros_all_bottom_lb">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_bottom_lb'); });
// ]]></script>
</div>
</div>		
</div></div></section>
			
		</div>
	</div>
	
		<div id="block-footer">
		<div class="wrapper ">

			<footer id="footer">

								<a id="totop-scroller" href="#page"></a>
				
				<div class="module inline  deepest">

			
<ul class="social">
<li class="social-facebook"><a href="http://www.facebook.com/QuarterHorseNews" title="Facebook" target="_blank"><i class="icon-facebook icon-2x">&nbsp;</i></a></li>
<li class="social-youtube"><a href="http://www.youtube.com/quarterhorsenews" title="YouTube" target="_blank"><i class="icon-youtube icon-2x">&nbsp;</i></a></li>
<li class="social-twitter"><a href="http://twitter.com/qhn" title="Twitter" target="_blank"><i class="icon-twitter icon-2x">&nbsp;</i></a></li>
<li class="social-pinterest"><a href="http://www.pinterest.com/quartrhorsenews/" title="Pinterest" target="_blank"><i class="icon-pinterest icon-2x">&nbsp;</i></a></li>
<li class="social-instagram"><a href="http://www.instagram.com/qhnews_official/" title="Instagram" target="_blank" style="padding: 25%;"><i class="icon-instagram icon-2x" style="padding-left: 15%;">&nbsp;
</i></a></li>
</ul>		
</div>
<div class="module inline hide-in-mobile  deepest">

			<ul class="menu menu-line"><li class="level1 item17"><a href="/news/current-issue-of-qhn/departments" class="level1"><span>Home</span></a></li><li class="level1 item837"><a href="/advertising-information" class="level1"><span>Advertise</span></a></li><li class="level1 item84"><a href="/subscriptions-topmenu-84" class="level1"><span>Subscriptions</span></a></li><li class="level1 item256"><a href="/newsletter-topmenu-256" class="level1"><span>Newsletter</span></a></li><li class="level1 item546"><a href="/equi-stat-topmenu-546" class="level1"><span>Equi-Stat</span></a></li></ul>		
</div>
<div class="module inline  deepest">

			
<h4>Contact Us</h4>
<dl><dt><i class="icon-envelope-alt"></i></dt><dd><a href="mailto:inquiry@quarterhorsenews.com">inquiry@quarterhorsenews.com</a></dd><dt><i class="icon-phone"></i></dt><dd>main: <a href="tel:+1-817-737-6397">(817) 737-6397</a></dd><dt><i class="icon-phone"></i></dt><dd>subscriptions: <a href="tel:+1-800-414-9101">(800) 414-9101 or email</a><a href="tel:+1-800-414-9101"></a><dl><dt><i class="icon-envelope-alt"></i></dt><dd><a href="mailto:quarterhorsenews@emailcustomerservice.com">quarterhorsenews@emailcustomerservice.com</a></dt></dl></dd><dt><i class="icon-map-marker"></i></dt><dd>2112 Montgomery St.<br />Fort Worth, TX 76107</dd></dl>
<img src="https://www.quarterhorsenews.com/images/icons/MemberOfMMN_white-text.png" alt="Member of the Morris Media Network">		
</div>
			</footer>

		</div>
	</div>
	
     <script type="text/javascript">
     	// check for ad to load then call resize function or check again in 50ms
     	/*
     	window.onload = function () {
     		(function resizeAds() {

     		       //var ad1Container = document.getElementById('div-gpt-ad-1343669148477-6');
     		       //var ad1 = ad1Container.getElementsByTagName('iframe');
     			  var ad1 = document.getElementById('google_ads_iframe_/1006195/QHN_ros_all_top_lb_0'); //refactor to get iframe from div id rather than iframe id itself
     			  var ad2 = document.getElementById('google_ads_iframe_/1006195/QHN_ros_all_bottom_lb_0'); //refactor to get iframe from div id rather than iframe id itself
     			  if (ad1) {
     			      makeFluid(ad1,true);
     			  }
     			  else {
     			      setTimeout(arguments.callee, 50);
     			  }

     			   if (ad2) {
     			      makeFluid(ad2,true);
     			  }
     			  else {
     			      setTimeout(arguments.callee, 50);
     			  }
     		}());
     	};
     	*/
     </script>

	


<!-- ARTICLE~COUNT 4505 --></div>
     	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>