<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>Regan Plendl Keeps Streak Alive with Summer Spectacular Victory - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Regan Plendl and Cats Lightning Rey continued their streak of wins as they thundered to a 220, winning the NCHA Summer Spectacular CL/CH Non-Pro finals."/>
<link rel="canonical" href="https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Regan Plendl Keeps Streak Alive with Summer Spectacular Victory - Quarter Horse News" />
<meta property="og:description" content="Regan Plendl and Cats Lightning Rey continued their streak of wins as they thundered to a 220, winning the NCHA Summer Spectacular CL/CH Non-Pro finals." />
<meta property="og:url" content="https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:publisher" content="https://www.facebook.com/QuarterHorseNews/" />
<meta property="article:tag" content="cats lightning rey" />
<meta property="article:tag" content="cutting" />
<meta property="article:tag" content="NCHA Summer Spectacular" />
<meta property="article:tag" content="Regan Plendl" />
<meta property="article:section" content="Cutting Events" />
<meta property="article:published_time" content="2019-07-20T18:31:27+00:00" />
<meta property="article:modified_time" content="2019-07-20T18:46:52+00:00" />
<meta property="og:updated_time" content="2019-07-20T18:46:52+00:00" />
<meta property="fb:app_id" content="982038905298049" />
<meta property="og:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576-1024x678.jpg" />
<meta property="og:image:secure_url" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576-1024x678.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Regan Plendl and Cats Lightning Rey continued their streak of wins as they thundered to a 220, winning the NCHA Summer Spectacular CL/CH Non-Pro finals." />
<meta name="twitter:title" content="Regan Plendl Keeps Streak Alive with Summer Spectacular Victory - Quarter Horse News" />
<meta name="twitter:image" content="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?fit=4928%2C3264&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.quarterhorsenews.com/#organization","name":"","url":"https://www.quarterhorsenews.com/","sameAs":["https://www.facebook.com/QuarterHorseNews/"]},{"@type":"WebSite","@id":"https://www.quarterhorsenews.com/#website","url":"https://www.quarterhorsenews.com/","name":"Quarter Horse News","publisher":{"@id":"https://www.quarterhorsenews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.quarterhorsenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#webpage","url":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/","inLanguage":"en-US","name":"Regan Plendl Keeps Streak Alive with Summer Spectacular Victory - Quarter Horse News","isPartOf":{"@id":"https://www.quarterhorsenews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#primaryimage","url":"https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?fit=4928%2C3264&ssl=1","width":4928,"height":3264,"caption":"regan-plendl-cats-lightning-rey"},"primaryImageOfPage":{"@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#primaryimage"},"datePublished":"2019-07-20T18:31:27+00:00","dateModified":"2019-07-20T18:46:52+00:00","description":"Regan Plendl and Cats Lightning Rey continued their streak of wins as they thundered to a 220, winning the NCHA Summer Spectacular CL/CH Non-Pro finals."},{"@type":"Article","@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#article","isPartOf":{"@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#webpage"},"author":{"@id":"https://www.quarterhorsenews.com/author/lilliank/#author","name":"Lillian Kent"},"publisher":{"@id":"https://www.quarterhorsenews.com/#organization"},"headline":"Regan Plendl Keeps Streak Alive with Summer Spectacular Victory","datePublished":"2019-07-20T18:31:27+00:00","dateModified":"2019-07-20T18:46:52+00:00","commentCount":0,"mainEntityOfPage":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#webpage","image":{"@id":"https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/#primaryimage"},"keywords":"cats lightning rey,cutting,NCHA Summer Spectacular,Regan Plendl","articleSection":"Cutting Events,Cutting News"},{"@type":"Person","@id":"https://www.quarterhorsenews.com/author/lilliank/#author","name":"Lillian Kent","image":{"@type":"ImageObject","@id":"https://www.quarterhorsenews.com/#personlogo","url":"https://secure.gravatar.com/avatar/d7822ed896f17e2fe3478931308ca245?s=96&d=mm&r=g","caption":"Lillian Kent"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.quarterhorsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.quarterhorsenews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src="https://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=5.1.1"></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p91Pbh-gv3' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F07%2Fregan-plendl-keeps-streak-alive-with-summer-spectacular-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F07%2Fregan-plendl-keeps-streak-alive-with-summer-spectacular-victory%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com/" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide end date and winner announcement on contests */
ul.giveasap_meta li.time {
  display: none;
}
			</style>
		
		
			<!-- Google DFP -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().enableVideoAds();
		    googletag.companionAds().setRefreshUnfilledSlots(true);
		    googletag.enableServices();
		  });
		</script>

				<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->
	</head>

	<body class="post-template-default single single-post postid-63429 single-format-standard wp-custom-logo tribe-no-js group-blog">

		<div id="peelback"><div id="ad-pb_widget-2" class="widget ad ad-peelback widget_pb_widget"></div></div>
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="doubleclick_widget-2" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_QHN_ROS_TopLeader' data-size-mapping='mapping1'></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43929"><a href="https://www.quarterhorsenews.com/category/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-55028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55028"><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A07">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="https://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43713"><a href="https://www.quarterhorsenews.com/category/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/category/shows/results/">Results</a></li>
	<li id="menu-item-58833" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-58833"><a href="https://www.quarterhorsenews.com/events/">Calendar</a></li>
	<li id="menu-item-54355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54355"><a href="https://www.quarterhorsenews.com/videos/">QHN Video Page</a></li>
</ul>
</li>
<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53367"><a href="https://www.quarterhorsenews.com/category/print/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53371"><a href="https://www.quarterhorsenews.com/category/print/departments/">Departments</a></li>
	<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="https://www.quarterhorsenews.com/category/print/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/category/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://www.quarterhorsenews.com/category/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/category/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/category/statistics/">Statistics</a>
<ul class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/category/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/category/statistics/reining/">Reining</a>
	<ul class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/category/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/category/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/category/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/category/statistics/cowhorse/">Cow Horse</a>
	<ul class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/category/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/">Breeding</a>
	<ul class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/category/statistics/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/category/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/category/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider-2/">QHN Flash</a>
<ul class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/category/insider/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/category/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/category/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/category/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/category/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/category/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/category/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider-2/subscribe-qhn-flash/">Subscribe to QHN Flash</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43578"><a href="https://www.quarterhorsenews.com/category/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43566"><a href="https://www.quarterhorsenews.com/category/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/category/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/category/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/category/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-55216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55216"><a href="https://www.quarterhorsenews.com/podcasts/">Podcasts</a></li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Directory</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56041"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/category/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			                <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Shows category archives." href="https://www.quarterhorsenews.com/category/shows/" class="taxonomy category"><span property="name">Shows</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Latest Events category archives." href="https://www.quarterhorsenews.com/category/shows/latest-events/" class="taxonomy category"><span property="name">Latest Events</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Cutting Events category archives." href="https://www.quarterhorsenews.com/category/shows/latest-events/cutting-events/" class="taxonomy category"><span property="name">Cutting Events</span></a><meta property="position" content="4"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Regan Plendl Keeps Streak Alive with Summer Spectacular Victory</span><meta property="position" content="5"></span></div>
			
				<article id="post-63429" class="position- post-63429 post type-post status-publish format-standard has-post-thumbnail hentry category-cutting-events category-cutting-news tag-cats-lightning-rey tag-cutting tag-ncha-summer-spectacular tag-regan-plendl first">

	
		<figure class="main--photo wp-caption">
			<img width="840" height="500" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?resize=840%2C500&amp;ssl=1" class="attachment-single-post--large size-single-post--large wp-post-image" alt="regan-plendl-cats-lightning-rey" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?resize=840%2C500&amp;ssl=1 840w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?zoom=2&amp;resize=840%2C500&amp;ssl=1 1680w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?zoom=3&amp;resize=840%2C500&amp;ssl=1 2520w" sizes="(max-width: 840px) 100vw, 840px" data-id="63430" data-attachment-id="63430" data-permalink="https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/img_0576/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?fit=4928%2C3264&amp;ssl=1" data-orig-size="4928,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="regan-plendl-cats-lightning-rey" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?fit=325%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/IMG_0576.jpg?fit=900%2C596&amp;ssl=1" /><figcaption class="wp-caption-text">Regan Plendl didn't let her place in the draw intimidate her as she cut to victory in the NCHA Metallic Cat Summer Spectacular Classic/Challenge Non-Pro. • Photo by: Lillian Kent </figcaption>		</figure><!-- /.main--photo -->

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--cutting-events">Cutting Events</div>
				<h1 class="entry-title">Regan Plendl Keeps Streak Alive with Summer Spectacular Victory</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">July 20, 2019</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/lilliank/" title="Posts by Lillian Kent" class="author url fn" rel="author">Lillian Kent</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63429" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63429" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/07/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				
<p>Regan Plendl and Cats Lightning Rey continued their streak of wins as they thundered to a 220, winning the National Cutting Horse Association (NCHA) Metallic Cat Summer Spectacular Classic/Challenge Non-Pro finals.&nbsp;</p>



<p>“The crowd tonight, they were pulling for me, so that was cool,” Plendl said.&nbsp;</p>



<p>Plendl and Cats Lightning Rey (<a rel="noreferrer noopener" aria-label="NRR Cat King Cole (opens in a new tab)" href="https://stallionregisterdirectory.com/listing/nrr-cat-king-cole/" target="_blank">NRR Cat King Cole</a> x Rey Of Oak x Dual Rey), known as &#8220;Gene,&#8221; brought home a check for $16,909. During the finals, they were the second horse and rider out, and Plendl said she knew she would have to put together a competitive run to stave off a deep set of finalists. To her surprise, her score of 220 held throughout 19 more runs.&nbsp;</p>



<p>The pair has put in long hours maturing together as a team, and according to Plendl, it is finally coming together.&nbsp;</p>



<p>“His 4-year-old year I didn’t have hardly any luck on him, and when I <a rel="noreferrer noopener" aria-label="won the Non-Pro Plus the Open (opens in a new tab)" href="https://www.quarterhorsenews.com/2019/06/a-groovy-kindof-love-takes-home-4-year-old-unlimited-amateur-championship/" target="_blank">won the Non-Pro plus the Open</a>, that was my first big win on him,&#8221; she said. &#8220;And then I <a rel="noreferrer noopener" aria-label="won Denver (opens in a new tab)" href="https://www.quarterhorsenews.com/2019/07/regan-plendl-and-cats-lightning-rey-continue-winning-streak-with-ncha-western-nationals-victory/" target="_blank">won Denver</a> [Western Nationals], and now I won this — it’s crazy.”</p>



<p>Plendl is enjoying the successes of her recent wins, but the humble 19-year-old said she’s just happy she’s getting to compete on Gene.&nbsp;</p>



<p>“He’s a joy to train,” Plendl said of the homebred gelding. “Me and my dad started him as a 2-year-old, and he’s gotten better every day. He’s just so smart, and he’s just awesome.”</p>



<p>Plendl is looking forward to the Metallic Cat West Texas Futurity with her band of competitive and supportive family members, including her sister, Reyly.</p>



<p>The Reserve Champions in the Non-Pro were Megan Miller riding Carolena Reyn (Dual Smart Rey x Carolena Moon x Peptoboonsmal), who scored a 219 and garnered a $15,227 paycheck. The 5-year-old red roan mare was bred and is still owned by Miller and her husband, Matt.&nbsp;</p>
<div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/category/shows/latest-events/cutting-events/" rel="category tag">Cutting Events</a>, <a href="https://www.quarterhorsenews.com/category/news/current/cutting-news/" rel="category tag">Cutting News</a></span><span class="tags-links"><strong>Tagged</strong><a href="https://www.quarterhorsenews.com/tag/cats-lightning-rey/" rel="tag">cats lightning rey</a>, <a href="https://www.quarterhorsenews.com/tag/cutting/" rel="tag">cutting</a>, <a href="https://www.quarterhorsenews.com/tag/ncha-summer-spectacular/" rel="tag">NCHA Summer Spectacular</a>, <a href="https://www.quarterhorsenews.com/tag/regan-plendl/" rel="tag">Regan Plendl</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2019/07/rollz-royce-scores-another-jewel-at-ncha-summer-spectacular/" rel="prev">Rollz Royce Scores Another Jewel at NCHA Summer Spectacular</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="doubleclick_widget-3" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_QHN_ROS_300x250_Top' data-size-mapping='mapping2'></div></section><section id="qhn-contest" class="hide-title widget widget_media_image"><a href="https://www.quarterhorsenews.com/contests/"><img width="300" height="250" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/QHNCont_5StarWebBox300x250.png?fit=300%2C250&amp;ssl=1" class="image wp-image-62952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-id="62952" data-attachment-id="62952" data-permalink="https://www.quarterhorsenews.com/qhncont_5starwebbox300x250/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/QHNCont_5StarWebBox300x250.png?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNCont_5StarWebBox300x250" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/QHNCont_5StarWebBox300x250.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/07/QHNCont_5StarWebBox300x250.png?fit=300%2C250&amp;ssl=1" /></a></section><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="1000" height="1197" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" class="image wp-image-51484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=272%2C325&amp;ssl=1 272w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=768%2C919&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=855%2C1024&amp;ssl=1 855w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 1000px) 100vw, 1000px" data-id="51484" data-attachment-id="51484" data-permalink="https://www.quarterhorsenews.com/qhn_1_15_2018/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" data-orig-size="1000,1197" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN_1_15_2018" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=855%2C1024&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A03" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=F**A02" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://qhn-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fqhn.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2019 QHN Stallion Register</h6><a href="https://shop.quarterhorsenews.com/" target="_blank"><img width="300" height="396" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" class="image wp-image-56780 alignnone attachment-full size-full" alt="2019 Quarter Horse News Stallion Register" style="max-width: 100%; height: auto;" title="2018 QHN Stallion Register" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=246%2C325&amp;ssl=1 246w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=265%2C350&amp;ssl=1 265w" sizes="(max-width: 300px) 100vw, 300px" data-id="56780" data-attachment-id="56780" data-permalink="https://www.quarterhorsenews.com/qhnsr19/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" data-orig-size="300,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNSR19" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=246%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" /></a></section><section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_QHN_ROS_300x250_Bottom' data-size-mapping='mapping3'></div></section><section id="doubleclick_widget-5" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MMN_QHN_ROS_300x600' data-size-mapping='mapping4'></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="100"
			data-image-spacing="10">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/1d01d640df7eef3f0e590e6cdafe7a18/5D357413/t51.2885-15/e35/c157.0.405.405a/s150x150/66389148_174752396881274_3138006058598414737_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/B0HsHCXn-VV/" target="_blank" rel="noopener" title="Regan Plendl and Cats Lightning Rey or ‘Gene’ won the NCHA Metallic Cat Summer Spectacular Classic Challenge Non-Pro with a 220! Regan let us in on a few of Gene’s favorite snacks 🍟🍟🍟 #ncha #summerspectacular #cuttinghorse #interview #nonpro #frenchfries #horseshow #horsesofinstagram #horse"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/bee82808387dd4e97ebc542acf932259/5D353BF4/t51.2885-15/e35/s150x150/66656981_474713346428071_8144273360289147929_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/B0FMK2-Hm6E/" target="_blank" rel="noopener" title="How does one warm up when there’s no remote for the flag? Just ask Rollz Royce and Beau Galyean, who won tonight’s #ncha #metalliccat Summer Spectacular Classic/Challenge Open with a 229! @ashleygalyean #beaugalyeancuttinghorses #rollzroyce #reasonsirun #shedeservesaraise #wearethechampions"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/5569879505f8591395f9c935aaf8e4e2/5DCECDEC/t51.2885-15/e35/s150x150/66527885_884137625282581_1482777787412699401_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/B0D9V77JW7p/" target="_blank" rel="noopener" title="Throwback Thursday made great by Poco Lena with Don Dodge in the saddle!! Without the great mare, there would be no Smart Little Lena or High Brow Cat. *📸 Cattleman Magazine photo*
#tbt #throwbackthursday #pocolena #cuttinmare #qhnnews #oneofthegreats"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/af76c19892faf8393dd2af6e972484de/5D353BAE/t51.2885-15/e35/s150x150/66027853_1636251543175129_950783320618067705_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/B0CaNgWnEb6/" target="_blank" rel="noopener" title="Catch up with NCHA Metallic Cat Summer Spectacular Limited Non-Pro Champion Jody McGlothlin and her daughters Kenley &amp; Addy! 
#ncha #cutting #cuttinghorse #horseshow #summerspectacular #metalliccat #nonpro #qhnnews"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/efb2d002b15cc2fdc657095abe0f0726/5DEC2B26/t51.2885-15/e35/c145.0.1149.1149/s150x150/66321177_340685000178020_528789484454993418_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz8_G8_JDNJ/" target="_blank" rel="noopener" title="The Western Bloodstock Mid-Year Cutting Horse Sale, held in conjunction with the NCHA Metallic Cat Summer Spectacular, will be held on July 20th. Pictured is last year’s highest seller, That Check Bounced, who sold for $71,000 to Hashtag Ventures LP.
#horsesale #auction #cuttinghorses #aqha #ncha #broodmare #roan #qhn #qhnnews #qhnstallionregister"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/1a77a783467c86291fd047c93cecd9da/5DB1CEDF/t51.2885-15/e35/s150x150/67114833_387542881877782_2558720392468077313_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz8vuF9p61o/" target="_blank" rel="noopener" title="Bet He Sparks ⚡️&amp; Clayton Edsall of @edsallperformancehorses are gracing the cover of our July 15th issue! #nrcha #derby #cowhorse #claytonedsall #bethesparks #quarterhorsenews #trustedsource #performancehorse #qhn #onthecover"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/74e8e802cbd1cd7bf03634edb681ad74/5DAA7AC5/t51.2885-15/e35/s150x150/65625612_300947080688311_5800443031300271258_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz8a7BAJ-ae/" target="_blank" rel="noopener" title="Our #mancrushmonday is WR This Cats Smart! He sired Calgary Stampede&#039;s Reserve Champion in Open Hackamore, WR Hotshot ridden by Cayley Wilson. Check out WR&#039;s stallion profile on pages 396-397 in QHN Stallion Register. *📸 Cam Essick*
#qhnnews #qhnstallionregister #wrthiscatssmart #studmuffin"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/d9d09b02cf8b37f01d7d78680e92bae3/5DE67982/t51.2885-15/e35/c185.0.1070.1070a/s150x150/66530381_635501383603790_2907242515835495942_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz6uYrrJ7RO/" target="_blank" rel="noopener" title="Wow! Thomas Bray scored a 221.5 on Im Highly Decorated to win the Classic/Challenge Limited Open at the National Cutting Horse Association Metallic Cat Summer Cutting Spectacular! Stay tuned for more event coverage.
#cuttinghorse #ncha #derby #horseshow #horselife #horsesofinstagram #aqha #qhn #qhnews #qhnstallionregister"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/b09df32da56a7929694ebd687b0ac6f8/5DC8320A/t51.2885-15/e35/c1.0.1371.1371a/s150x150/66280602_889635621436831_5640139910169749090_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz28L0cJDdK/" target="_blank" rel="noopener" title="Congrats to all the #youth showing at the SVAG @fei_global Reining World Championships for Junior and Young Riders! 🥇🥈🥉 #FEI #ridehard #rideordie #reininghorse #rideforyourcountry @nrhareining 
#Repost @kikkafino Photo by @bonagacommunication ・・・
❤️❤️❤️"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/4483fab7d7aa0774f6668930abe134e6/5DB3B585/t51.2885-15/e35/s150x150/65715514_605834039825025_1620772402912383372_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz1mbPNpyON/" target="_blank" rel="noopener" title="RIP 💔 Goodbye to #MisterNicadual. He was a great one. 
Full story link in bio ⬆️"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/5657ac1354cc83376fc7497eb017638d/5DEB33C3/t51.2885-15/e35/c184.0.1072.1072a/s150x150/65834239_146370866433841_8061124067604017885_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bz1JAMvJDpY/" target="_blank" rel="noopener" title="The Metallic Cat Summer Cutting Spectacular has started at The Will Rogers Coliseum! Good luck cutters.
#quarterhorse #americanquarterhorse #ncha #derby #cuttinghorse #cattle #horseshow #horsesofinstagram #QHN"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/329d295d2d411dbf62c4842b1679d538/5DABB7B4/t51.2885-15/e35/c225.0.736.736a/s150x150/65725779_460698124744856_2851553944134161382_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/Bzx7Swsp6O6/" target="_blank" rel="noopener" title="“It was all I could do to keep tears out of my eyes.” -Rick Pickard
Read about this special engagement. story ⬆️ link in bio.
Photo by @ssylvesterphotos 
#engagementring #engagementphotos #proposal #horse #horselovers #ncha #cuttinghorse"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="https://instagram.com/qhnews_official?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget ad--leaderboard"><div class='dfw-unit' data-adunit='MMN_QHN_ROS_BottomLeader' data-size-mapping='mapping5'></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-3" class="widget footerwidget widget_text"><h6 class="footerwidget--title">Partners</h6>			<div class="textwidget"><p><a href="http://www.barrelhorsenews.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Barrel Horse News</a></p>
<p><a href="http://www.equistat.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equi-Stat</a></p>
<p><a href="https://www.equinejournal.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equine Journal</a></p>
<p><a href="https://www.horsecity.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Horse City</a></p>
<p><a href="https://www.nbha.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">NBHA</a></p>
<p><a href="http://www.roadtothehorse.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Road to the Horse</a></p>
<p><a href="https://westernhorseman.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Horseman</a></p>
<p><a href="http://www.westernlifestyleretailer.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Lifestyle Retailer</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
													</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#a7cec9d6d2ced5dee7d6d2c6d5d3c2d5cfc8d5d4c2c9c2d0d489c4c8ca" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#aadbdfcbd8decfd8c2c5d8d9cfc4cfddd9eacfc7cbc3c6c9dfd9dec5c7cfd8d9cfd8dcc3c9cf84c9c5c7" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2019 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="https://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"96517d3557","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2019\/07\/regan-plendl-keeps-streak-alive-with-summer-spectacular-victory\/":63429};
	</script>
				<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.quarterhorsenews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/assets/js/peelback.js?ver=20151027'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"11365842","network_code":"11365842","mappings":{"mapping1":[{"browser":[1200,1],"ad_sizes":[[970,550],[970,250],[728,90]]},{"browser":[728,1],"ad_sizes":[[728,90]]},{"browser":[0,1],"ad_sizes":[[320,50]]}],"mapping2":[{"browser":[1200,1],"ad_sizes":[[300,250]]},{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[1200,1],"ad_sizes":[[300,250]]},{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[1200,1],"ad_sizes":[[300,600]]},{"browser":[728,1],"ad_sizes":[[300,600]]},{"browser":[0,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[1200,1],"ad_sizes":[[970,550],[970,250],[728,90]]},{"browser":[728,1],"ad_sizes":[[728,90]]},{"browser":[0,1],"ad_sizes":[[320,50]]}]},"targeting":{"Page":["single"],"Category":["cutting-events","cutting-news"],"Tag":["cats-lightning-rey","cutting","ncha-summer-spectacular","regan-plendl"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
			<script type="text/javascript">
				//jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '11365842',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["cutting-events","cutting-news"],"Tag":["cats-lightning-rey","cutting","ncha-summer-spectacular","regan-plendl"]},
					sizeMapping: {"mapping1":[{"browser":[1200,1],"ad_sizes":[[970,550],[970,250],[728,90]]},{"browser":[728,1],"ad_sizes":[[728,90]]},{"browser":[0,1],"ad_sizes":[[320,50]]}],"mapping2":[{"browser":[1200,1],"ad_sizes":[[300,250]]},{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[1200,1],"ad_sizes":[[300,250]]},{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[1200,1],"ad_sizes":[[300,600]]},{"browser":[728,1],"ad_sizes":[[300,600]]},{"browser":[0,1],"ad_sizes":[[300,600]]}],"mapping5":[{"browser":[1200,1],"ad_sizes":[[970,550],[970,250],[728,90]]},{"browser":[728,1],"ad_sizes":[[728,90]]},{"browser":[0,1],"ad_sizes":[[320,50]]}]}				});
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'133422095',post:'63429',tz:'-5',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '63429' ]);
</script>
		<div id='MMN_QHN_peelback_test' style='height:485px; width:485px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('MMN_QHN_peelback_test'); });
			</script>
		</div>

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 276/330 objects using redis
Page Caching using disk: enhanced 
Database Caching 9/15 queries in 0.003 seconds using memcached

Served from: www.quarterhorsenews.com @ 2019-07-20 13:47:55 by W3 Total Cache
-->