<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>How to Choose the Right Texas-Style Hackamore for Your Horse - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Have you been wanting to try a hackamore on your horse? Texas-style hackamores have a noseband, a headstall with fiador and a hackamore rein."/>
<link rel="canonical" href="https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Choose the Right Texas-Style Hackamore for Your Horse - Quarter Horse News" />
<meta property="og:description" content="Have you been wanting to try a hackamore on your horse? Texas-style hackamores have a noseband, a headstall with fiador and a hackamore rein." />
<meta property="og:url" content="https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:publisher" content="https://www.facebook.com/QuarterHorseNews/" />
<meta property="article:tag" content="hackamore" />
<meta property="article:tag" content="noseband" />
<meta property="article:tag" content="tack and equipment" />
<meta property="article:section" content="Tack Talk" />
<meta property="article:published_time" content="2019-06-28T13:33:21+00:00" />
<meta property="article:modified_time" content="2019-06-28T13:33:22+00:00" />
<meta property="og:updated_time" content="2019-06-28T13:33:22+00:00" />
<meta property="fb:app_id" content="982038905298049" />
<meta property="og:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg" />
<meta property="og:image:secure_url" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Have you been wanting to try a hackamore on your horse? Texas-style hackamores have a noseband, a headstall with fiador and a hackamore rein." />
<meta name="twitter:title" content="How to Choose the Right Texas-Style Hackamore for Your Horse - Quarter Horse News" />
<meta name="twitter:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.quarterhorsenews.com/#organization","name":"","url":"https://www.quarterhorsenews.com/","sameAs":["https://www.facebook.com/QuarterHorseNews/"]},{"@type":"WebSite","@id":"https://www.quarterhorsenews.com/#website","url":"https://www.quarterhorsenews.com/","name":"Quarter Horse News","publisher":{"@id":"https://www.quarterhorsenews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.quarterhorsenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/#webpage","url":"https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/","inLanguage":"en-US","name":"How to Choose the Right Texas-Style Hackamore for Your Horse - Quarter Horse News","isPartOf":{"@id":"https://www.quarterhorsenews.com/#website"},"datePublished":"2019-06-28T13:33:21+00:00","dateModified":"2019-06-28T13:33:22+00:00","description":"Have you been wanting to try a hackamore on your horse? Texas-style hackamores have a noseband, a headstall with fiador and a hackamore rein."},{"@type":"Article","@id":"https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/#article","isPartOf":{"@id":"https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/#webpage"},"author":{"@id":"https://www.quarterhorsenews.com/author/dani-licklider/#author","name":"Dani Licklider"},"publisher":{"@id":"https://www.quarterhorsenews.com/#organization"},"headline":"How to Choose the Right Texas-Style Hackamore for Your Horse","datePublished":"2019-06-28T13:33:21+00:00","dateModified":"2019-06-28T13:33:22+00:00","commentCount":0,"mainEntityOfPage":"https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/#webpage","keywords":"hackamore,noseband,tack and equipment","articleSection":"Tack Talk"},{"@type":"Person","@id":"https://www.quarterhorsenews.com/author/dani-licklider/#author","name":"Dani Licklider","image":{"@type":"ImageObject","@id":"https://www.quarterhorsenews.com/#personlogo","url":"https://secure.gravatar.com/avatar/4358cd2731a6128043ab24d6b044d761?s=96&d=mm&r=g","caption":"Dani Licklider"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.quarterhorsenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.quarterhorsenews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src="https://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=5.1.1"></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p91Pbh-gmH' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F06%2Fhow-to-choose-the-right-texas-style-hackamore-for-your-horse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F06%2Fhow-to-choose-the-right-texas-style-hackamore-for-your-horse%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com/" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide end date and winner announcement on contests */
ul.giveasap_meta li.time {
  display: none;
}
			</style>
		
		
			<!-- Google DFP -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().enableVideoAds();
		    googletag.companionAds().setRefreshUnfilledSlots(true);
		    googletag.enableServices();
		  });
		</script>

				<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->
	</head>

	<body class="post-template-default single single-post postid-62911 single-format-standard wp-custom-logo tribe-no-js group-blog">

		<div id="peelback"><div id="ad-pb_widget-2" class="widget ad ad-peelback widget_pb_widget"></div></div>
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="ros_all_top_lb" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_top_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_top_lb" id="wp-dfp-ad-unit-ros_all_top_lb" data-size-mapping="MMN_QHN_ros_all_top_lb" data-adunit="MMN_QHN_ros_all_top_lb" style="display: none"></div>
			</div></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43929"><a href="https://www.quarterhorsenews.com/category/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-55028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55028"><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A07">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="https://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43713"><a href="https://www.quarterhorsenews.com/category/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/category/shows/results/">Results</a></li>
	<li id="menu-item-58833" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-58833"><a href="https://www.quarterhorsenews.com/events/">Calendar</a></li>
	<li id="menu-item-54355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54355"><a href="https://www.quarterhorsenews.com/videos/">QHN Video Page</a></li>
</ul>
</li>
<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53367"><a href="https://www.quarterhorsenews.com/category/print/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53371"><a href="https://www.quarterhorsenews.com/category/print/departments/">Departments</a></li>
	<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="https://www.quarterhorsenews.com/category/print/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/category/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://www.quarterhorsenews.com/category/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/category/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/category/statistics/">Statistics</a>
<ul class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/category/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/category/statistics/reining/">Reining</a>
	<ul class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/category/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/category/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/category/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/category/statistics/cowhorse/">Cow Horse</a>
	<ul class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/category/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/">Breeding</a>
	<ul class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/category/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/category/statistics/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/category/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/category/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider-2/">QHN Flash</a>
<ul class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/category/insider/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/category/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/category/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/category/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/category/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/category/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/category/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider-2/subscribe-qhn-flash/">Subscribe to QHN Flash</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43578"><a href="https://www.quarterhorsenews.com/category/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43566"><a href="https://www.quarterhorsenews.com/category/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/category/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/category/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/category/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-55216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55216"><a href="https://www.quarterhorsenews.com/podcasts/">Podcasts</a></li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Directory</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56041"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/category/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			        <div class="widget_text widget widget--precontent"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_blog_tacktalk">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-blog_tacktalk" id="wp-dfp-ad-unit-blog_tacktalk" data-size-mapping="MMN_QHN_blog_tacktalk" data-adunit="MMN_QHN_blog_tacktalk" style="display: none"></div>
			</div></div></div>        <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Blogs category archives." href="https://www.quarterhorsenews.com/category/blogs/" class="taxonomy category"><span property="name">Blogs</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Tack Talk category archives." href="https://www.quarterhorsenews.com/category/blogs/tacktalk/" class="taxonomy category"><span property="name">Tack Talk</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">How to Choose the Right Texas-Style Hackamore for Your Horse</span><meta property="position" content="4"></span></div>
			
				<article id="post-62911" class="position- post-62911 post type-post status-publish format-standard hentry category-tacktalk tag-hackamore tag-noseband tag-tack-and-equipment first">

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--tacktalk">Tack Talk</div>
				<h1 class="entry-title">How to Choose the Right Texas-Style Hackamore for Your Horse</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">June 28, 2019</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/dmt/" title="Posts by Dennis Moreland Tack" class="author url fn" rel="author">Dennis Moreland Tack</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62911" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62911" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				
<p>Have you been wanting to try a hackamore on your horse but don’t know which one to choose? When you choose the right hackamore(s) <a href="https://bit.ly/2flLbbP" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2flLbbP (opens in a new tab)">http://bit.ly/2flLbbP</a> for the horse or horses you’re riding, it can benefit horses of all ages and training levels says Dennis Moreland of Dennis Moreland Tack.</p>



<p>Texas-style hackamores <a rel="noreferrer noopener" aria-label="http://bit.ly/31VAtgD (opens in a new tab)" href="https://bit.ly/31VAtgD" target="_blank">http://bit.ly/31VAtgD</a> came about when cowboys combined characteristics of the vaquero style hackamore (<a href="https://www.quarterhorsenews.com/2019/03/introduction-to-california-hackamores-bosals-with-dennis-moreland-tack/" target="_blank" rel="noreferrer noopener" aria-label="bosal (opens in a new tab)">bosal</a>) <a rel="noreferrer noopener" aria-label="http://bit.ly/2dzOabU (opens in a new tab)" href="https://bit.ly/2dzOabU" target="_blank">http://bit.ly/2dzOabU</a> from the west with the sidepull style hackamore <a rel="noreferrer noopener" aria-label="http://bit.ly/2ZSNs0B (opens in a new tab)" href="https://bit.ly/2ZSNs0B" target="_blank">http://bit.ly/2ZSNs0B</a> from the east, both having been used in North America since the 1700s. The vaquero style hackamore functions by applying pressure on the nose and jaw when the rein, called a mecate, is pulled. Because of the weight of the heel knot, this pressure is quickly released when the horse gives to the pull or when the rider releases pressure on the mecate. The eastern style hackamore has reins attached to each side of the nose thereby allowing a direct rein (plow rein) aid without a snaffle. Texas hackamores combine the properties of both the pull and release of the vaquero style hackamore with the sidepull aid of the eastern style hackamore in various ways.</p>



<p>Texas-style hackamores have a noseband, a headstall with fiador and a hackamore rein. The nosebands are made of rope in various degrees of stiffness. A stiffer rope gives the horse a stronger signal than a softer rope. This variety makes it easy to find a hackamore that will work well on almost any horse. Some hackamores are available with rawhide braid covering the rope noseband. The rawhide increases the strength of the signal. The fiador helps to stabilize the headstall and will prevent it from accidentally being pulled off. Hackamore reins are also generally made of rope and come in a variety of textures and degrees of stiffness. Leather hackamore reins can also be used.</p>



<p>The hackamores I make range from having extremely soft nosebands all the way to very stiff nosebands. Several of my hackamores are made with hand braided rawhide covering the noseband.</p>



<figure class="wp-block-image"><img data-attachment-id="62912" data-permalink="https://www.quarterhorsenews.com/2019/06/how-to-choose-the-right-texas-style-hackamore-for-your-horse/single-rope-hackamore-rawhide-nose/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343145848&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="single-rope-hackamore-rawhide-nose" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?fit=325%2C325&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?fit=900%2C900&amp;ssl=1" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?w=900&#038;ssl=1" alt="single rope texas-style hackamore with rawhide noseband" class="wp-image-62912" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=325%2C325&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/06/single-rope-hackamore-rawhide-nose.jpg?resize=51%2C51&amp;ssl=1 51w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></figure>



<p>The Single Rope Hackamore with Rawhide Nose (pictured) <a href="https://bit.ly/2kd3zkz" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2kd3zkz (opens in a new tab)">http://bit.ly/2kd3zkz</a> is a good all-around hackamore that can be used for everything from starting colts to loping show horses. The rawhide noseband also makes it a good transition hackamore when you need more than a rope hackamore but aren’t ready for a bit.</p>



<p> My Grass Hackamore with Reins <a href="https://bit.ly/2fQPTdP" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2fQPTdP (opens in a new tab)">http://bit.ly/2fQPTdP</a> is made entirely from a single piece of rope. The nose button is covered in hand braided rawhide and spliced wide under the chin to give the reins sidepull action. This makes it easy for colts to understand directional pulls.</p>



<p>My Soft 4 Plait Loping Hackamore <a href="https://bit.ly/2hvtyqh" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2hvtyqh (opens in a new tab)">http://bit.ly/2hvtyqh</a>, although made for loping in the warm-up pen, is comfortable to a horse and can be used for everything from trail to pleasure riding. The soft rope the noseband is made of applies a very mild signal. It can be used to help stressed or tense horses relax, but only if the horse will consistently respond to a very mild signal on its nose.</p>



<p>The Hard 3 Plait Flat Hackamore <a href="https://bit.ly/2X9aI8N" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2X9aI8N (opens in a new tab)">http://bit.ly/2X9aI8N</a> gives a strong signal. The weight of the heel knot causes it to fall instantly when the rein pressure is released, and this releases the pressure of the noseband providing an instant reward for a proper response.</p>



<p>I make hackamores <a rel="noreferrer noopener" aria-label="http://bit.ly/1jkjTiM (opens in a new tab)" href="https://bit.ly/1jkjTiM" target="_blank">http://bit.ly/1jkjTiM</a> that range from giving a very mild signal to those giving a strong signal. If you have questions about any of the hackamores call me at 817-312-5305 or email <a href="/cdn-cgi/l/email-protection#0a6e677e6b69614a7c786c676b636624696567"><span class="__cf_email__" data-cfemail="7511180114161e3503071318141c195b161a18">[email&#160;protected]</span></a>. My Texas-style hackamores are available with your choice of 7 handmade hackamore reins <a href="https://bit.ly/2tNXYsW" target="_blank" rel="noreferrer noopener" aria-label="http://bit.ly/2tNXYsW (opens in a new tab)">http://bit.ly/2tNXYsW</a> which are tied to your hackamore before shipping.</p>



<p>We’re a full line handmade tack
manufacturer and we’re here to help you!</p>
<div class="more--blogs">  <h4 class="more--title">Read more from Dennis Moreland Tack</h4>  <ul>    <li>      <h5><a href="https://www.quarterhorsenews.com/2013/12/getting-to-know-yourself/" rel="bookmark">Getting to Know Yourself</a></h5>    </li>    <li>      <h5><a href="https://www.quarterhorsenews.com/2014/08/collar-stability-breast-collar-fit-and-safety/" rel="bookmark">Collar Stability — Breast Collar Fit and Safety</a></h5>    </li>    <li>      <h5><a href="https://www.quarterhorsenews.com/2018/08/breast-collars-throughout-history-with-dennis-moreland-tack/" rel="bookmark">Breast Collars Throughout History with Dennis Moreland Tack</a></h5>    </li>    <li>      <h5><a href="https://www.quarterhorsenews.com/2019/01/the-history-of-chaps-part-one/" rel="bookmark">The History of Chaps – Part One</a></h5>    </li>    <li>      <h5><a href="https://www.quarterhorsenews.com/2015/05/the-safest-way-to-attach-your-off-side-billet-or-double-off-latigo/" rel="bookmark">The Safest Way to Attach Your Off Side Billet or Double Off Latigo</a></h5>    </li>  </ul></div><div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/category/blogs/tacktalk/" rel="category tag">Tack Talk</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2015/05/farewell-to-lizzys-gotta-player/" rel="prev">Farewell to Lizzys Gotta Player</a></div><div class="nav-next"><a href="https://www.quarterhorsenews.com/2015/05/bi-2/" rel="next">Smooth Talkin Style and Cox Claim Victory at Breeder&#8217;s Invitational</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="media_video-3" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-39609-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/N5F0gppBsFU?_=1" /><a href="https://youtu.be/N5F0gppBsFU">https://youtu.be/N5F0gppBsFU</a></video></div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p style="text-align: center;"><strong><a href="https://qhne.ws/HiProVideo" target="_blank" rel="noopener">Visit www.hiprofeeds.com</a></strong></p>
</div>
		</section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_mmn_qhn_ros_300x600">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mmn_qhn_ros_300x600" id="wp-dfp-ad-unit-mmn_qhn_ros_300x600" data-size-mapping="MMN_QHN_mmn_qhn_ros_300x600" data-adunit="MMN_QHN_mmn_qhn_ros_300x600" style="display: none"></div>
			</div>	</div></section><section id="qhn-contest" class="hide-title widget widget_media_image"><a href="https://www.quarterhorsenews.com/contests/"><img width="300" height="250" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/05/06QHNCont_Box300x250WebAd.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-62509  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-id="62509" data-attachment-id="62509" data-permalink="https://www.quarterhorsenews.com/06qhncont_box300x250webad/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/05/06QHNCont_Box300x250WebAd.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06QHNCont_Box300x250WebAd" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/05/06QHNCont_Box300x250WebAd.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/05/06QHNCont_Box300x250WebAd.jpg?fit=300%2C250&amp;ssl=1" /></a></section><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section><section id="ros_all_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_right_rec" id="wp-dfp-ad-unit-ros_all_right_rec" data-size-mapping="MMN_QHN_ros_all_right_rec" data-adunit="MMN_QHN_ros_all_right_rec" style="display: none"></div>
			</div></div></section><section id="BOX_SDP_BuffaloRanch_300X250" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_box_sdp_buffaloranch_300x250">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-box_sdp_buffaloranch_300x250" id="wp-dfp-ad-unit-box_sdp_buffaloranch_300x250" data-size-mapping="MMN_QHN_box_sdp_buffaloranch_300x250" data-adunit="MMN_QHN_box_sdp_buffaloranch_300x250" style="display: none"></div>
			</div></div></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="1000" height="1197" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" class="image wp-image-51484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=272%2C325&amp;ssl=1 272w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=768%2C919&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=855%2C1024&amp;ssl=1 855w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 1000px) 100vw, 1000px" data-id="51484" data-attachment-id="51484" data-permalink="https://www.quarterhorsenews.com/qhn_1_15_2018/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" data-orig-size="1000,1197" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN_1_15_2018" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=855%2C1024&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A03" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=F**A02" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://qhn-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fqhn.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2019 QHN Stallion Register</h6><a href="https://shop.quarterhorsenews.com/" target="_blank"><img width="300" height="396" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" class="image wp-image-56780 alignnone attachment-full size-full" alt="2019 Quarter Horse News Stallion Register" style="max-width: 100%; height: auto;" title="2018 QHN Stallion Register" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=246%2C325&amp;ssl=1 246w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=265%2C350&amp;ssl=1 265w" sizes="(max-width: 300px) 100vw, 300px" data-id="56780" data-attachment-id="56780" data-permalink="https://www.quarterhorsenews.com/qhnsr19/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" data-orig-size="300,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNSR19" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=246%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" /></a></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="ros_second_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_second_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_second_right_rec" id="wp-dfp-ad-unit-ros_second_right_rec" data-size-mapping="MMN_QHN_ros_second_right_rec" data-adunit="MMN_QHN_ros_second_right_rec" style="display: none"></div>
			</div></div></section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="100"
			data-image-spacing="10">

							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/6d383f693e3162b76d3c1b18e33d2244/5DBBFFA4/t51.2885-15/e35/s150x150/64297411_2281816138603735_4379926368911042698_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzL6TDKJBnN/" target="_blank" rel="noopener" title="We gave “Sandi” an exclusive first look at her article in the July 1 issue of #QHN. She wants you all to read about her #miracle on page 46 when your magazine arrives!

#foals #magazine #readersofinstagram #Sandi #miraclebaby #preemie @sdpbuffaloranch #cute"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/423c1f52c66a05fbd2988b7e4438df8d/5DAE3172/t51.2885-15/e35/c112.0.1216.1216/s150x150/62607906_981982075526634_7644096027875939565_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzJVTP6p7I8/" target="_blank" rel="noopener" title="There are some big shows coming up; which is your favorite one to attend? 
In this photo, Julie Roddy cuts a cow out of the herd. 
#equinemedia #ncha #showseason #cuttinghorse #workingcattle #QHN"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/40e50fe59dbf8323d4a9244b07622e08/5DA3A307/t51.2885-15/e35/s150x150/64665338_2827014363991840_3484641290654170788_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzG63m2pSab/" target="_blank" rel="noopener" title="Our #mancrushmonday is Dualin Boon! He sired the Open winner on June 7th at The Non-Pro Plus The Open, CR Gotcha Covered, with Tarin Rice in the saddle. Check out his stallion profile on pages 168-169 in the QHN Stallion Register. *📸 Cam Essick Photographics* #mcm #qhnnews #qhnstallionregister #dualinboon #studmuffin"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/2c878fb9f8ca90c023c9598b8215ff58/5D8C2140/t51.2885-15/e35/s150x150/64320849_627696401082655_4767921274656486723_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzGSKWfp_g6/" target="_blank" rel="noopener" title="Show season is in full throttle and that means loading, travel and new environments, which can bring a lot of stress! Zylkene Equine is recommended for helping horses maintain a good disposition in stressful situations. Picture: @zeke_thurston Saddle-Bronc Rider and @equistrocanada Sponsored Athlete. Photographer: Natalie Jackman
.
.
.
#equistrocanada #zylkene #zylkeneequine #equistroworldwide #horses #equine #caballao #cheval #supplements #horsecare #horsehealth #Canada #zekethurston #saddlebronc #rodeo"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/d0e5278c955d5358e58427c16409db3d/5DB65FB2/t51.2885-15/e35/s150x150/65311999_1585912981545769_4700529719094497560_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzDzlexJlNq/" target="_blank" rel="noopener" title="That feeling after you and your person win all four levels of the NRHA Derby Non-Pro and the Youth.  #shiningintown #jenniferneudorf #champions #horses #reining #slideofyourlife"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/d9f8a457aa4f4129fef896d328fbd546/5D17C8A2/t51.2885-15/e35/s150x150/62470415_456626565121731_4396873511355252743_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzCN83GjRGU/" target="_blank" rel="noopener" title="Two NRHA Derby Level 4 Open Championships in a row for Jimmy van der Hoeven and the horse they call “Famous Amos.” #champions #reininghorse #slideofyourlife #horseshow #okc"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/dbaef66fb9e00f019dc75db0fd79e0ec/5D16E7A9/t51.2885-15/e35/s150x150/61716900_136726524187353_1648542816776869034_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzB_WxhDSXr/" target="_blank" rel="noopener" title="Craig Schmersal and Gun Dun It just took the lead in the NRHA Derby Level4 Open with a big 228. #slideofyourlife #reining #horses"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/a41101c4d24c74350b64f2ed461075b0/5DBAEE7C/t51.2885-15/e35/c2.0.1435.1435/s150x150/65303125_2355577478097015_8895193220417694367_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzBvbDSp75U/" target="_blank" rel="noopener" title="Xtra Chex Step or “Chexter” loved getting groomed by Emily Emerson at the NRHA Derby! 
#braids #reininghorse #reining #equinemedia #nrha #nrhaderby #groom"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/b67855d2b37b838aca70778b7ee03ee3/5DAF1C7C/t51.2885-15/e35/s150x150/57116485_451471852065745_8728572262279755761_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/BzBfy8npNRJ/" target="_blank" rel="noopener" title="Tracy Brose (left) and Jessica Chapman (right) enjoy their free ice cream at the Pale Face Dunnit Ice Cream Social🍦 
#icecream #palefacedunnit #equinemedia #reining #nrha #stallion #reiningstallion"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/2ffdbe8c1d23120e31186271fbbf4c75/5D17042C/t51.2885-15/e35/s150x150/64248609_617994835364484_4246848795278499098_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/By_kfkSD3D6/" target="_blank" rel="noopener" title="SWEEP! Jennifer Neudorf and Shining in Town won the NRHA Derby Non-Pro Levels 1-4 and Youth! What a night! #champions #slideofyourlife #nrhaderby #nrha #reining #horseshowlife"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/d58d8203e58244095c4beef128129198/5DB68C85/t51.2885-15/e35/c114.0.1211.1211a/s150x150/65190510_692495654522775_3533963810167486531_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/By_Mx3zpmiY/" target="_blank" rel="noopener" title="Madison Steed slid away with the NRHA Collegiate Reining Championship for the second year in a row! 
#NRHA #equinemedia #nrhaderby #reininghorse #reining #ncea #ihsa #slideofyourlife #reining"
		                >
		                </a>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                		                <a class='zoom-instagram-link' style="width:100px;
			                height: 100px;
			                background-image: url('https://scontent.cdninstagram.com/vp/3898053917c1a23492510694f9130d9a/5D1768A5/t51.2885-15/e35/s150x150/64842735_155238662194893_2995817005191413375_n.jpg?_nc_ht=scontent.cdninstagram.com');
			                display: block;
			                background-size: cover;
			                background-position: center center;
			                background-repeat: no-repeat;"
		                   href="https://www.instagram.com/p/By_MQfZD5Yk/" target="_blank" rel="noopener" title="Two in a row for Madison Steed at the NRHA Collegiate Reining Championships. #winner #nrhaderby #slideofyourlife"
		                >
		                </a>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="https://instagram.com/qhnews_official?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_bottom_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_bottom_lb" id="wp-dfp-ad-unit-ros_all_bottom_lb" data-size-mapping="MMN_QHN_ros_all_bottom_lb" data-adunit="MMN_QHN_ros_all_bottom_lb" style="display: none"></div>
			</div></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-3" class="widget footerwidget widget_text"><h6 class="footerwidget--title">Partners</h6>			<div class="textwidget"><p><a href="http://www.barrelhorsenews.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Barrel Horse News</a></p>
<p><a href="http://www.equistat.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equi-Stat</a></p>
<p><a href="https://www.equinejournal.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equine Journal</a></p>
<p><a href="https://www.horsecity.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Horse City</a></p>
<p><a href="https://www.nbha.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">NBHA</a></p>
<p><a href="http://www.roadtothehorse.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Road to the Horse</a></p>
<p><a href="https://westernhorseman.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Horseman</a></p>
<p><a href="http://www.westernlifestyleretailer.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Lifestyle Retailer</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
													</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#90f9fee1e5f9e2e9d0e1e5f1e2e4f5e2f8ffe2e3f5fef5e7e3bef3fffd" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#3c4d495d4e48594e54534e4f5952594b4f7c59515d55505f494f485351594e4f594e4a555f59125f5351" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2019 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="https://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"56c56c1005","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2019\/06\/how-to-choose-the-right-texas-style-hackamore-for-your-horse\/":62911};
	</script>
				<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.quarterhorsenews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/assets/js/peelback.js?ver=20151027'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"11365842","targeting":{"tag":["hackamore","noseband","tack-and-equipment"],"category":["tacktalk"],"post_name":"how-to-choose-the-right-texas-style-hackamore-for-your-horse","post_title":"How to Choose the Right Texas-Style Hackamore for Your Horse","post_id":"62911","post_type":"post"},"slots":{"MMN_QHN_mmn_qhn_ros_300x600":{"300":[[300,600]]},"MMN_QHN_box_sdp_buffaloranch_300x250":{"300":[[300,250]]},"MMN_QHN_peelback_test":{"485":[[485,485]]},"MMN_QHN_blog_tacktalk":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_stacypigott":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_kelseypecsek":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_rec":{"300":[[300,250]]},"MMN_QHN_sponcon_top_rec":{"301":[[300,250]]},"MMN_QHN_ros_second_right_rec":{"300":[[300,250]]},"MMN_QHN_reining_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_reined_cowhorse_badge_600x90":{"600":[[600,90]],"320":[[320,250]]},"MMN_QHN_cutting_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_Video_1x1_ImpressionTrackerA":{"1":[[1,1]]},"MMN_QHN_ros_all_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_ros_all_right_rec":{"300":[[300,250]]},"MMN_QHN_ros_all_left_ss":{"160":[[160,600]]},"MMN_QHN_ros_all_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_Blog_Craigspin_rec":{"300":[[300,250]]},"MMN_QHN_blog_craigspin_toplb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin_bottomlb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_badge_sdp_buffaloranch_600x90":{"600":[[600,90]],"320":[[320,50]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.quarterhorsenews.com\/wp-admin\/admin-ajax.php","nonce":"83154616af","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.quarterhorsenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F06%2Fhow-to-choose-the-right-texas-style-hackamore-for-your-horse%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'133422095',post:'62911',tz:'-5',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '62911' ]);
</script>
		<div id='MMN_QHN_peelback_test' style='height:485px; width:485px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('MMN_QHN_peelback_test'); });
			</script>
		</div>

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 372/482 objects using redis
Page Caching using disk: enhanced 
Database Caching 16/32 queries in 0.007 seconds using memcached

Served from: www.quarterhorsenews.com @ 2019-06-28 08:33:33 by W3 Total Cache
-->