<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>Cushing Wins Second World&#039;s Greatest Horseman Championship - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cushing Wins Second World&#039;s Greatest Horseman Championship - Quarter Horse News" />
<meta property="og:description" content="As the last draw of the fence work of the World’s Greatest Horseman, Corey Cushing had plenty of time to think about the run that could win him the coveted title. He also had time for wise words of advice from friends and fellow competitors. “Jay Wadhams is going, ‘Just go!&#039;&#8221; Cushing recalled later. &#8220;&#8216;Just &hellip;" />
<meta property="og:url" content="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:publisher" content="https://www.facebook.com/QuarterHorseNews/" />
<meta property="article:tag" content="corey cushing" />
<meta property="article:tag" content="World&#039;s Greatest horseman" />
<meta property="article:section" content="Reined Cow Horse News" />
<meta property="article:published_time" content="2019-02-24T18:37:02-06:00" />
<meta property="article:modified_time" content="2019-02-24T19:16:28-06:00" />
<meta property="og:updated_time" content="2019-02-24T19:16:28-06:00" />
<meta property="fb:app_id" content="982038905298049" />
<meta property="og:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg" />
<meta property="og:image:secure_url" content="https://www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="634" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the last draw of the fence work of the World’s Greatest Horseman, Corey Cushing had plenty of time to think about the run that could win him the coveted title. He also had time for wise words of advice from friends and fellow competitors. “Jay Wadhams is going, ‘Just go!&#039;&#8221; Cushing recalled later. &#8220;&#8216;Just [&hellip;]" />
<meta name="twitter:title" content="Cushing Wins Second World&#039;s Greatest Horseman Championship - Quarter Horse News" />
<meta name="twitter:image" content="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg?fit=1000%2C634&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js'></script>
<script type='text/javascript' src="https://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=4.9.5"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"4004169701.955bdb2.ef169de417804ada80e26b1211afd0a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p91Pbh-fmB' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F02%2Fcushing-wins-second-worlds-greatest-horseman-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2019%2F02%2Fcushing-wins-second-worlds-greatest-horseman-championship%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com/" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=270%2C270&#038;ssl=1" />

		
			<!-- Google DFP -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().enableVideoAds();
		    googletag.companionAds().setRefreshUnfilledSlots(true);
		    googletag.enableServices();
		  });
		</script>

				<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->
	</head>

	<body class="post-template-default single single-post postid-59061 single-format-standard wp-custom-logo tribe-no-js group-blog">

		
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="ros_all_top_lb" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_top_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_top_lb" id="wp-dfp-ad-unit-ros_all_top_lb" data-size-mapping="MMN_QHN_ros_all_top_lb" data-adunit="MMN_QHN_ros_all_top_lb" style="display: none"></div>
			</div></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43929"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-55028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55028"><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A07">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="https://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43713"><a href="https://www.quarterhorsenews.com/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/shows/results/">Results</a></li>
	<li id="menu-item-58833" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-58833"><a href="https://www.quarterhorsenews.com/events/">Calendar</a></li>
	<li id="menu-item-54355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54355"><a href="https://www.quarterhorsenews.com/videos/">QHN Video Page</a></li>
</ul>
</li>
<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53367"><a href="https://www.quarterhorsenews.com/print/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53371"><a href="https://www.quarterhorsenews.com/print/departments/">Departments</a></li>
	<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="https://www.quarterhorsenews.com/print/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://www.quarterhorsenews.com/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/statistics/">Statistics</a>
<ul class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/statistics/reining/">Reining</a>
	<ul class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/">Cow Horse</a>
	<ul class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/">Breeding</a>
	<ul class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/statistics/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider-2/">QHN Flash</a>
<ul class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/insider/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider-2/subscribe-qhn-flash/">Subscribe to QHN Flash</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43578"><a href="https://www.quarterhorsenews.com/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43566"><a href="https://www.quarterhorsenews.com/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-55216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55216"><a href="https://www.quarterhorsenews.com/podcasts/">Podcasts</a></li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Directory</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56041"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			        <div class="widget_text widget widget--precontent"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_reined_cowhorse_badge_600x90">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-reined_cowhorse_badge_600x90" id="wp-dfp-ad-unit-reined_cowhorse_badge_600x90" data-size-mapping="MMN_QHN_reined_cowhorse_badge_600x90" data-adunit="MMN_QHN_reined_cowhorse_badge_600x90" style="display: none"></div>
			</div></div></div>        <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 6.0.4 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://www.quarterhorsenews.com/news/" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Current News category archives." href="https://www.quarterhorsenews.com/news/current/" class="taxonomy category"><span property="name">Current News</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reined Cow Horse News category archives." href="https://www.quarterhorsenews.com/news/current/reinedcowhorse-news/" class="taxonomy category"><span property="name">Reined Cow Horse News</span></a><meta property="position" content="4"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Cushing Wins Second World&#8217;s Greatest Horseman Championship</span><meta property="position" content="5"></span></div>
			
				<article id="post-59061" class="position- post-59061 post type-post status-publish format-standard has-post-thumbnail hentry category-current category-industry category-reinedcowhorse-events category-reinedcowhorse-news tag-corey-cushing tag-worlds-greatest-horseman first">

	
		<figure class="main--photo wp-caption">
			<img width="840" height="500" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg?resize=840%2C500&amp;ssl=1" class="attachment-single-post--large size-single-post--large wp-post-image" alt="horse chasing a cow" data-id="59065" data-attachment-id="59065" data-permalink="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/eccushing_10_fence_2262-2/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg?fit=1000%2C634&amp;ssl=1" data-orig-size="1000,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550947066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eCCushing_10_Fence_2262" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg?fit=325%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/eCCushing_10_Fence_2262-1.jpg?fit=900%2C571&amp;ssl=1" /><figcaption class="wp-caption-text">Sonita Lena Rey & Corey Cushing. • Photo by Kelsey Pecsek Hruska.</figcaption>		</figure><!-- /.main--photo -->

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--current">Current News</div>
				<h1 class="entry-title">Cushing Wins Second World&#8217;s Greatest Horseman Championship</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">February 24, 2019</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/mollymontag/" title="Posts by Molly Montag" class="author url fn" rel="author">Molly Montag</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59061" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59061" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-59061" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2019/02/cushing-wins-second-worlds-greatest-horseman-championship/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				<p>As the last draw of the fence work of the World’s Greatest Horseman, Corey Cushing had plenty of time to think about the run that could win him the coveted title. He also had time for wise words of advice from friends and fellow competitors.</p>
<p><span id="more-59061"></span></p>
<p>“Jay Wadhams is going, ‘Just go!'&#8221; Cushing recalled later. &#8220;&#8216;Just … Soon as that cow comes out, run down the fence!’</p>
<p>“Phillip Ralls is going, “Buddy, you gotta shape it up. Set things up right. Don’t get too excited.&#8217;</p>
<p>“Well, then you get to hearing the crowd and the enthusiasm,&#8221; Cushing admitted later. &#8220;And, just before I go in, Boyd Rice comes up to me and he goes, ‘Be patient.’&nbsp;I’m thinking, “Be patient? I’m ready to go right now!”</p>
<p>Cushing, an <strong>Equi-Stat Elite</strong> $2 Million Rider, was ready to roll when he and Sonita Lena Rey entered the John Justin Arena Saturday (Feb. 23) in Fort Worth, Texas. The 2011 horse by Dual Rey delivered a great fence run.</p>
<p>&#8220;He was spot on down the fence,&#8221; Cushing said appreciatively. &#8220;That first turn felt incredible and all I remember is looking down at that cow and it was just wadded up with no place to go except the other way.&#8221;</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='537' src='https://www.youtube.com/embed/YA2mVpqNkpk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Their score of 225 topped the fence work, and launched them past the leaders to take the victory over Reserve Champions Zane Davis and Rubys Radar. They finished with a winning composite of 877 (212 herd/217 rein/223 steer/225 cow). It resulted in a first-place check of $40,000 for owner Sheri Jamieson, of La Jolla, CA.</p>
<p>&#8220;This horse has got such a big heart and you know we’ve had our ups and downs but he’s truly … he’s a champion,&#8221; Cushing said, his arm slung over the horse&#8217;s neck. &#8220;I guess that’s all I can say. He’s the world’s greatest champion tonight and I love him.&#8221;</p>
<p>Bred by Jim Holmes, of Longmont, Colorado, Sonita Lena Rey has more than $123,000 in earnings and is the leading performerout of the mare, Sonita Lena Chick. The broodmare by Smart Chic Olena is the dam of 11 money-winning foals with a record of more than $280,000, according to <strong>Equi-Stat</strong>.</p>
<p>Her other leading earners are Chickarey ($52,755, by Dual Rey) and Chick Makes Money ($40,986, by Meradas Money Talks).</p>
<p>This is Cushing&#8217;s second win the in the World&#8217;s Greatest Horseman. He took the top spot in the four-event competition &#8212; which features herd work, rein work, steer stopping and cow work &#8212; <a href="https://www.quarterhorsenews.com/2015/02/prf-spoonful-of-gold-corey-cushing-top-world-s-greatest-horseman/">in 2015 with PRF Spoonful of Gold</a> (Hes A Peptospoonful x Sons Miss Sprat x Sons Rushette).</p>
<p>To say winning the World&#8217;s Greatest Horseman is meaningful is an understatement.</p>
<p>&#8220;It’s the title that every one thinks about,&#8221; Cushing said. &#8220;You wake up every morning and you dream and hope that a day like today can actually happen.&#8221;</p>
<p>For more news and information from the Western performance horse industry, <a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" rel="noopener">subscribe to <strong>Quarter Horse News</strong></a>.</p>
<div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/news/current/" rel="category tag">Current News</a>, <a href="https://www.quarterhorsenews.com/news/industry/" rel="category tag">Industry News</a>, <a href="https://www.quarterhorsenews.com/shows/latest-events/reinedcowhorse-events/" rel="category tag">Reined Cow Horse Events</a>, <a href="https://www.quarterhorsenews.com/news/current/reinedcowhorse-news/" rel="category tag">Reined Cow Horse News</a></span><span class="tags-links"><strong>Tagged</strong><a href="https://www.quarterhorsenews.com/tag/corey-cushing/" rel="tag">corey cushing</a>, <a href="https://www.quarterhorsenews.com/tag/worlds-greatest-horseman/" rel="tag">World's Greatest horseman</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2019/02/baxstrom-cinches-4-year-old-limited-open-champion-and-reserve-champion-titles/" rel="prev">Baxstrom Cinches 4-Year-Old Limited Open Champion and Reserve Champion Titles!</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section><section id="ros_all_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_right_rec" id="wp-dfp-ad-unit-ros_all_right_rec" data-size-mapping="MMN_QHN_ros_all_right_rec" data-adunit="MMN_QHN_ros_all_right_rec" style="display: none"></div>
			</div></div></section><section id="qhn-contest" class="hide-title widget widget_media_image"><a href="https://www.quarterhorsenews.com/contests/"><img width="300" height="250" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/01/03QHNCont_FEB_WebAdSQ.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-58505  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-id="58505" data-attachment-id="58505" data-permalink="https://www.quarterhorsenews.com/03qhncont_feb_webadsq/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/01/03QHNCont_FEB_WebAdSQ.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03QHNCont_FEB_WebAdSQ" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/01/03QHNCont_FEB_WebAdSQ.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/01/03QHNCont_FEB_WebAdSQ.jpg?fit=300%2C250&amp;ssl=1" /></a></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="1000" height="1197" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" class="image wp-image-51484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=272%2C325&amp;ssl=1 272w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=768%2C919&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=855%2C1024&amp;ssl=1 855w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 1000px) 100vw, 1000px" data-id="51484" data-attachment-id="51484" data-permalink="https://www.quarterhorsenews.com/qhn_1_15_2018/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" data-orig-size="1000,1197" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN_1_15_2018" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=855%2C1024&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A03" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=F**A02" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://qhn-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fqhn.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2019 QHN Stallion Register</h6><a href="https://shop.quarterhorsenews.com/" target="_blank"><img width="300" height="396" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" class="image wp-image-56780 alignnone attachment-full size-full" alt="2019 Quarter Horse News Stallion Register" style="max-width: 100%; height: auto;" title="2018 QHN Stallion Register" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=246%2C325&amp;ssl=1 246w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?resize=265%2C350&amp;ssl=1 265w" sizes="(max-width: 300px) 100vw, 300px" data-id="56780" data-attachment-id="56780" data-permalink="https://www.quarterhorsenews.com/qhnsr19/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" data-orig-size="300,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNSR19" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=246%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/11/QHNSR19.jpg?fit=300%2C396&amp;ssl=1" /></a></section><section id="media_image-11" class="widget widget_media_image"><a href="https://www.quarterhorsenews.com/videos/"><img width="300" height="250" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/VideoPageLinkAd_300x250.png?fit=300%2C250&amp;ssl=1" class="image wp-image-58930  attachment-full size-full" alt="Video page graphic" style="max-width: 100%; height: auto;" data-id="58930" data-attachment-id="58930" data-permalink="https://www.quarterhorsenews.com/videopagelinkad_300x250/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/VideoPageLinkAd_300x250.png?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VideoPageLinkAd_300x250" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/VideoPageLinkAd_300x250.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2019/02/VideoPageLinkAd_300x250.png?fit=300%2C250&amp;ssl=1" /></a></section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_mmn_qhn_ros_300x600">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-mmn_qhn_ros_300x600" id="wp-dfp-ad-unit-mmn_qhn_ros_300x600" data-size-mapping="MMN_QHN_mmn_qhn_ros_300x600" data-adunit="MMN_QHN_mmn_qhn_ros_300x600" style="display: none"></div>
			</div>	</div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="ros_second_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_second_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_second_right_rec" id="wp-dfp-ad-unit-ros_second_right_rec" data-size-mapping="MMN_QHN_ros_second_right_rec" data-adunit="MMN_QHN_ros_second_right_rec" style="display: none"></div>
			</div></div></section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="100"
			data-image-spacing="10">

							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/f6ee49da818b31fe5d58ec2da8583257/5C75474B/t51.2885-15/e15/s150x150/49668410_249740425915505_1844368724644021414_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuQDv_iHcqv/" target="_blank" title="Trevor Hale made history by riding Survive These Lips to the first-ever World’s Greatest Youth Horseman Championship. #horsemanship #thechamp #cowhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/abe8594742b4520278595480bd6bad12/5D272AEF/t51.2885-15/e35/s150x150/52518144_2373565845998373_4011788541208707847_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuQDXm4HG3-/" target="_blank" title="Your 2019 World’s Greatest Horseman Champions: Corey Cushing &amp; Sonita Lena Rey (aka “Cinco”). #horsemanship #cowhorse #westernhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/f374196e06500d827cb26838ebb39b59/5D033493/t51.2885-15/e35/c0.0.1079.1079a/s150x150/52421045_172054553777834_2331168232401816007_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuPm57Bn6I0/" target="_blank" title="There’s a tie after two rounds of the World’s Greatest Horseman. Two riders have a 436 going into the third round: Zane Davis &amp; the roan Rubys Radar (212 herd/224 rein) and  Jake Telford and the palomino mare Sparktilion (215 herd/221 rein). Steer stopping is next. #worldsgreatesthorseman #horsemanship #cowhorse #ranchhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/f95b7cb7184d34232e692dee2c6b4eeb/5CEA26E9/t51.2885-15/e35/s150x150/51408399_414538779301758_8181342410053461297_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuPVtQ0nlzi/" target="_blank" title="Hip No. 3, Gunna Tickle Ya, topped The Winter Premier Sale today when the hammer fell at $33,000 for the 2015 stallion (Gunnatrashya x Showtimes Packinagun x Mister Nicadual). Congratulations to consignor Garth Brown, agent for Jeffery Palmer, and buyer Meg McNamara.

#gunnatrashya #horsesale #slidingstop #slideofyourlife #winterpremiersale #goingoncegoingtwice">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/07d4a75a1f95738f7c01fa448eadcea2/5C767045/t51.2885-15/e15/s150x150/52001913_751150151944723_3083603868124506692_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuPEX3CH2py/" target="_blank" title="Settling cattle before the World’s Greatest Horsemen Youth here work. See any you like? #horseman #cowhorse #youngrider #ranchhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/a26e7c3d9f5f89b7c97eaaef5d3d6d4e/5CEB041D/t51.2885-15/e35/s150x150/51238126_374810806704243_939366961090880489_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuO6bMoHBfx/" target="_blank" title="The #calmbeforethestorm in the Watt Arena. The Winter Premier Sale starts in T-minus 20 minutes!!
#horsesale #goingoncegoingtwice #reinedcowhorse #reininghorse #fallofthehammer #saletime">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/003db6a747ac43169cb3d77c11bb18d3/5D2389DE/t51.2885-15/e35/s150x150/50687415_779502072407783_4277107484307910346_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuNQ1JhnLGm/" target="_blank" title="The inaugural Youth World’s Greatest was CLEARLY a success! #reinedcowhorse #NRCHA #WorldsGreatestHorseman @thenrcha #youth #thesekidsarehands">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/9464773185f74174ffa56beaa2d91dc8/5C759489/t51.2885-15/e15/s150x150/53190177_1265718586909652_4791187210981451751_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuMxdbaHABd/" target="_blank" title="Dera Cat and B.J. Avila picked up their first World title for owner Rainlynn LLC when they won @thenrcha Celebration of Champions Open Bridle with a 428.5 (212.5 rein/216 cow)! @bj.avila #nrchacelebrationofchampions #reinedcowhorse #smoothasacat #wearethechampions #cowy">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/2094721313788eca29f1c902dc3c39ce/5C758C68/t51.2885-15/e15/s150x150/52350472_2242861299311111_5428146817309549486_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuMq1mhHy1z/" target="_blank" title="Karen Stallings won multiple world championships on her family’s stallion, “Elvis,” and now she’s won one on his granddaughter st the NRCHA Celebration of Champions. #cowhorse #family #westernhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/109b1008dc70544eed0e9f151a41a244/5C75B293/t51.2885-15/e15/s150x150/51171031_320641138809122_1050989085977213949_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuMaL3Cn_hx/" target="_blank" title="Lannie-Jo Lisac and Soulanova are back in the winner’s circle for the second time less than 24 hours after their first World title! @thenrcha #soulanova #reinedcowhorse #twotimesawinner #youth #savesomefortherestofus">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/2b2ab33b8ff43b64817dbe8ffe783268/5C766C09/t51.2885-15/e15/s150x150/51332353_626125707823603_7448203058850618692_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuMTsY5HGT2/" target="_blank" title="They’ve only been competing in cow horse a year, but Jennifer Woodmansee and Chicody Leo are already @thenrcha World Champs! The marked a composite 424.5 to win the $1,000 Non-Pro Limited! #nrchacelebrationofchampions #smartchicolean #worldchampion #reinedcowhorse">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/edd4c56016808a9baf21a1bb5ba130f0/5C75510F/t51.2885-15/e15/s150x150/51830498_270248990541088_6863051712445427898_n.jpg?_nc_ht=scontent.cdninstagram.com');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BuMTMZBnmDr/" target="_blank" title="The NRCHA Youth Limited World Championship celebration from Quincee Clark and Vintage San. #champions #horseshow #riding #cowhorse">
                    </a>
                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="https://instagram.com/qhnews_official?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_bottom_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_bottom_lb" id="wp-dfp-ad-unit-ros_all_bottom_lb" data-size-mapping="MMN_QHN_ros_all_bottom_lb" data-adunit="MMN_QHN_ros_all_bottom_lb" style="display: none"></div>
			</div></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-3" class="widget footerwidget widget_text"><h6 class="footerwidget--title">Partners</h6>			<div class="textwidget"><p><a href="http://www.barrelhorsenews.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Barrel Horse News</a></p>
<p><a href="http://www.equistat.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equi-Stat</a></p>
<p><a href="https://www.equinejournal.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Equine Journal</a></p>
<p><a href="https://www.horsecity.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Horse City</a></p>
<p><a href="https://www.nbha.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">NBHA</a></p>
<p><a href="http://www.roadtothehorse.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Road to the Horse</a></p>
<p><a href="https://westernhorseman.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Horseman</a></p>
<p><a href="http://www.westernlifestyleretailer.com/?utm_source=quarterhorsenews" target="_blank" rel="noopener">Western Lifestyle Retailer</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
													</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#82ebecf3f7ebf0fbc2f3f7e3f0f6e7f0eaedf0f1e7ece7f5f1ace1edef" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#66171307141203140e091415030803111526030b070f0a05131512090b0314150314100f05034805090b" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2019 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="https://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"785ed0bd46","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2019\/02\/cushing-wins-second-worlds-greatest-horseman-championship\/":59061};
	</script>
<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"11365842","targeting":{"tag":["corey-cushing","worlds-greatest-horseman"],"category":["current","industry","reinedcowhorse-events","reinedcowhorse-news"],"post_name":"cushing-wins-second-worlds-greatest-horseman-championship","post_title":"Cushing Wins Second World's Greatest Horseman Championship","post_id":"59061","post_type":"post"},"slots":{"MMN_QHN_mmn_qhn_ros_300x600":{"300":[[300,600]]},"MMN_QHN_box_sdp_buffaloranch_300x250":{"300":[[300,250]]},"MMN_QHN_peelback_test":{"485":[[485,485]]},"MMN_QHN_blog_tacktalk":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_stacypigott":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_kelseypecsek":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_rec":{"300":[[300,250]]},"MMN_QHN_sponcon_top_rec":{"301":[[300,250]]},"MMN_QHN_ros_second_right_rec":{"300":[[300,250]]},"MMN_QHN_reining_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_reined_cowhorse_badge_600x90":{"600":[[600,90]],"320":[[320,250]]},"MMN_QHN_cutting_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_Video_1x1_ImpressionTrackerA":{"1":[[1,1]]},"MMN_QHN_ros_all_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_ros_all_right_rec":{"300":[[300,250]]},"MMN_QHN_ros_all_left_ss":{"160":[[160,600]]},"MMN_QHN_ros_all_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_Blog_Craigspin_rec":{"300":[[300,250]]},"MMN_QHN_blog_craigspin_toplb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin_bottomlb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_badge_sdp_buffaloranch_600x90":{"600":[[600,90]],"320":[[320,50]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/wp-dfp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'133422095',post:'59061',tz:'-6',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '59061' ]);
</script>
		<div id='MMN_QHN_peelback_test' style='height:485px; width:485px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('MMN_QHN_peelback_test'); });
			</script>
		</div>

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11950/306 objects using redis
Page Caching using disk: enhanced 
Database Caching 23/27 queries in 0.006 seconds using memcached
Fragment Caching 50/50 fragments using memcached

Served from: www.quarterhorsenews.com @ 2019-02-24 19:17:31 by W3 Total Cache
-->