<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>Tips for Hauling Your Horses - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for Hauling Your Horses - Quarter Horse News" />
<meta property="og:description" content="With futurity season in full swing, I thought I would talk to you about what I do when hauling horses long distances to shows. First and foremost, all of my trucks and trailers get full inspections before we take road trips. This includes checking all the bearings and tires on everything. We run heavy-duty tires &hellip;" />
<meta property="og:url" content="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:publisher" content="https://www.facebook.com/QuarterHorseNews/" />
<meta property="article:tag" content="craig schmersal" />
<meta property="article:tag" content="craig&#039;s spin" />
<meta property="article:tag" content="hauling horses" />
<meta property="article:section" content="Craig&#039;s Spin" />
<meta property="article:published_time" content="2018-09-27T09:53:33-05:00" />
<meta property="article:modified_time" content="2018-09-27T09:58:07-05:00" />
<meta property="og:updated_time" content="2018-09-27T09:58:07-05:00" />
<meta property="fb:app_id" content="982038905298049" />
<meta property="og:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg" />
<meta property="og:image:secure_url" content="https://www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With futurity season in full swing, I thought I would talk to you about what I do when hauling horses long distances to shows. First and foremost, all of my trucks and trailers get full inspections before we take road trips. This includes checking all the bearings and tires on everything. We run heavy-duty tires [&hellip;]" />
<meta name="twitter:title" content="Tips for Hauling Your Horses - Quarter Horse News" />
<meta name="twitter:image" content="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?fit=800%2C450&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src="https://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=4.9.5"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"4004169701.955bdb2.9e726b44b62242a5ab62b9df8a25a654"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p91Pbh-eAV' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2018%2F09%2Ftips-for-hauling-your-horses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2018%2F09%2Ftips-for-hauling-your-horses%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com/" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/05/QHN_icon3.jpeg?fit=270%2C270&#038;ssl=1" />

		
			<!-- Google DFP -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.pubads().enableVideoAds();
		    googletag.companionAds().setRefreshUnfilledSlots(true);
		    googletag.enableServices();
		  });
		</script>

				<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->
	</head>

	<body class="post-template-default single single-post postid-56105 single-format-standard wp-custom-logo tribe-no-js group-blog">

		
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="ros_all_top_lb" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_top_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_top_lb" id="wp-dfp-ad-unit-ros_all_top_lb" data-size-mapping="MMN_QHN_ros_all_top_lb" data-adunit="MMN_QHN_ros_all_top_lb" style="display: none"></div>
			</div></div></div><div id="Blog_Craigspin_topLB" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_blog_craigspin_toplb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-blog_craigspin_toplb" id="wp-dfp-ad-unit-blog_craigspin_toplb" data-size-mapping="MMN_QHN_blog_craigspin_toplb" data-adunit="MMN_QHN_blog_craigspin_toplb" style="display: none"></div>
			</div></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43929"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-55028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55028"><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A07">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="https://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43713"><a href="https://www.quarterhorsenews.com/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/shows/results/">Results</a></li>
	<li id="menu-item-43704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43704"><a href="https://www.quarterhorsenews.com/shows/calendar/">Calendar</a></li>
	<li id="menu-item-54355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54355"><a href="https://www.quarterhorsenews.com/videos/">QHN Video Page</a></li>
</ul>
</li>
<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53367"><a href="https://www.quarterhorsenews.com/print/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53371"><a href="https://www.quarterhorsenews.com/print/departments/">Departments</a></li>
	<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="https://www.quarterhorsenews.com/print/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://www.quarterhorsenews.com/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/statistics/">Statistics</a>
<ul class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/statistics/reining/">Reining</a>
	<ul class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/">Cow Horse</a>
	<ul class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/">Breeding</a>
	<ul class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/statistics/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider-2/">QHN Flash</a>
<ul class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/insider/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider-2/subscribe-qhn-flash/">Subscribe to QHN Flash</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43578"><a href="https://www.quarterhorsenews.com/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43566"><a href="https://www.quarterhorsenews.com/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-55216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55216"><a href="https://www.quarterhorsenews.com/podcasts/">Podcasts</a></li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Directory</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
	<li id="menu-item-56041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56041"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			        <div class="widget_text widget widget--precontent"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_blog_craigspin">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-blog_craigspin" id="wp-dfp-ad-unit-blog_craigspin" data-size-mapping="MMN_QHN_blog_craigspin" data-adunit="MMN_QHN_blog_craigspin" style="display: none"></div>
			</div></div></div>        <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 6.0.4 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Blogs category archives." href="https://www.quarterhorsenews.com/blogs/" class="taxonomy category"><span property="name">Blogs</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Craig&#039;s Spin category archives." href="https://www.quarterhorsenews.com/blogs/craigs-spin/" class="taxonomy category"><span property="name">Craig's Spin</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Tips for Hauling Your Horses</span><meta property="position" content="4"></span></div>
			
				<article id="post-56105" class="position- post-56105 post type-post status-publish format-standard has-post-thumbnail hentry category-craigs-spin tag-craig-schmersal tag-craigs-spin tag-hauling-horses first">

	
		<figure class="main--photo wp-caption">
			<img width="800" height="450" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?resize=800%2C450&amp;ssl=1" class="attachment-single-post--large size-single-post--large wp-post-image" alt="Craig Schmersal standing by horse" srcset="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?resize=325%2C183&amp;ssl=1 325w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?resize=350%2C197&amp;ssl=1 350w" sizes="(max-width: 800px) 100vw, 800px" data-id="56106" data-attachment-id="56106" data-permalink="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/craig-schmersal/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Craig-Schmersal" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?fit=325%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/Craig-Schmersal.jpg?fit=800%2C450&amp;ssl=1" />		</figure><!-- /.main--photo -->

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--craigs-spin">Craig&#039;s Spin</div>
				<h1 class="entry-title">Tips for Hauling Your Horses</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">September 27, 2018</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/craig/" title="Posts by Craig Schmersal" class="author url fn" rel="author">Craig Schmersal</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56105" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56105" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56105" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				<p>With futurity season in full swing, I thought I would talk to you about what I do when hauling horses long distances to shows.</p>
<p>First and foremost, all of my trucks and trailers get full inspections before we take road trips. This includes checking all the bearings and tires on everything. We run heavy-duty tires on everything and make sure they are in good shape. If you tend to blow tires, you need to make sure your axles are not bent. Regular maintenance usually will deter these issues when going down the road. Of course, changing the fuel filters regularly is also a must.</p>
<p>As far as the horses go, one thing I really believe causes the most problems when hauling is lack of hydration. I will give my horses electrolytes several days in advance before hauling, and if they are are going a really long distance, I will consider giving them IV fluids. My horses get watered every four hours on the trailer, but some horses just do not drink enough. I find if we hydrate them before hauling, they do much better.</p>
<p>Another thing I find helps my horses is not changing the feed in any way. We always carry as much feed as we can, and then begin to mix if we have to purchase more while on the road. We also keep the horses eating at their regular feeding times. I find they are much happier when we keep their lives as consistent as possible.</p>
<p>I hope these tips will help you get down the road safely and keep your horses happier while traveling!</p>
<p><img data-attachment-id="56109" data-permalink="https://www.quarterhorsenews.com/2018/09/tips-for-hauling-your-horses/schmersal_logo_mail/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?fit=300%2C253&amp;ssl=1" data-orig-size="300,253" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schmersal_logo_mail" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?fit=300%2C253&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?fit=300%2C253&amp;ssl=1" class="aligncenter wp-image-56109 size-thumbnail" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?resize=150%2C150&#038;ssl=1" alt="Schmersal logo" width="150" height="150" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?resize=51%2C51&amp;ssl=1 51w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/09/schmersal_logo_mail.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/blogs/craigs-spin/" rel="category tag">Craig's Spin</a></span><span class="tags-links"><strong>Tagged</strong><a href="https://www.quarterhorsenews.com/tag/craig-schmersal/" rel="tag">craig schmersal</a>, <a href="https://www.quarterhorsenews.com/tag/craigs-spin/" rel="tag">craig's spin</a>, <a href="https://www.quarterhorsenews.com/tag/hauling-horses/" rel="tag">hauling horses</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2018/09/dual-pep-late-sire-made-his-mark-on-cutting-industry/" rel="prev">Legendary Sire Dual Pep Dies at 33</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section><section id="ros_all_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_right_rec" id="wp-dfp-ad-unit-ros_all_right_rec" data-size-mapping="MMN_QHN_ros_all_right_rec" data-adunit="MMN_QHN_ros_all_right_rec" style="display: none"></div>
			</div></div></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="1000" height="1197" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" class="image wp-image-51484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=272%2C325&amp;ssl=1 272w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=768%2C919&amp;ssl=1 768w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=855%2C1024&amp;ssl=1 855w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 1000px) 100vw, 1000px" data-id="51484" data-attachment-id="51484" data-permalink="https://www.quarterhorsenews.com/qhn_1_15_2018/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" data-orig-size="1000,1197" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN_1_15_2018" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=855%2C1024&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=I**A03" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://qhn.pcdfusion.com/pcd/Order?iKey=F**A02" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://qhn-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fqhn.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2018 QHN Stallion Register</h6><a href="https://shop.quarterhorsenews.com/" target="_blank"><img width="500" height="659" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" class="image wp-image-50863 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="2018 QHN Stallion Register" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?resize=247%2C325&amp;ssl=1 247w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?resize=266%2C350&amp;ssl=1 266w" sizes="(max-width: 500px) 100vw, 500px" data-id="50863" data-attachment-id="50863" data-permalink="https://www.quarterhorsenews.com/qhnsr18/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" data-orig-size="500,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNSR18" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=247%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" /></a></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="ros_second_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_second_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_second_right_rec" id="wp-dfp-ad-unit-ros_second_right_rec" data-size-mapping="MMN_QHN_ros_second_right_rec" data-adunit="MMN_QHN_ros_second_right_rec" style="display: none"></div>
			</div></div></section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="100"
			data-image-spacing="10">

							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/4bb436fa92fedd4a2404fb8a52cbcaaf/5C3DE290/t51.2885-15/e35/s150x150/41569403_474436666383242_9209231629644710067_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BoF1SVIn8Su/" target="_blank" title="Congratulations to Tears From Heaven and Michael Cooper who marked a 222 from the last draw to win the Futurity Open Finals at the Brazos Bash! • 📸 Katie Marchetti • #QuarterHorseNews #QHNews #BrazosBash #NCHA #Weatherford #CuttingHorse #VisitTexas #SilveradoontheBrazos #TearsFromHeaven #RoseValleyRanch #equinephotography #QuarterHorses #horsesofinstagram">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/aedc7a97e90ca6313ec2e98f6e3dcdd9/5C3F0EC4/t51.2885-15/e35/c31.0.1017.1017/s150x150/41481733_272720110235810_5720194571903176498_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/Bn9sBVZnCqO/" target="_blank" title="Dana Avila and Whizkeymakesmefrisky 🥃 (Whizkey N Diamonds x One Smart Pepto x One Time Pepto) were definitely feeling frisky to win ALL levels of the High Roller Reining Classic Futurity Non-Pro! Combined they took home a whopping paycheck of $14,165!! 🏆 • 📸 Waltenberry • @highrollerreiningclassic @nrhareining #WhizkeyNDiamomds #OneTimePepto #QHNews">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/b4b97e8ca25f623e3d3c5756fba5c504/5C609914/t51.2885-15/e35/c57.0.966.966/s150x150/41093679_716209852072971_8264320416497707845_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/Bn2n4kdhrP2/" target="_blank" title="Check out this duo!! Custom Made Gun (Colonels Smoking Gun [Gunner] x Custom Made Dunit x Hollywood Dun It) and Cade McCutcheon rocked it at the World Equestrian Games in Tryon last week earning Custom Made Gun the spot of our #ManCrushMonday ❗️Be on the lookout as this handsome Stallion is selling in the McQuay’s sale during the Legacy Breeders Sale Sept. 28. • 📸 Kristin Pitzer • @nrhareining @mcquaystables #CustomMadeDunIt #WorldEquestrianGames #229 #whoayeller">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/95d22188585eddb71802e9ca4310ee49/5C241396/t51.2885-15/e35/c64.0.951.951/s150x150/40569543_692385034478835_1409807972847435195_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/Bn0JBhCBSxS/" target="_blank" title="These two are on fire! Metallic Flame and Justin Wright just won this year’s Reno Snaffle Bit Futurity Open Championship. Is the NRCHA Snaffle Bit Futurity in Fort Worth calling their name? | 📸by Molly Montag| #westernhorse #horses #goals #horsesofinstagram #equestrian #ranchhorse #ranchlife #cowhorse #cowhorses #horseshows #horseshowlife #aqha">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/c3d8645518349c3d4453909e0a29a2b2/5C411670/t51.2885-15/e35/s150x150/41387402_167225767501410_561620098647574234_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BnyQSsdBqBG/" target="_blank" title="&quot;Today, my federation and all the people from the eventing and dressage, they were all here. They see it’s not just playing cowboy; it’s really also a sport.&quot; 🥇🥈🥉 ⬆️ Link in bio 🇧🇪 🇺🇸🇺🇸 • 📸 Kelsey Pecsek Hruska &amp; Kristin Pitzer • #Tryon2018 #Tryon #TeamBelgium #TeamUSA #Belgium #ProudToBeAnAmerican #WEG #WorldEquestrianGames #DestinationTryon #Together #WeAreOne #GoForGold #Podium @bernardannfonck @cadecutch00 @huss.dan @mcquay_stables @tmccutcheonreining @larsonreining @hdc.qh @dearyperformancehorses @hussreiners @mcutch1 @colleenquay #QuarterHorses #Reining #SlideOfYourLife">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/6086f5b5365e45546341b009fce4d7db/5C2F5F6F/t51.2885-15/e35/s150x150/40792575_333178477226308_6098716709813128162_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BnxaF9RBQey/" target="_blank" title="Drum roll please...The high seller at this year’s Snaffle Bit Futurity Sales was Style O Cat, a son of Equi-Star Elite $78 Million Sire High Brow Cat that brought a final bid of $29,000. A very handsome fellow, don’t you think? | 📸 by Molly Montag | 
#westernhorse #ranch #horses #horsesofinstagram #equestrian #cowhorse #horsesale #horsesales #aqha #cowhorses">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/9ac37d0a112f154335e4f72881bebb20/5C2D074D/t51.2885-15/e35/s150x150/40618744_916823621844231_7753558885654015804_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BnxJCYgBMJr/" target="_blank" title="Bernard Fonck is taking home the WEG Individual gold medal for Reining to Belgium. 🇧🇪 Team USA riders Dan Huss and Cade McCutcheon won silver and bronze, respectively. 🇺🇸🇺🇸 • 📸 Kristin Pitzer &amp; Kelsey Pecsek Hruska • #Tryon2018 #TeamUSA #TeamBelgium #Together #DestinationTryon #WEG #WorldEquestrianGames #WinnersWin #GoForGold @tryon2018 @huss.dan  @hussreiners @cadecutch00 @mcquay_stables @tmccutcheonreining @bernardannfonck #WeAreOne">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/00b404b7ed4c89f9f3aac39d2c64422c/5C3FB475/t51.2885-15/e35/c71.0.938.938/s150x150/40419870_279451189336760_7038825526657514582_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/Bnwf213BHJA/" target="_blank" title="Who’s ready for a horse sale? Consignments in today’s Reno Snaffle Bit Futurity Horse Sale are getting last-minute grooming, walking up and down the shedrows or, in the case of Sizzlin Mooshine, finding other ways to pass the time until the sale starts at 1 p.m. PST. Check for updates on @qhnews_official FB page. 📸 by Molly Montag | #westernhorse #horses #horsesofinstagram #equestrian #cowhorse #cowhorses #horsesale">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/3daaa3baa2b9ba0e346424f30f6e051a/5C4288C5/t51.2885-15/e35/s150x150/41520086_2119370378313749_5645363268704946477_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BnwG9TynMqV/" target="_blank" title="It’s not just the @tryon2018 WEG horses at the arena. There are also several art installments. What do you think of these? • 📸 Kelsey Pecsek Hruska • #AroundTryon #Tryon2018 #DestinationTryon #Together #Art #Sculpture #Statue #Horses #PhotoOfThrDay #WEG #World EquestrianGames #EyeOfTheBeholder">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/a84bbb2910cc5e35aa1003a7461a256c/5C285C5E/t51.2885-15/e35/c131.0.817.817/s150x150/40546690_2113960898922213_8514202991320084457_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/Bnuu_sCh2Fy/" target="_blank" title="💥BREAKING! The Individual Reining finals for the @tryon2018 World Equestrian Games has been moved up to 3 p.m. EST due to the weather forecast! ☔️#Tryon2018 #DestinationTryon #Together #Update #WeGotYourBack #SeeYouThere #StaySafeStayDry #HurricaneFlorence #Reining #WEG #WorldEquestrianGames">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/baf2fcb0a309aa580540d870230c4ec7/5C2102A7/t51.2885-15/e35/c135.0.809.809/s150x150/41861348_173449620218707_1974965695425490559_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BntzUFYBeUr/" target="_blank" title="Even the WEG staff knows how cool it is to be in the presence of the gold medal Reining Team USA!! The guys have been asked for many fan photos, and they always say yes with a smile! 🇺🇸 🌟 • 📸 Kelsey Pecsek Hruska • #Tryon2018 #WEG #WorldEquestrianGames #Together #TeamUSA #GoForGold #Represent #ProudToBeAnAmerican #GoodSport #SlideOfYourLife @tryon2018">
                    </a>
                </li>

				
							
                <li class="zoom-instagram-widget__item" >
                    <a style="width:100px;
                        height: 100px;
                        background-image: url('https://scontent.cdninstagram.com/vp/dbce3685a7b59dd89738d8b97ae61f99/5C5D06AD/t51.2885-15/e35/c135.0.809.809/s150x150/40382329_256544868333014_5968119945016487437_n.jpg');
                        display: block;
                        background-size: cover;
                        background-position: center center;
                        background-repeat: no-repeat;"
                        href="https://www.instagram.com/p/BnsC2OphQqs/" target="_blank" title="What do you think?? Does this jump make our staff look small? 🙄🤔🤠 • 📸 Some kind passerby from the @tryon2018 WEG • #QHNAtWork #QHNews #Staff #Jumping #DestinationTryon #Tryon2018 #Together #WorkWorkWork #HorseShow #NowThatsAJump #WhatDoYouThink #ItTakesAllKinds #WEG #WorldEquestrianGames #Impressive">
                    </a>
                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="https://instagram.com/qhnews_official?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</section><section id="ros_all_left_ss" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_left_ss">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_left_ss" id="wp-dfp-ad-unit-ros_all_left_ss" data-size-mapping="MMN_QHN_ros_all_left_ss" data-adunit="MMN_QHN_ros_all_left_ss" style="display: none"></div>
			</div></div></section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_bottom_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_bottom_lb" id="wp-dfp-ad-unit-ros_all_bottom_lb" data-size-mapping="MMN_QHN_ros_all_bottom_lb" data-adunit="MMN_QHN_ros_all_bottom_lb" style="display: none"></div>
			</div></div></div><div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_blog_craigspin_bottomlb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-blog_craigspin_bottomlb" id="wp-dfp-ad-unit-blog_craigspin_bottomlb" data-size-mapping="MMN_QHN_blog_craigspin_bottomlb" data-adunit="MMN_QHN_blog_craigspin_bottomlb" style="display: none"></div>
			</div></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-2" class="widget footerwidget widget_text"><h6 class="footerwidget--title">About Quarter Horse News</h6>			<div class="textwidget"><p>Quarter Horse News is an award-winning semimonthly magazine that provides the most comprehensive and timely coverage of the Western performance horse industry. Focusing on cutting, reining and reined cow horse, Quarter Horse News has been a trusted source of news and information with real meaning to its readers for more than 30 years. <a href="/about/">Read More</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
							<div id="custom_html-12" class="widget_text widget footerwidget widget_custom_html"><h4 class="footerwidget--title">Download the QHN Cutting Event App</h4><div class="textwidget custom-html-widget"><div>
<a href="https://cuttingevents.ihubapp.org/home" target="_blank" title="Quarter Horse News on the Apple App Store"><img src="/wp-content/uploads/2018/03/QHNAppIcon.jpg" alt="Quarter Horse News Cutting Event App"></a>
</div></div></div>						</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#70191e01051902093001051102041502181f0203151e1507035e131f1d" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="/cdn-cgi/l/email-protection#daabafbba8aebfa8b2b5a8a9bfb4bfada99abfb7bbb3b6b9afa9aeb5b7bfa8a9bfa8acb3b9bff4b9b5b7" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2018 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="https://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2018\/09\/tips-for-hauling-your-horses\/":56105};
	</script>
<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.quarterhorsenews.com\/wp-admin\/admin-ajax.php","nonce":"ec4c66c7e7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.quarterhorsenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.quarterhorsenews.com%2F2018%2F09%2Ftips-for-hauling-your-horses%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"11365842","targeting":{"tag":["craig-schmersal","craigs-spin","hauling-horses"],"category":["craigs-spin"],"post_name":"tips-for-hauling-your-horses","post_title":"Tips for Hauling Your Horses","post_id":"56105","post_type":"post"},"slots":{"MMN_QHN_box_sdp_buffaloranch_300x250":{"300":[[300,250]]},"MMN_QHN_peelback_test":{"485":[[485,485]]},"MMN_QHN_blog_tacktalk":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_stacypigott":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_kelseypecsek":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_rec":{"300":[[300,250]]},"MMN_QHN_sponcon_top_rec":{"301":[[300,250]]},"MMN_QHN_ros_second_right_rec":{"300":[[300,250]]},"MMN_QHN_reining_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_reined_cowhorse_badge_600x90":{"600":[[600,90]],"320":[[320,250]]},"MMN_QHN_cutting_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_Video_1x1_ImpressionTrackerA":{"1":[[1,1]]},"MMN_QHN_ros_all_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_ros_all_right_rec":{"300":[[300,250]]},"MMN_QHN_ros_all_left_ss":{"160":[[160,600]]},"MMN_QHN_ros_all_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_Blog_Craigspin_rec":{"300":[[300,250]]},"MMN_QHN_blog_craigspin_toplb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin_bottomlb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_badge_sdp_buffaloranch_600x90":{"600":[[600,90]],"320":[[320,50]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'133422095',post:'56105',tz:'-5',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '56105' ]);
</script>
		<div id='MMN_QHN_peelback_test' style='height:485px; width:485px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('MMN_QHN_peelback_test'); });
			</script>
		</div>

	</body>
</html>
