<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>NRCHA Yearling &amp; Broodmare Sale Session I - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NRCHA Yearling &amp; Broodmare Sale Session I - Quarter Horse News" />
<meta property="og:description" content="NRCHA Yearling &amp; Broodmare Sale Session I Held October 13, 2017 92 horses consigned $1,122,200 gross for a $12,198 average 81 sold (88%), $878,600 net, $10,847 average and $7,700 median. Legend: (RNA) = Reserve not attained, horse did not sell. Horse, selling price, year born, color, gender, pedigree, broodmare information, seller, buyer 2001&nbsp;&nbsp;&nbsp; Reyndeer&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,700 &hellip;" />
<meta property="og:url" content="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:section" content="Horse Sales" />
<meta property="article:published_time" content="2018-01-24T15:10:09-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NRCHA Yearling &amp; Broodmare Sale Session I Held October 13, 2017 92 horses consigned $1,122,200 gross for a $12,198 average 81 sold (88%), $878,600 net, $10,847 average and $7,700 median. Legend: (RNA) = Reserve not attained, horse did not sell. Horse, selling price, year born, color, gender, pedigree, broodmare information, seller, buyer 2001&nbsp;&nbsp;&nbsp; Reyndeer&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,700 [&hellip;]" />
<meta name="twitter:title" content="NRCHA Yearling &amp; Broodmare Sale Session I - Quarter Horse News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.quarterhorsenews.com\/","name":"Quarter Horse News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.quarterhorsenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.quarterhorsenews.com\/2018\/01\/nrcha-yearling-broodmare-sale-session\/","sameAs":[],"@id":"#organization","name":"Quarter Horse News","logo":"https:\/\/www.quarterhorsenews.com\/wp-content\/uploads\/2009\/04\/qhnlogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"4004169701.955bdb2.437822113aff4b3995e4b0e608831d90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p91Pbh-drS' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2018%2F01%2Fnrcha-yearling-broodmare-sale-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2018%2F01%2Fnrcha-yearling-broodmare-sale-session%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com/" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
		
	</head>

	<body class="post-template-default single single-post postid-51700 single-format-standard wp-custom-logo tribe-no-js group-blog">

		<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->

		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="ros_all_top_lb" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_top_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_top_lb" id="wp-dfp-ad-unit-ros_all_top_lb" data-size-mapping="MMN_QHN_ros_all_top_lb" data-adunit="MMN_QHN_ros_all_top_lb" style="display: none"></div>
			</div></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43929"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-42967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42967"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="http://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43713"><a href="https://www.quarterhorsenews.com/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/shows/results/">Results</a></li>
	<li id="menu-item-43704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43704"><a href="https://www.quarterhorsenews.com/shows/calendar/">Calendar</a></li>
	<li id="menu-item-43753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43753"><a href="https://www.quarterhorsenews.com/shows/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43754"><a href="https://www.quarterhorsenews.com/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/statistics/">Statistics</a>
<ul class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/statistics/reining/">Reining</a>
	<ul class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/">Cow Horse</a>
	<ul class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/">Breeding</a>
	<ul class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/statistics/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider/">QHN Insider</a>
<ul class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/insider/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider/subscribe-insider/">Subscribe to QHN Insider</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43578"><a href="https://www.quarterhorsenews.com/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43566"><a href="https://www.quarterhorsenews.com/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Edition</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43603"><a href="https://www.quarterhorsenews.com/about/editorial/">Editorial</a></li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			                <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 6.0.3 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Horse Sales category archives." href="https://www.quarterhorsenews.com/sales/" class="taxonomy category"><span property="name">Horse Sales</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Sale Results category archives." href="https://www.quarterhorsenews.com/sales/sale-results/" class="taxonomy category"><span property="name">Sale Results</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">NRCHA Yearling &#038; Broodmare Sale Session I</span><meta property="position" content="4"></span></div>
			
				<article id="post-51700" class="position- post-51700 post type-post status-publish format-standard hentry category-sales category-sale-results first">

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--sales">Horse Sales</div>
				<h1 class="entry-title">NRCHA Yearling &#038; Broodmare Sale Session I</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">January 24, 2018</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/anthill/" title="Posts by Admin" class="author url fn" rel="author">Admin</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51700" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51700" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51700" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				<p><strong>NRCHA Yearling &amp; Broodmare Sale Session I</strong></p>
<p><strong>Held October 13, 2017</strong></p>
<p><strong>92 horses consigned</strong></p>
<p><strong>$1,122,200 gross for a $12,198 average</strong></p>
<p><strong>81 sold (88%), $878,600 net, $10,847 average and $7,700 median.</strong><span id="more-51700"></span></p>
<p><em>Legend: (RNA) = Reserve not attained, horse did not sell. Horse, selling price, year born, color, gender, pedigree, broodmare information, seller, buyer</em></p>
<p><strong>2001&nbsp;&nbsp;&nbsp; Reyndeer&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,700</strong></p>
<p>(3/13/2016 sorrel m) (Metallic Cat x Reynie Day Huggs x Dual Rey); Double Dove Ranch; Don &amp; Sylvia Taylor.</p>
<p><strong>2002&nbsp;&nbsp;&nbsp; SJR Diamonds Catman&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,600</strong></p>
<p>(1/31/2016 sorrel s) (CD Diamond x Sues Barn Cat x High Brow Cat); San Juan Ranch; Jacob Barry.</p>
<p><strong>2003&nbsp;&nbsp;&nbsp; This Cat Is A Jule&nbsp;&nbsp;&nbsp;&nbsp; $25,000 (RNA) </strong></p>
<p>(5/26/2016 sorrel s) (WR This Cats Smart x Soula Jule Forever x Soula Jule Star); Gardiner Quarter Horses.</p>
<p><strong>2004&nbsp;&nbsp;&nbsp; Lil Miss Stylish&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,500</strong></p>
<p>(5/16/2011 sorrel m) (Mr Playinstylish x Little Smart Ginger x Smart Little Lena); Bred to Royal Fletch; Kit &amp; Charlie Moncrief; Ty Smith.</p>
<p><strong>2005&nbsp;&nbsp;&nbsp; Pounced Upon A Time&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $30,000 (RNA) </strong></p>
<p>(3/19/2016 red roan m) (One Time Pepto x Pounce x High Brow Cat); Clarke Butte Ranch.</p>
<p><strong>2006&nbsp;&nbsp;&nbsp; WR This Cat Will Cut&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $9,800</strong></p>
<p>(3/6/2016 sorrel m) (WR This Cats Smart x Mates Matrix x Smart Mate); Pro Fit Equine, Agent for Lorenzo Lotti; Tyrel Marshall.</p>
<p><strong>2007&nbsp;&nbsp;&nbsp; Shake Hiss Boonie&nbsp;&nbsp; $10,000 (RNA) </strong></p>
<p>(5/10/2016 chestnut m) (Smart Boons x Hissy Cat x High Brow Cat); Jeffrey W. &amp; Jennifer Foland.</p>
<p><strong>2008&nbsp;&nbsp;&nbsp; Dun Wranglin Cats&nbsp; $2,700</strong></p>
<p>(5/19/2016 bay m) (Solano Cat x Dun Wranglin x Starlights Wrangler); Selah Performance/Shannon &amp; Hershel Reid; Alan Chappell.</p>
<p><strong>2009&nbsp;&nbsp;&nbsp; SJR Diamond Tejon&nbsp; $4,500</strong></p>
<p>(1/25/2016 bay s) (CD Diamond x Tejons Sugar Pine x Tejons Peppy Doc); San Juan Ranch; MJ Knecht.</p>
<p><strong>2010&nbsp;&nbsp;&nbsp; Katys On Tour&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,700 (RNA) </strong></p>
<p>(4/23/2016 chestnut m) (Travelin Jonez x Katys CD x CD Olena); The Ranch Equine Inc..</p>
<p><strong>2011&nbsp;&nbsp;&nbsp; Dual Process&nbsp; $8,200</strong></p>
<p>(2/29/2016 sorrel s) (Dual Smart Rey x Cat Zahir x High Brow Cat); Hill Ranches; Kyle Trahern.</p>
<p><strong>2012&nbsp;&nbsp;&nbsp; Bet Shesa Pepto&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $30,000</strong></p>
<p>(1/29/2016 red roan m) (Bet Hesa Cat x Lil Miss Pepto x Peptoboonsmal); Doug Carpenter (Rick Ford, Agent); BJ Avila.</p>
<p><strong>2013&nbsp;&nbsp;&nbsp; Playin With The Kat&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $4,000 (RNA) </strong></p>
<p>(5/14/2016 chestnut s) (Mr Playinstylish x Fletch The Cat x Royal Fletch); Kit &amp; Charlie Moncrief.</p>
<p><strong>2015&nbsp;&nbsp;&nbsp; Lou R Smokin&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,700</strong></p>
<p>(4/8/2016 chestnut s) (Dual R Smokin x Louellas Cat x High Brow Cat); Oxbow Ranch; Scott Wagner.</p>
<p><strong>2016&nbsp;&nbsp;&nbsp; Merada Boon $9,500</strong></p>
<p>(5/7/2000 blue roan m) (Peptoboonsmal x Meradas Missie x Freckles Merada); Bred to Travelin Jonez; The Ranch Equine Inc.; Steve Billman.</p>
<p><strong>2017&nbsp;&nbsp;&nbsp; Seven S Red Robin&nbsp;&nbsp; $10,000</strong></p>
<p>(4/20/2016 red roan g) (Blind Sided x Seven S Dixie Chic x CJ Sugar Lena); Stuart Ranch; Wendy McLaughlin.</p>
<p><strong>2018&nbsp;&nbsp;&nbsp; One Hip Time&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $8,700</strong></p>
<p>(2/22/2016 sorrel m) (One Time Pepto x Hip Hip Sue Rey x Dual Rey); Flag Ranch, LLC; Alan Chappell.</p>
<p><strong>2019&nbsp;&nbsp;&nbsp; Holly Cee N Nic&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,500</strong></p>
<p>(5/1/2005 sorrel m) (Nic It In The Bud x Hickorys Holly Cee x Doc’s Hickory); Bred to Solano Cat; Selah Performance/Shannon &amp; Hershel Reid; Ty Smith.</p>
<p><strong>2020&nbsp;&nbsp;&nbsp; Dual Clay&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,700</strong></p>
<p>(1/24/2016 chestnut m) (Dual Rey x Play Like Clay x Freckles Playboy); Dr. Rick Beck; Todd Nelson.</p>
<p><strong>2021&nbsp;&nbsp;&nbsp; SJR Diamond Player&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,000</strong></p>
<p>(2/18/2016 sorrel s) (CD Diamond x Playin Gina x Playin Stylish); San Juan Ranch; Lance Leach.</p>
<p><strong>2022&nbsp;&nbsp;&nbsp; SDP Hydriven Genes&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,200 (RNA) </strong></p>
<p>(2/6/2016 sorrel s) (Hydrive Cat x SDP I Got Good Genes x Dual Rey); SDP Buffalo Ranch.</p>
<p><strong>2023&nbsp;&nbsp;&nbsp; Somebodys Blu Boon&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,200</strong></p>
<p>(3/23/2016 bay m) (Once In A Blu Boon x Hickorysomebodysmart x Somebody Smart); Fults Ranch, Ltd.; Todd Nelson.</p>
<p><strong>2024&nbsp;&nbsp;&nbsp; Special Edition Cat&nbsp;&nbsp; $23,000</strong></p>
<p>(4/17/2016 red roan m) (Metallic Cat x PG Special Edition x Playgun); Flag Ranch, LLC; Ty Smith.</p>
<p><strong>2025&nbsp;&nbsp;&nbsp; Lil Royal Fletch&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $2,800</strong></p>
<p>(4/4/2016 chestnut m) (Royal Fletch x Lil Miss Stylish x Mr Playinstylish); Kit &amp; Charlie Moncrief; Ty Smith.</p>
<p><strong>2026&nbsp;&nbsp;&nbsp; Freak On A Leash&nbsp;&nbsp;&nbsp; $3,200</strong></p>
<p>(1/1/2009 chestnut m) (Wilds My Thing x Mis Meradas Oak x Doc&#8217;s Oak); Bred to Kit Kat Sugar; Brazos Valley Equine Hospital &#8211; Navasota; Lori Flori.</p>
<p><strong>2027&nbsp;&nbsp;&nbsp; Voodoo Checks&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,500</strong></p>
<p>(4/21/2016 sorrel s) (Im Countin Checks x Ms Mimosa x Freckles Playboy); Circle Y Ranch; Ty Smith.</p>
<p><strong>2029&nbsp;&nbsp;&nbsp; SJR Diamond Ranger&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,500</strong></p>
<p>(3/7/2016 sorrel s) (CD Diamond x CR Roan Ranger x Hes A Peptospoonful); San Juan Ranch; Richard Meyers.</p>
<p><strong>2030&nbsp;&nbsp;&nbsp; Metallic Ruby Cat&nbsp;&nbsp;&nbsp; $26,000</strong></p>
<p>(1/30/2016 sorrel s) (Metallic Cat x Ruby Tuesday DNA x Peppy San Badger); Ruby Tuesday Partners; Dean Tuftin.</p>
<p><strong>2031&nbsp;&nbsp;&nbsp; SDP I Got Good Genes&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $79,000 (RNA) </strong></p>
<p>(4/26/2003 chestnut m) (Dual Rey x Peppys Misty Oaks x Candy Bar Peppy); Bred to Metallic Cat; SDP Buffalo Ranch.</p>
<p><strong>2032&nbsp;&nbsp;&nbsp; Short On Sugar 016 $44,000</strong></p>
<p>(2/1/2016 buckskin s) (Kit Kat Sugar x Shiney Shorty x Shorty Lena); Shadow Oak Ranch; Edsall Horses, Agent.</p>
<p><strong>2033&nbsp;&nbsp;&nbsp; Seven S Big Boots&nbsp;&nbsp;&nbsp;&nbsp; $4,000</strong></p>
<p>(5/27/2016 sorrel g) (Cat Man Do x My Peppy Boots x Doc O Boots); Stuart Ranch; Cooper Smith.</p>
<p><strong>2034&nbsp;&nbsp;&nbsp; Time To Lay It Down $20,000</strong></p>
<p>(4/8/2016 red roan m) (One Time Pepto x Katies Kitty x High Brow Cat); Chappell-White Partnership; Mark Cross.</p>
<p><strong>2035&nbsp;&nbsp;&nbsp; Better Pepto&nbsp; $30,000</strong></p>
<p>(1/20/2016 red roan s) (One Time Pepto x Better Sue x Bet On Me 498); Flag Ranch, LLC; Scott Stevens.</p>
<p><strong>2036&nbsp;&nbsp;&nbsp; SDP Just My Cat&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $6,200 (RNA) </strong></p>
<p>(2/2/2016 chestnut m) (Hydrive Cat x Tea Ares Dual Rey x Dual Rey); SDP Buffalo Ranch.</p>
<p><strong>2037&nbsp;&nbsp;&nbsp; Catsdualinpeptolena&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $22,000</strong></p>
<p>(3/4/2016 red roan s) (Dual Smart Rey x Cats Peptolena x High Brow Cat); JBRS, LP; Shannon Merala.</p>
<p><strong>2039&nbsp;&nbsp;&nbsp; Shortys Last Drive&nbsp;&nbsp;&nbsp; $6,200</strong></p>
<p>(2/9/2016 bay s) (Hydrive Cat x Miss Shorty Paloma x Shorty Lena); Diamond LK Cutting Horses; Ty Smith.</p>
<p><strong>2040&nbsp;&nbsp;&nbsp; Facetiming&nbsp;&nbsp;&nbsp;&nbsp; $19,000 (RNA) </strong></p>
<p>(3/21/2016 red roan s) (One Time Pepto x Our Special Kitten x High Brow Cat); Lone Oak Performance Horses, LLC.</p>
<p><strong>2041&nbsp;&nbsp;&nbsp; SJR Gails Blue Boon&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $8,000</strong></p>
<p>(4/10/2016 bay m) (Once In A Blu Boon x Cat N Gail x High Brow Cat); San Juan Ranch; Mike Draper.</p>
<p><strong>2042&nbsp;&nbsp;&nbsp; Playgirls Merada Cat&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $19,000</strong></p>
<p>(3/11/2016 sorrel s) (Cats Merada x Playgirls Miss Grace x Mister Dual Pep); Pro Fit Equine, Agent for WW Ranch, LLC; BJ Avila.</p>
<p><strong>2043&nbsp;&nbsp;&nbsp; I Sea Checks $6,200</strong></p>
<p>(2/10/2016 red roan s) (Im Countin Checks x Spoonful Of Seahorse x Hes A Peptospoonful); Gale Force Quarter Horses; Ty Smith.</p>
<p><strong>2044&nbsp;&nbsp;&nbsp; Sweet Baby Jonez&nbsp;&nbsp;&nbsp;&nbsp; $10,000</strong></p>
<p>(3/10/2016 red roan s) (Travelin Jonez x A Spoonful O Sugar x Hes A Peptospoonful); Pro Fit Equine, Agent for Cryin Coyote Ranch; Gerald Jones</p>
<p><strong>2045&nbsp;&nbsp;&nbsp; Metallic Sweetness&nbsp;&nbsp; $21,000</strong></p>
<p>(3/21/2016 red roan m) (Metallic Cat x A Spoonful O Sugar x Hes A Peptospoonful); Chris &amp; Sarah Dawson; Christine Duis.</p>
<p><strong>2046&nbsp;&nbsp;&nbsp; SJR Smooth Lil Oak&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $15,000</strong></p>
<p>(3/15/2016 sorrel s) (Smooth As A Cat x Shiners Little Oak x Shining Spark); San Juan Ranch; Brent Ratliff.</p>
<p><strong>2047&nbsp;&nbsp;&nbsp; SDP Jedi Knight&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $8,500</strong></p>
<p>(4/2/2016 sorrel s) (Light N Lena x SDP I Got Good Genes x Dual Rey); SDP Buffalo Ranch; Matt Koch.</p>
<p><strong>2048&nbsp;&nbsp;&nbsp; SJR Diamond Kahn&nbsp; $8,000</strong></p>
<p>(2/23/2016 gray s) (CD Diamond x Playguns King Badger x Playgun); San Juan Ranch; Alan Chappell.</p>
<p><strong>2049&nbsp;&nbsp;&nbsp; Seven S Reyzor&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $6,000</strong></p>
<p>(3/9/2016 sorrel g) (Dual Smart Rey x Seven S Stylish Page x Peptos Stylish Oak); Stuart Ranch; Kristy Miller.</p>
<p><strong>2050&nbsp;&nbsp;&nbsp; Smart Lil Lena Belle&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $8,700</strong></p>
<p>(4/1/2008 sorrel m) (Smart Little Lena x Dual Lena Belle x Dual Pep); Bred to Hickory Holly Time; Frederick Lenertz (Rick Ford, Agent); Ty Smith.</p>
<p><strong>2051&nbsp;&nbsp;&nbsp; Ima Smart One Time&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $15,500</strong></p>
<p>(3/9/2016 red roan s) (One Time Pepto x Above Smart Lil Lena x Smart Little Lena); Flag Ranch, LLC; Tyrel Marshall.</p>
<p><strong>2052&nbsp;&nbsp;&nbsp; Shes Almost Wright $10,700</strong></p>
<p>(4/24/2016 sorrel m) (Hes Wright On x Isabellena x Quejanaisalena); Gardiner Quarter Horses; Whitby Farms Ltd..</p>
<p><strong>2053&nbsp;&nbsp;&nbsp; Sassy Peppy Dual&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $9,500 (RNA) </strong></p>
<p>(3/21/2009 bay m) (Mister Dual Pep x Travelin With Sass x Travalena); Bred to Automatic Cat; Pro Fit Equine, Agent for WW Ranch, LLC.</p>
<p><strong>2054&nbsp;&nbsp;&nbsp; SJR Diamond Suezie&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,200</strong></p>
<p>(1/30/2016 palomino m) (CD Diamond x Suepernatural x Third Cutting); San Juan Ranch; Jaymie Noland.</p>
<p><strong>2055&nbsp;&nbsp;&nbsp; Irrestible Gal&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,000</strong></p>
<p>(4/18/2016 sorrel m) (Boon San x Stylish Freckles x Docs Stylish Oak); Hill Ranches; John Brown.</p>
<p><strong>2056&nbsp;&nbsp;&nbsp; SJR Diamond Sails&nbsp;&nbsp; $5,200</strong></p>
<p>(4/3/2016 sorrel s) (CD Diamond x Whizs Katrina x Topsail Whiz); San Juan Ranch; Katie Wilson.</p>
<p><strong>2057&nbsp;&nbsp;&nbsp; A Spoonful Of Denver&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $22,000</strong></p>
<p>(1/9/2016 bay roan m) (Metallic Cat x A Spoonful Short x Hes A Peptospoonful); Fults Ranch, Ltd.; Constance Todd.</p>
<p><strong>2058&nbsp;&nbsp;&nbsp; RO One Time Lil Pep&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $13,500</strong></p>
<p>(2/1/2016 bay roan s) (One Time Pepto x Shortys Lil Pep x Dual Pep); Louis &amp; Paula Pinard; Theresa Clearwater.</p>
<p><strong>2059&nbsp;&nbsp;&nbsp; Seven S Two Step&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,500</strong></p>
<p>(5/2/2016 palomino g) (Wimpys Little Step x Seven S Stylish Page x Peptos Stylish Oak); Stuart Ranch; Shane Boston.</p>
<p><strong>2060&nbsp;&nbsp;&nbsp; SJR Diamond Hickory&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,000</strong></p>
<p>(2/11/2016 palomino s) (CD Diamond x Tachitas Hickory x Doc’s Hickory); San Juan Ranch; Katie Wilson.</p>
<p><strong>2061&nbsp;&nbsp;&nbsp; Senoritas Holly Time&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $20,000</strong></p>
<p>(4/28/2016 sorrel m) (Hickory Holly Time x Shiney Senorita x Shining Spark); Gardiner Quarter Horses; Preston Williams.</p>
<p><strong>2062&nbsp;&nbsp;&nbsp; LG Cookin With Sugar&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $9,200</strong></p>
<p>(6/10/2016 bay s) (Kit Kat Sugar x Cookies Cookin x Doc’s Hickory); Pete Branch; Jared Jones.</p>
<p><strong>2063&nbsp;&nbsp;&nbsp; Annies Metallic Son $20,500</strong></p>
<p>(3/24/2016 red roan s) (Metallic Cat x Smart Annie Rey x Dual Rey); Ben Hight; Jennifer Knoles.</p>
<p><strong>2064&nbsp;&nbsp;&nbsp; Blu Cherrey&nbsp; $7,000</strong></p>
<p>(2/23/2016 chestnut s) (Once In A Blu Boon x Cherrey x Dual Rey); Doug Carpenter (Rick Ford, Agent); Joel Albin.</p>
<p><strong>2065&nbsp;&nbsp;&nbsp; Docs Shining Gold&nbsp;&nbsp;&nbsp; $6,200</strong></p>
<p>(2/3/2016 palomino s) (Dual Shot Doc x Shiney Attire x Shining Spark); Pro Fit Equine, Agent for WW Ranch, LLC; Cooper Smith.</p>
<p><strong>2066&nbsp;&nbsp;&nbsp; SJR Cashin Diamonds&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,200</strong></p>
<p>(2/27/2016 palomino m) (CD Diamond x Shesa Lota Cash x Nu Cash); San Juan Ranch; Jaymie Noland.</p>
<p><strong>2067&nbsp;&nbsp;&nbsp; MC Hammer Time&nbsp;&nbsp;&nbsp; $46,000 (RNA) </strong></p>
<p>(2/25/2016 sorrel s) (Metallic Cat x One Sweet Sis x One Time Pepto); Kelsey Weeks Johnson.</p>
<p><strong>2068&nbsp;&nbsp;&nbsp; Shes Cuttin Checks $4,700</strong></p>
<p>(4/17/2016 sorrel m) (Im Countin Checks x Cats Melody x WR This Cats Smart); Jerry E. Nye; Luke Hammerness.</p>
<p><strong>2069&nbsp;&nbsp;&nbsp; Reys In My Sky&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $3,700</strong></p>
<p>(4/9/2016 sorrel s) (Boon San x Rose Rey x Dual Rey); Hill Ranches; Cooper Smith.</p>
<p><strong>2070&nbsp;&nbsp;&nbsp; Stylin N Pearl Snaps&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $9,600</strong></p>
<p>(4/27/2016 sorrel s) (Mr Playinstylish x Sugar Babe Taffy x Master Remedy); Kit &amp; Charlie Moncrief; Kirk Hall.</p>
<p><strong>2071&nbsp;&nbsp;&nbsp; SJR Diamonds N Black&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $6,300</strong></p>
<p>(2/25/2016 black m) (CD Diamond x Tachitas Hickory x Doc’s Hickory); San Juan Ranch; Mary Boyd.</p>
<p><strong>2072&nbsp;&nbsp;&nbsp; May Day Badger&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $7,000</strong></p>
<p>(5/1/2016 sorrel m) (Reys Dual Badger x Shiney Senorita x Shining Spark); Gardiner Quarter Horses; Dan Miller.</p>
<p><strong>2073&nbsp;&nbsp;&nbsp; Seven S Code Red&nbsp;&nbsp;&nbsp;&nbsp; $18,000</strong></p>
<p>(4/24/2016 sorrel g) (Blind Sided x Seven S Pretty Lady x Seven S Zanaday); Terry Stuart Forst; Wendy McLaughlin.</p>
<p><strong>2074&nbsp;&nbsp;&nbsp; Sanjos Lil Angel&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $4,500</strong></p>
<p>(5/13/2000 sorrel m) (San Jo Lena x Colonel Lil Pistol x Colonel Freckles); Bred to CD Diamond; San Juan Ranch; Blake Thompson.</p>
<p><strong>2075&nbsp;&nbsp;&nbsp; Metallic Roan Reyna&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $10,000</strong></p>
<p>(5/24/2016 bay roan m) (Metallic Cat x One Shiney Rey x Dual Rey); Diamond LK Cutting Horses; Alan Chappell.</p>
<p><strong>2076&nbsp;&nbsp;&nbsp; Boons Stylish Cat&nbsp;&nbsp;&nbsp;&nbsp; $4,000</strong></p>
<p>(4/19/2016 sorrel m) (Mr Playinstylish x Boons Cat x Peptoboonsmal); Kit &amp; Charlie Moncrief; Chase Trahern.</p>
<p><strong>2078&nbsp;&nbsp;&nbsp; Wildcatter Style&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $9,700</strong></p>
<p>(2/20/2016 bay s) (Mr Playinstylish x Lean N Stylish x Docs Stylish Oak); Kit &amp; Charlie Moncrief; Russell Turner.</p>
<p><strong>2079&nbsp;&nbsp;&nbsp; Fletchetta CD&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $4,000</strong></p>
<p>(4/2/2016 sorrel s) (CD Diamond x Fletchetta Cat x High Brow Cat); Pro Fit Equine, Agent for Dr. David Hartman; Cooper Smith.</p>
<p><strong>2080&nbsp;&nbsp;&nbsp; SJR Go Diamonds&nbsp;&nbsp;&nbsp;&nbsp; $5,500</strong></p>
<p>(4/7/2016 palomino s) (CD Diamond x ARC Its Go Time x One Time Pepto); San Juan Ranch; Jaymie Noland.</p>
<p><strong>2081&nbsp;&nbsp;&nbsp; Shorty Metallic&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $26,000</strong></p>
<p>(1/29/2016 red roan s) (Metallic Cat x Shortys Jay Ray x Dual Rey); Fults Ranch, Ltd.; John Adams.</p>
<p><strong>2082&nbsp;&nbsp;&nbsp; Seven S Rock Tonite $8,000</strong></p>
<p>(4/19/2016 red roan m) (Rockin W x One Time Tonite x One Time Pepto); Stuart Ranch; Anna Rippy.</p>
<p><strong>2083&nbsp;&nbsp;&nbsp; SJR Metallic Spark&nbsp; $13,000</strong></p>
<p>(1/29/2016 sorrel m) (Metallic Cat x CD Sparkle x CD Olena); San Juan Ranch; Kristen York.</p>
<p><strong>2084&nbsp;&nbsp;&nbsp; This Senoritas Smart&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $11,700</strong></p>
<p>(3/24/2016 sorrel m) (WR This Cats Smart x Shiney Senorita x Shining Spark); Gardiner Quarter Horses; Kyle Trahern.</p>
<p><strong>2085&nbsp;&nbsp;&nbsp; Smart Chex 016&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $26,500</strong></p>
<p>(2/14/2016 sorrel s) (Dual Smart Rey x Chex Out My Hiney x High Brow Cat); Shadow Oak Ranch; Jenna Hunt.</p>
<p><strong>2086&nbsp;&nbsp;&nbsp; SJR Missin Diamonds&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $6,200</strong></p>
<p>(2/8/2016 palomino s) (CD Diamond x Missin Bunny x Miss N Cash); San Juan Ranch; Ty Smith.</p>
<p><strong>2087&nbsp;&nbsp;&nbsp; Mr Canyon Cat&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $20,000</strong></p>
<p>(3/30/2016 red roan s) (Metallic Cat x Ms Roan Freckles x Freckles Gay King); Alan Chappell; Samray Hooper.</p>
<p><strong>2088&nbsp;&nbsp;&nbsp; Dualin Alittle Time&nbsp; $7,500</strong></p>
<p>(2/10/2016 sorrel s) (One Time Pepto x ARC Little Dualena x Dual Pep); Arcese/Oswood; Cooper Smith.</p>
<p><strong>2089&nbsp;&nbsp;&nbsp; Seven S Hot Tamale $5,000</strong></p>
<p>(3/31/2016 bay m) (Play Dual Rey x Seven S High Heels x Real Gun); Stuart Ranch; Jennifer Knoles.</p>
<p><strong>2090&nbsp;&nbsp;&nbsp; Heza Cats Pepto&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $19,000</strong></p>
<p>(1/13/2016 bay s) (One Time Pepto x Cats Tiara x High Brow Cat); Flag Ranch, LLC; Sue Swaim.</p>
<p><strong>2091&nbsp;&nbsp;&nbsp; Royal Red Scooter&nbsp;&nbsp;&nbsp; $6,400</strong></p>
<p>(3/5/2003 sorrel m) (Royal Fletch x Cash N Scooter x Cash Quixote Rio); Bred to Mr Playinstylish; Kit &amp; Charlie Moncrief; Ty Smith.</p>
<p><strong>2092&nbsp;&nbsp;&nbsp; Kat Rey&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $19,000</strong></p>
<p>(1/2/2016 sorrel s) (Kit Kat Sugar x Royal Reyda x Dual Rey); Buck Creek Quarter Horses; Edsall Horses, Agent.</p>
<p><strong>2093&nbsp;&nbsp;&nbsp; SJR Smooth Angel&nbsp;&nbsp; $7,700</strong></p>
<p>(1/12/2016 sorrel m) (Smooth As A Cat x Shiners Lil Angel x Shining Spark); San Juan Ranch; Lance Scheffel.</p>
<p><strong>2094&nbsp;&nbsp;&nbsp; Claires Boon $7,000</strong></p>
<p>(3/10/2016 red roan m) (Once In A Blu Boon x Claireyty x Dual Rey); Double Dove Ranch; Jeremy Bo Warren.</p>
<p><strong>2095&nbsp;&nbsp;&nbsp; ARC Little Dualena $9,000</strong></p>
<p>(4/18/2002 chestnut m) (Dual Pep x Catty Little Lena x Smart Little Lena); Bred to One Time Pepto; Arcese Quarter Horses USA; Alan Chappell.</p>
<p><strong>2096&nbsp;&nbsp;&nbsp; Tumalo Tomcat&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $6,000</strong></p>
<p>(4/6/2016 red roan s) (Bet Hesa Cat x NQH Lil Red Pepto x Peptoboonsmal); Jerry E. Nye; Lori Flori.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/sales/" rel="category tag">Horse Sales</a>, <a href="https://www.quarterhorsenews.com/sales/sale-results/" rel="category tag">Sale Results</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2018/01/nrcha-performance-horse-sale/" rel="prev">NRCHA Performance Horse Sale</a></div><div class="nav-next"><a href="https://www.quarterhorsenews.com/2018/01/nrcha-yearling-broodmare-sale-session-ii/" rel="next">NRCHA Yearling &#038; Broodmare Sale Session II</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section><section id="ros_all_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_right_rec" id="wp-dfp-ad-unit-ros_all_right_rec" data-size-mapping="MMN_QHN_ros_all_right_rec" data-adunit="MMN_QHN_ros_all_right_rec" style="display: none"></div>
			</div></div></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="1000" height="1197" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" class="image wp-image-51484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=272%2C325&amp;ssl=1 272w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=768%2C919&amp;ssl=1 768w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=855%2C1024&amp;ssl=1 855w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 1000px) 100vw, 1000px" data-id="51484" data-attachment-id="51484" data-permalink="https://www.quarterhorsenews.com/qhn_1_15_2018/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=1000%2C1197&amp;ssl=1" data-orig-size="1000,1197" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN_1_15_2018" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2018/01/QHN_1_15_2018.jpg?fit=855%2C1024&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2018 QHN Stallion Register</h6><a href="https://shop.quarterhorsenews.com/" target="_blank"><img width="500" height="659" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" class="image wp-image-50863 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="2018 QHN Stallion Register" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?resize=247%2C325&amp;ssl=1 247w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?resize=266%2C350&amp;ssl=1 266w" sizes="(max-width: 500px) 100vw, 500px" data-id="50863" data-attachment-id="50863" data-permalink="https://www.quarterhorsenews.com/qhnsr18/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" data-orig-size="500,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNSR18" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=247%2C325&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/11/QHNSR18.jpg?fit=500%2C659&amp;ssl=1" /></a></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="ros_second_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_second_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_second_right_rec" id="wp-dfp-ad-unit-ros_second_right_rec" data-size-mapping="MMN_QHN_ros_second_right_rec" data-adunit="MMN_QHN_ros_second_right_rec" style="display: none"></div>
			</div></div></section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>&#8230;</section><section id="ros_all_left_ss" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_left_ss">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_left_ss" id="wp-dfp-ad-unit-ros_all_left_ss" data-size-mapping="MMN_QHN_ros_all_left_ss" data-adunit="MMN_QHN_ros_all_left_ss" style="display: none"></div>
			</div></div></section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_bottom_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_bottom_lb" id="wp-dfp-ad-unit-ros_all_bottom_lb" data-size-mapping="MMN_QHN_ros_all_bottom_lb" data-adunit="MMN_QHN_ros_all_bottom_lb" style="display: none"></div>
			</div></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-2" class="widget footerwidget widget_text"><h6 class="footerwidget--title">About Quarter Horse News</h6>			<div class="textwidget"><p>Quarter Horse News is an award-winning semimonthly magazine that provides the most comprehensive and timely coverage of the Western performance horse industry. Focusing on cutting, reining and reined cow horse, Quarter Horse News has been a trusted source of news and information with real meaning to its readers for more than 30 years. <a href="/about/">Read More</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
							<div id="custom_html-12" class="widget_text widget footerwidget widget_custom_html"><h4 class="footerwidget--title">Download the QuarterHorseNews App</h4><div class="textwidget custom-html-widget"><div class="app--links">
<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store"><img src="/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store"></a>
					
<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&amp;hl=en" target="_blank" title="Quarter Horse News on the Google Play Store"><img src="/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store"></a>
</div></div></div>						</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="mailto:inquiry@quarterhorsenews.com" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="mailto:quarterhorsenews@emailcustomerservice.com" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2018 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="http://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2018\/01\/nrcha-yearling-broodmare-sale-session\/":51700};
	</script>
<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"11365842","targeting":{"category":["sales","sale-results"],"post_name":"nrcha-yearling-broodmare-sale-session","post_title":"NRCHA Yearling & Broodmare Sale Session I","post_id":"51700","post_type":"post"},"slots":{"MMN_QHN_box_sdp_buffaloranch_300x250":{"300":[[300,250]]},"MMN_QHN_peelback_test":{"485":[[485,485]]},"MMN_QHN_blog_tacktalk":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_stacypigott":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_kelseypecsek":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_rec":{"300":[[300,250]]},"MMN_QHN_sponcon_top_rec":{"301":[[300,250]]},"MMN_QHN_ros_second_right_rec":{"300":[[300,250]]},"MMN_QHN_reining_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_reined_cowhorse_badge_600x90":{"600":[[600,90]],"320":[[320,250]]},"MMN_QHN_cutting_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_Video_1x1_ImpressionTrackerA":{"1":[[1,1]]},"MMN_QHN_ros_all_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_ros_all_right_rec":{"300":[[300,250]]},"MMN_QHN_ros_all_left_ss":{"160":[[160,600]]},"MMN_QHN_ros_all_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_Blog_Craigspin_rec":{"300":[[300,250]]},"MMN_QHN_blog_craigspin_toplb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin_bottomlb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_badge_sdp_buffaloranch_600x90":{"600":[[600,90]],"320":[[320,50]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'133422095',post:'51700',tz:'-6',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '51700' ]);
</script>

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11104/159 objects using memcache
Page Caching using memcache 
Database Caching 7/151 queries in 0.058 seconds using memcache

Served from: www.quarterhorsenews.com @ 2018-01-24 17:22:06 by W3 Total Cache
-->