<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<script src="//use.typekit.net/kuh5bbj.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<link rel="icon" type="image/png" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.png" /><link rel="icon" type="image/x-icon" href="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/favicon.ico" />		<title>SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet - Quarter Horse News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet - Quarter Horse News" />
<meta property="og:description" content="The Reno Snaffle Bit Futurity Hall of Achievement Banquet took place Sept. 14 at the Silver Legacy Hotel &amp; Casino in Reno, Nevada. Bobby Ingersoll was the man of the hour. Click on any photo to begin slideshow." />
<meta property="og:url" content="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/" />
<meta property="og:site_name" content="Quarter Horse News" />
<meta property="article:tag" content="Bobby Ingersoll" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="reno snaffle bit futurity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-06T17:00:36-05:00" />
<meta property="article:modified_time" content="2017-10-06T17:32:10-05:00" />
<meta property="og:updated_time" content="2017-10-06T17:32:10-05:00" />
<meta property="og:image" content="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg" />
<meta property="og:image:secure_url" content="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg" />
<meta property="og:image:width" content="1250" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Reno Snaffle Bit Futurity Hall of Achievement Banquet took place Sept. 14 at the Silver Legacy Hotel &amp; Casino in Reno, Nevada. Bobby Ingersoll was the man of the hour. Click on any photo to begin slideshow." />
<meta name="twitter:title" content="SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet - Quarter Horse News" />
<meta name="twitter:image" content="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=1250%2C1200&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.quarterhorsenews.com\/","name":"Quarter Horse News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.quarterhorsenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.quarterhorsenews.com\/2017\/10\/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet\/","sameAs":[],"@id":"#organization","name":"Quarter Horse News","logo":"https:\/\/www.quarterhorsenews.com\/wp-content\/uploads\/2009\/04\/qhnlogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnapi.kaltura.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Feed" href="https://www.quarterhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Quarter Horse News &raquo; Comments Feed" href="https://www.quarterhorsenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Quarter Horse News &raquo; iCal Feed" href="https://www.quarterhorsenews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.quarterhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kaltura-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/css/kaltura.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-style-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='qhnwp-fontawesome-css'  href='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/all-in-one-video-pack/js/kaltura.js?ver=2.7'></script>
<script type='text/javascript' src='http://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/32348571/partner_id/33219?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"4004169701.955bdb2.437822113aff4b3995e4b0e608831d90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.quarterhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quarterhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quarterhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p91Pbh-d2P' />
<link rel="alternate" type="application/json+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2017%2F10%2Fslideshow-reno-snaffle-bit-futurity-hall-achievement-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quarterhorsenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quarterhorsenews.com%2F2017%2F10%2Fslideshow-reno-snaffle-bit-futurity-hall-achievement-banquet%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.quarterhorsenews.com"><link rel="https://theeventscalendar.com" href="https://www.quarterhorsenews.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://www.quarterhorsenews.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The Reno Snaffle Bit Futurity Hall of Achievement Banquet took place Sept. 14 at the Silver Legacy Hotel &amp; Casino in Reno, Nevada. Bobby Ingersoll was the man of the hour. Click on any photo to begin slideshow." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
		
	</head>

	<body class="post-template-default single single-post postid-50147 single-format-standard wp-custom-logo tribe-no-js group-blog">

		<!-- Google Tag Manager -->
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>
			<script>
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KC3Q');
			</script>
		<!-- End Google Tag Manager -->

		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
				<div id="adslot--highimpact" class="adslot">
					<div id="ros_all_top_lb" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_top_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_top_lb" id="wp-dfp-ad-unit-ros_all_top_lb" data-size-mapping="MMN_QHN_ros_all_top_lb" data-adunit="MMN_QHN_ros_all_top_lb" style="display: none"></div>
			</div></div></div>				</div>

			

			<header id="masthead" class="site-header" role="banner">
				<div id="site-branding">
												<a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a>									</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="js-menu-trigger sliding-panel-button" aria-controls="primary-menu" aria-expanded="false" title="Click to toggle the Full Menu">
						<i class="fa fa-th-list" aria-hidden="true"></i>
					</button>


					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43929"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a></li>
<li id="menu-item-43937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43937"><a href="https://www.quarterhorsenews.com/cutting/">Cutting</a></li>
<li id="menu-item-43938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43938"><a href="https://www.quarterhorsenews.com/reining/">Reining</a></li>
<li id="menu-item-43936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43936"><a href="https://www.quarterhorsenews.com/cowhorse/">Cow Horse</a></li>
<li id="menu-item-13302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13302"><a target="_blank" href="http://stallionregisterdirectory.com">Stallion Register</a></li>
<li id="menu-item-42967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42967"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul></div>
					<div class="utility--nav">
						<div class="icon--links">
							<a href="http://shop.quarterhorsenews.com/" class="shop" target="_blank" title="Shop Quarter Horse News"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
						</div>

						<div class="search--container">
							<form class="search--box" action="https://www.quarterhorsenews.com/" method="get">
								<input type="text" placeholder="Search......" name="s" class="search--input" onkeyup="buttonUp();" value="" />
								<input type="submit" class="search--submit" value="GO" />
								<span class="search--icon"><i class="fa fa-search" aria-hidden="true" title="Search Quarter Horse News"></i></span>
							</form>
						</div>

					</div>

				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<nav class="js-menu sliding-panel-content" id="primary--nav">
				<div class="site--logo"><a href="https://www.quarterhorsenews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1024" height="135" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" class="custom-logo" alt="Quarter Horse News" itemprop="logo" srcset="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=325%2C43&amp;ssl=1 325w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=768%2C101&amp;ssl=1 768w, https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?resize=350%2C46&amp;ssl=1 350w" sizes="(max-width: 1024px) 100vw, 1024px" data-id="49535" data-attachment-id="49535" data-permalink="https://www.quarterhorsenews.com/cropped-quarterhorsenews-1/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=1024%2C135&amp;ssl=1" data-orig-size="1024,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-QuarterHorseNews-1" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=325%2C43&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cropped-QuarterHorseNews-1.jpg?fit=900%2C119&amp;ssl=1" /></a></div>				<div class="slidenav--wrapper">
											<div id="ad-bar">
							<div class="row">
								<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.quarterhorsenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-fullmenu-container"><ul id="menu-fullmenu" class="menu"><li id="menu-item-43537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43537"><a href="http://www.quarterhorsenews.com/">Home</a></li>
<li id="menu-item-43711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43711"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-43713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43713"><a href="https://www.quarterhorsenews.com/news/current/">Current News</a></li>
</ul>
</li>
<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43657"><a href="#">Shows</a>
<ul  class="sub-menu">
	<li id="menu-item-43709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43709"><a href="#">Features</a></li>
	<li id="menu-item-48951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48951"><a href="https://www.quarterhorsenews.com/shows/results/">Results</a></li>
	<li id="menu-item-43704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43704"><a href="https://www.quarterhorsenews.com/shows/calendar/">Calendar</a></li>
	<li id="menu-item-43753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43753"><a href="https://www.quarterhorsenews.com/shows/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-43687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43687"><a href="https://www.quarterhorsenews.com/sales/">Horse Sales</a>
<ul  class="sub-menu">
	<li id="menu-item-43755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43755"><a href="https://www.quarterhorsenews.com/sales/features-sales/">Features</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://www.quarterhorsenews.com/sales/sale-results/">Sale Results</a></li>
	<li id="menu-item-49583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49583"><a href="https://www.quarterhorsenews.com/sales/sale-price-guide/">Sales Price Guide</a></li>
</ul>
</li>
<li id="menu-item-43620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43620"><a href="https://www.quarterhorsenews.com/statistics/">Statistics</a>
<ul  class="sub-menu">
	<li id="menu-item-43624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43624"><a href="https://www.quarterhorsenews.com/statistics/all-industry/">All-Industry</a></li>
	<li id="menu-item-43640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43640"><a href="https://www.quarterhorsenews.com/statistics/reining/">Reining</a>
	<ul  class="sub-menu">
		<li id="menu-item-43635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43635"><a href="https://www.quarterhorsenews.com/statistics/reining/lifetime-reining-statistics/">Lifetime Statistics</a></li>
		<li id="menu-item-43629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43629"><a href="https://www.quarterhorsenews.com/statistics/reining/annual-reining-statistics/">Annual Statistics</a></li>
		<li id="menu-item-43622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43622"><a href="https://www.quarterhorsenews.com/statistics/reining/weekend-reining-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43626"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/">Cow Horse</a>
	<ul  class="sub-menu">
		<li id="menu-item-43623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43623"><a href="https://www.quarterhorsenews.com/statistics/cowhorse/cowhorse-weekend-statistics/">Weekend Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-43625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43625"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/">Breeding</a>
	<ul  class="sub-menu">
		<li id="menu-item-43632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43632"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/broodmares/">Broodmares</a></li>
		<li id="menu-item-43642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43642"><a href="https://www.quarterhorsenews.com/statistics/breeding-statistics/stallions/">Stallions</a></li>
	</ul>
</li>
	<li id="menu-item-43639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43639"><a href="https://www.quarterhorsenews.com/statistics/people/">People</a>
	<ul  class="sub-menu">
		<li id="menu-item-43638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43638"><a href="https://www.quarterhorsenews.com/statistics/people/owners/">Owners</a></li>
		<li id="menu-item-43631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43631"><a href="https://www.quarterhorsenews.com/statistics/people/breeders/">Breeders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43607"><a href="https://www.quarterhorsenews.com/insider/">QHN Insider</a>
<ul  class="sub-menu">
	<li id="menu-item-43609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43609"><a href="https://www.quarterhorsenews.com/insider/">Archives</a>
	<ul  class="sub-menu">
		<li id="menu-item-43610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43610"><a href="https://www.quarterhorsenews.com/insider/blood/">In the Blood</a></li>
		<li id="menu-item-43611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43611"><a href="https://www.quarterhorsenews.com/insider/funnies/">In the Funnies</a></li>
		<li id="menu-item-43612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43612"><a href="https://www.quarterhorsenews.com/insider/know/">In the Know</a></li>
		<li id="menu-item-43613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43613"><a href="https://www.quarterhorsenews.com/insider/money/">In the Money</a></li>
		<li id="menu-item-43614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43614"><a href="https://www.quarterhorsenews.com/insider/past/">In the Past</a></li>
		<li id="menu-item-43615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43615"><a href="https://www.quarterhorsenews.com/insider/stats/">In the Stats</a></li>
	</ul>
</li>
	<li id="menu-item-43608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43608"><a href="https://www.quarterhorsenews.com/insider/subscribe-insider/">Subscribe to QHN Insider</a></li>
</ul>
</li>
<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43756"><a href="https://www.quarterhorsenews.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-43578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43578"><a href="https://www.quarterhorsenews.com/blogs/tacktalk/">Tack Talk</a></li>
	<li id="menu-item-43566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43566"><a href="https://www.quarterhorsenews.com/blogs/craigs-spin/">Craig&#8217;s Spin</a></li>
	<li id="menu-item-43569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43569"><a href="https://www.quarterhorsenews.com/blogs/sdp-buffalo-ranch/">Industry Insider With SDP</a></li>
	<li id="menu-item-43568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43568"><a href="https://www.quarterhorsenews.com/blogs/highbrowcat/">High Brow Cat</a></li>
	<li id="menu-item-43577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43577"><a href="https://www.quarterhorsenews.com/blogs/staff/">QHN Staff</a></li>
</ul>
</li>
<li id="menu-item-43560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43560"><a href="#">Stallion Register</a>
<ul  class="sub-menu">
	<li id="menu-item-43561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43561"><a href="http://stallionregisterdirectory.com">Digital Edition</a></li>
	<li id="menu-item-43562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43562"><a href="https://shop.quarterhorsenews.com/">Purchase</a></li>
</ul>
</li>
<li id="menu-item-43559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43559"><a href="http://www.equistat.com/">Equi•Stat</a></li>
<li id="menu-item-43538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43538"><a href="https://www.quarterhorsenews.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-43539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43539"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a>
	<ul  class="sub-menu">
		<li id="menu-item-43549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43549"><a href="https://www.quarterhorsenews.com/about/advertise/mediakit/">Media Kit</a></li>
		<li id="menu-item-43556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43556"><a href="https://www.quarterhorsenews.com/about/advertise/stallion-register/">Stallion Register</a></li>
	</ul>
</li>
	<li id="menu-item-43603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43603"><a href="https://www.quarterhorsenews.com/about/editorial/">Editorial</a></li>
	<li id="menu-item-43540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43540"><a href="https://www.quarterhorsenews.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.quarterhorsenews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-43580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43580"><a href="https://shop.quarterhorsenews.com/">Shop</a></li>
<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://quarterhorsenews.cpgclassifieds.com/">Classifieds</a></li>
<li id="menu-item-43600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43600"><a href="https://www.quarterhorsenews.com/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-43757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43757"><a href="/links/#related">Related Links</a></li>
	<li id="menu-item-43758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43758"><a href="/links/#sponsored">Sponsored Organizations</a></li>
</ul>
</li>
<li id="menu-item-43621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43621"><a href="https://www.quarterhorsenews.com/statistics/cutting-weekend-statistics/">Weekend Statistics</a></li>
</ul></div></div>							</div>
						</div>
					
					<div class="app--links">
						<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store" />
						</a>
						<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&hl=en" target="_blank" title="Quarter Horse News on the Google Play Store">
							<img src="https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store" />
						</a>
					</div>

					<div class="slidenav--btm"></div>
				</div>
			</nav>

			<div class="js-menu-screen sliding-panel-fade-screen"></div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			        <div class="widget_text widget widget--precontent"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_reined_cowhorse_badge_600x90">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-reined_cowhorse_badge_600x90" id="wp-dfp-ad-unit-reined_cowhorse_badge_600x90" data-size-mapping="MMN_QHN_reined_cowhorse_badge_600x90" data-adunit="MMN_QHN_reined_cowhorse_badge_600x90" style="display: none"></div>
			</div></div></div>        <div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"><!-- Breadcrumb NavXT 5.7.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Quarter Horse News." href="https://www.quarterhorsenews.com" class="home"><span property="name">Quarter Horse News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://www.quarterhorsenews.com/news/" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Current News category archives." href="https://www.quarterhorsenews.com/news/current/" class="taxonomy category"><span property="name">Current News</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reined Cow Horse News category archives." href="https://www.quarterhorsenews.com/news/current/reinedcowhorse-news/" class="taxonomy category"><span property="name">Reined Cow Horse News</span></a><meta property="position" content="4"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet</span><meta property="position" content="5"></span></div>
			
				<article id="post-50147" class="position- post-50147 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-reinedcowhorse-news category-uncategorized tag-bobby-ingersoll tag-featured tag-reno-snaffle-bit-futurity first">

	
		<figure class="main--photo wp-caption">
			<img width="840" height="500" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?resize=840%2C500&amp;ssl=1" class="attachment-single-post--large size-single-post--large wp-post-image" alt="" data-id="50158" data-attachment-id="50158" data-permalink="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3362-cr2-2/" data-orig-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=1250%2C1200&amp;ssl=1" data-orig-size="1250,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel &amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505423810&quot;,&quot;copyright&quot;:&quot;John O&#039;Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3362.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forrest Lucas" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=325%2C312&amp;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=900%2C864&amp;ssl=1" /><figcaption class="wp-caption-text">Forrest Lucas of Protect The Harvest and Bobby Ingersoll came together to make the Reno Snaffle Bit Futurity and Hall of Achievement Banquet a success. • Photo by John O'Hara</figcaption>		</figure><!-- /.main--photo -->

	

	<div class="entry-text">
		
		
			<header class="entry-header">

				<div class="entry-category category--news">News</div>
				<h1 class="entry-title">SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet</h1>
									<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">October 6, 2017</span> <span class="meta-sep">by</span> <a href="https://www.quarterhorsenews.com/author/kelseypecsek/" title="Posts by Kelsey Pecsek" class="author url fn" rel="author">Kelsey Pecsek</a>					</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

			  <div class="entry--subheader">
    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50147" class="share-twitter sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50147" class="share-facebook sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50147" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>  </div>

			<div class="entry-content">




				<p>The Reno Snaffle Bit Futurity Hall of Achievement Banquet took place Sept. 14 at the Silver Legacy Hotel &amp; Casino in Reno, Nevada. Bobby Ingersoll was the man of the hour.</p>
<h2><strong>Click on any photo to begin slideshow.</strong></h2>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.quarterhorsenews.com\/2017\/10\/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet\/&quot;,&quot;likes_blog_id&quot;:133422095}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 450px;" data-original-width="900" data-original-height="450" > <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3310-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="50151" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF06_BIngersoll_17JOH.jpg" data-orig-size="2100,1310" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505422807&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3310.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bobby&#8217;s Speech" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF06_BIngersoll_17JOH.jpg?fit=325%2C203&#038;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF06_BIngersoll_17JOH.jpg?fit=900%2C562&#038;ssl=1" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF06_BIngersoll_17JOH.jpg?w=446&#038;h=446&#038;crop=1&#038;ssl=1" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="Bobby&#039;s Speech" alt="Bobby Ingersoll gave a heartfelt acceptance speech after being presented with the Lifetime Achievement Award. • Photo by John O&#039;Hara" style="width: 446px; height: 446px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Bobby Ingersoll gave a heartfelt acceptance speech after being presented with the Lifetime Achievement Award. • Photo by John O&#8217;Hara </div> </div> </div> <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3337-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="50152" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF07_CBranquinho_17JOH.jpg" data-orig-size="1635,2100" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505423456&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3337.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Casey Branquinho" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF07_CBranquinho_17JOH.jpg?fit=253%2C325&#038;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF07_CBranquinho_17JOH.jpg?fit=797%2C1024&#038;ssl=1" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF07_CBranquinho_17JOH.jpg?w=446&#038;h=446&#038;crop=1&#038;ssl=1" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="Casey Branquinho" alt="Casey Branquinho gave a heartfelt speech about Bobby Ingersoll. • Photo by John O&#039;Hara" style="width: 446px; height: 446px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Casey Branquinho gave a heartfelt speech about Bobby Ingersoll. • Photo by John O&#8217;Hara </div> </div> </div> </div> <div class="gallery-row" style="width: 900px; height: 300px;" data-original-width="900" data-original-height="300" > <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3362-cr2-2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50158" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg" data-orig-size="1250,1200" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505423810&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3362.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forrest Lucas" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=325%2C312&#038;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?fit=900%2C864&#038;ssl=1" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF03_FLucas_BIngersoll_17JOH-1.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Forrest Lucas" alt="Forrest Lucas of Protect The Harvest and Bobby Ingersoll came together to make the Reno Snaffle Bit Futurity and Hall of Achievement Banquet a success. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Forrest Lucas of Protect The Harvest and Bobby Ingersoll came together to make the Reno Snaffle Bit Futurity and Hall of Achievement Banquet a success. • Photo by John O&#8217;Hara </div> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3282-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50150" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF05_TRobinson_17JOH.jpg" data-orig-size="2100,1587" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ted Robinson\rHall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505421083&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3282.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ted Robinson" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF05_TRobinson_17JOH.jpg?fit=325%2C246&#038;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF05_TRobinson_17JOH.jpg?fit=900%2C680&#038;ssl=1" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF05_TRobinson_17JOH.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Ted Robinson" alt="Ted Robinson addressed the banquet crowd at the Silver Legacy Hotel &amp; Casino. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ted Robinson addressed the banquet crowd at the Silver Legacy Hotel &#038; Casino. • Photo by John O&#8217;Hara </div> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3341-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50154" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF08_BIngersoll_RLittlejohn_17JOH.jpg" data-orig-size="1940,2100" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505423494&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3341.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live Auction" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF08_BIngersoll_RLittlejohn_17JOH.jpg?fit=300%2C325&#038;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF08_BIngersoll_RLittlejohn_17JOH.jpg?fit=900%2C974&#038;ssl=1" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF08_BIngersoll_RLittlejohn_17JOH.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Live Auction" alt="Rick Littlejohn topped the bidding at $4,500 for an autographed photo of Bobby Ingersoll. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Rick Littlejohn topped the bidding at $4,500 for an autographed photo of Bobby Ingersoll. • Photo by John O&#8217;Hara </div> </div> </div> </div> <div class="gallery-row" style="width: 900px; height: 300px;" data-original-width="900" data-original-height="300" > <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3400-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50156" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF10_BIngersoll_Hackamore_17JOH.jpg" data-orig-size="2100,1888" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505426398&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3400.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bobby with a Hackamore" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF10_BIngersoll_Hackamore_17JOH.jpg?fit=325%2C292&#038;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF10_BIngersoll_Hackamore_17JOH.jpg?fit=900%2C809&#038;ssl=1" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF10_BIngersoll_Hackamore_17JOH.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Bobby with a Hackamore" alt="When Bobby Ingersoll talks about a hackamore, everyone around stops to listen. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> When Bobby Ingersoll talks about a hackamore, everyone around stops to listen. • Photo by John O&#8217;Hara </div> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3302-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50149" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF04_SPritchett_CMitchell_SSeeklander_17JOH.jpg" data-orig-size="2100,1534" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505421858&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3302.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Awards Presentation" data-image-description="" data-medium-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF04_SPritchett_CMitchell_SSeeklander_17JOH.jpg?fit=325%2C237&#038;ssl=1" data-large-file="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF04_SPritchett_CMitchell_SSeeklander_17JOH.jpg?fit=900%2C657&#038;ssl=1" src="https://i1.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF04_SPritchett_CMitchell_SSeeklander_17JOH.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Awards Presentation" alt="Smokey Pritchett (left) and Chaz Mitchell (center) present a custom hat certificate, donated by Chaz Mitchell Hats, to Scott Seeklander. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Smokey Pritchett (left) and Chaz Mitchell (center) present a custom hat certificate, donated by Chaz Mitchell Hats, to Scott Seeklander. • Photo by John O&#8217;Hara </div> </div> </div> <div class="gallery-group" style="width: 300px; height: 300px;" data-original-width="300" data-original-height="300" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.quarterhorsenews.com/2017/10/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet/17rsb3390-cr2/" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="50155" data-orig-file="https://www.quarterhorsenews.com/wp-content/uploads/2017/10/RF09_TRobinson_Story_17JOH.jpg" data-orig-size="2100,1327" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Banquet&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hall of Achievement Banquet. Silver Legacy Hotel \u0026amp; Casino&quot;,&quot;created_timestamp&quot;:&quot;1505426250&quot;,&quot;copyright&quot;:&quot;John O\u0027Hara \u00a92017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;17RSB3390.CR2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ted Robinson" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF09_TRobinson_Story_17JOH.jpg?fit=325%2C205&#038;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF09_TRobinson_Story_17JOH.jpg?fit=900%2C569&#038;ssl=1" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/RF09_TRobinson_Story_17JOH.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="Ted Robinson" alt="In typical style, Ted Robinson story time at the Hall of Achievement Banquet was one of the most popular parts of the night. • Photo by John O&#039;Hara" style="width: 296px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> In typical style, Ted Robinson story time at the Hall of Achievement Banquet was one of the most popular parts of the night. • Photo by John O&#8217;Hara </div> </div> </div> </div> </div>
<div class="adminblock--edit"></div>
			</div><!-- .entry-content -->

			
			<footer class="entry-footer">
				<span class="cat-links"><strong>Posted in</strong><a href="https://www.quarterhorsenews.com/news/" rel="category tag">News</a>, <a href="https://www.quarterhorsenews.com/news/current/reinedcowhorse-news/" rel="category tag">Reined Cow Horse News</a>, <a href="https://www.quarterhorsenews.com/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><strong>Tagged</strong><a href="https://www.quarterhorsenews.com/tag/bobby-ingersoll/" rel="tag">Bobby Ingersoll</a>, <a href="https://www.quarterhorsenews.com/tag/featured/" rel="tag">featured</a>, <a href="https://www.quarterhorsenews.com/tag/reno-snaffle-bit-futurity/" rel="tag">reno snaffle bit futurity</a></span>			</footer><!-- .entry-footer -->

		
	</div><!-- /.entry-text -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.quarterhorsenews.com/2017/10/nrcha-snaffle-bit-futurity-rein-work-prelims-complete/" rel="prev">NRCHA Snaffle Bit Futurity Rein Work Prelims Complete</a></div></div>
	</nav>
				                <div class="jetpack--relatedposts"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More Posts You May Like:</em></h3>
</div></div>        
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="sidebar--group" id="sidebar-1"><section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/QuarterHorseNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/QHNews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View QHNews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/qhnews_official/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View qhnews_official&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/quartrhorsenews/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View quartrhorsenews&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/QuarterHorseNews/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View QuarterHorseNews&#8217;s profile on YouTube</span></a></li></ul></section><section id="ros_all_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_right_rec" id="wp-dfp-ad-unit-ros_all_right_rec" data-size-mapping="MMN_QHN_ros_all_right_rec" data-adunit="MMN_QHN_ros_all_right_rec" style="display: none"></div>
			</div></div></section></div>
	<section class="widget widget_manual" id="widget--subscriptions">
		<h6 class="widget-title">Subscriptions</h6>
		<div class="widget--inner">
			<div class="widget--image">
				<div id="media_image-7" class="widget widget_media_image"><img width="300" height="359" src="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?fit=300%2C359&amp;ssl=1" class="image wp-image-49941  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?resize=272%2C325&amp;ssl=1 272w, https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?resize=292%2C350&amp;ssl=1 292w" sizes="(max-width: 300px) 100vw, 300px" data-id="49941" data-attachment-id="49941" data-permalink="https://www.quarterhorsenews.com/cover091517-2/" data-orig-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?fit=300%2C359&amp;ssl=1" data-orig-size="300,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover091517" data-image-description="" data-medium-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?fit=272%2C325&amp;ssl=1" data-large-file="https://i0.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/09/cover091517-1.jpg?fit=300%2C359&amp;ssl=1" /></div>
			</div>
			<div class="widget--content">
				<ul>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" title="Get a New Subscription to the Quarter Horse News">New Subscription</a></li>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" title="Give a Quarter Horse News gift subscription">Gift Subscription</a></li>
					<li><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" title="Manage your Quarter Horse News subscription">Manage Subscription</a></li>
					<li><a href="/insider/subscribe-insider/" title="Subscribe to the QHN Insider newsletter">Get Our Newsletter</a></li>
				</ul>
			</div>
		</div>
	</section>

	<div class="sidebar--group" id="sidebar-2"><section id="media_image-5" class="widget widget_media_image"><h6 class="widget-title">2017 QHN Stallion Register</h6><a href="http://stallionregisterdirectory.com/quarter-horse-news/" class="" rel="" target="_blank"><img width="300" height="393" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?fit=300%2C393&amp;ssl=1" class="image wp-image-38513 alignnone attachment-full size-full" alt="2017 QHN Stallion Register" style="max-width: 100%; height: auto;" title="2017 QHN Stallion Register" srcset="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?resize=248%2C325&amp;ssl=1 248w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?resize=267%2C350&amp;ssl=1 267w" sizes="(max-width: 300px) 100vw, 300px" data-id="38513" data-attachment-id="38513" data-permalink="https://www.quarterhorsenews.com/2014/04/the-stallion-register-app-is-here/qhn-stallion-register-2/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?fit=300%2C393&amp;ssl=1" data-orig-size="300,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHN Stallion Register" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?fit=248%2C325&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2014/04/QHNSRCover2017.jpg?fit=300%2C393&amp;ssl=1" /></a></section><section id="qhn-contest" class="hide-title widget widget_media_image"><a href="https://www.quarterhorsenews.com/contests/" class="" rel="" target=""><img width="1250" height="1800" src="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?fit=1250%2C1800&amp;ssl=1" class="image wp-image-50088  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?w=1250&amp;ssl=1 1250w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?resize=226%2C325&amp;ssl=1 226w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?resize=768%2C1106&amp;ssl=1 768w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?resize=711%2C1024&amp;ssl=1 711w, https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?resize=243%2C350&amp;ssl=1 243w" sizes="(max-width: 1250px) 100vw, 1250px" data-id="50088" data-attachment-id="50088" data-permalink="https://www.quarterhorsenews.com/qhncont02_landingpageweb_5starrev/" data-orig-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?fit=1250%2C1800&amp;ssl=1" data-orig-size="1250,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QHNCont02_LandingPageWeb_5StarREV" data-image-description="" data-medium-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?fit=226%2C325&amp;ssl=1" data-large-file="https://i2.wp.com/www.quarterhorsenews.com/wp-content/uploads/2017/10/QHNCont02_LandingPageWeb_5StarREV.jpg?fit=711%2C1024&amp;ssl=1" /></a></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/QuarterHorseNews/" data-width="300"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/QuarterHorseNews/"><a href="https://www.facebook.com/QuarterHorseNews/">Like QHN on Facebook!</a></blockquote></div>
		</div>
		</section><section id="ros_second_right_rec" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_second_right_rec">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_second_right_rec" id="wp-dfp-ad-unit-ros_second_right_rec" data-size-mapping="MMN_QHN_ros_second_right_rec" data-adunit="MMN_QHN_ros_second_right_rec" style="display: none"></div>
			</div></div></section><section id="wpzoom_instagram_widget-2" class="widget zoom-instagram-widget"><h6 class="widget-title">Latest Photos</h6>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="100"
			data-image-spacing="10">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZzM9-Vh6y3/" target="_blank" title="The NRCHA Hackamore Classic kicked off this morning in Fort Worth, Texas, and the 2017 NRCHA Snaffle Bit Futurity will get started tomorrow. Raise A Smart Cat and Nick Dowers took home the NRCHA Hackamore Classic Open title in 2016, and we look forward to seeing the action go down this year! • 📸 Primo Morales • #QHNews #HackamoreClassic #NRCHA #CowHorse #FortWorth #Texas #NickDowers #SeeYouThere #🐴">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c32.0.1015.1015/c32.0.1015.1015/22158852_128731117874116_8464097805483376640_n.jpg" alt="The NRCHA Hackamore Classic kicked off this morning in Fort Worth, Texas, and the 2017 NRCHA Snaffle Bit Futurity will get started tomorrow. Raise A Smart Cat and Nick Dowers took home the NRCHA Hackamore Classic Open title in 2016, and we look forward to seeing the action go down this year! • 📸 Primo Morales • #QHNews #HackamoreClassic #NRCHA #CowHorse #FortWorth #Texas #NickDowers #SeeYouThere #🐴">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZevKIfBSog/" target="_blank" title="Metallic Rebel and Beau Galyean have done it again. A big 228 just earned them the Classic/Challenge Open Championship at the Brazos Bash! • 📸 Alex Lynch • #QHNews #MetallicRebel #BrazosBash #ManCrushMonday #MCM #CuttingHorses">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c136.0.807.807/c136.0.807.807/22069165_1960786707510304_8490657784457592832_n.jpg" alt="Metallic Rebel and Beau Galyean have done it again. A big 228 just earned them the Classic/Challenge Open Championship at the Brazos Bash! • 📸 Alex Lynch • #QHNews #MetallicRebel #BrazosBash #ManCrushMonday #MCM #CuttingHorses">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZRhc1CljkH/" target="_blank" title="Wimpys Little Chic (pictured with Shawn Flarida), the first NRHA Triple Crown winner, has excelled as a producer. Last week, two of her offspring won Open titles at the High Roller Reining Classic. • 📸 Waltenberry • #QHNews #WomanCrushWednesday #WCW #ReiningHorses #ShawnFlarida #WimpysLittleChic #HorsesOfInstagram">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.72.1080.1080/c0.72.1080.1080/21909483_1656228617720999_1266595974533349376_n.jpg" alt="Wimpys Little Chic (pictured with Shawn Flarida), the first NRHA Triple Crown winner, has excelled as a producer. Last week, two of her offspring won Open titles at the High Roller Reining Classic. • 📸 Waltenberry • #QHNews #WomanCrushWednesday #WCW #ReiningHorses #ShawnFlarida #WimpysLittleChic #HorsesOfInstagram">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZMO3kWlHuu/" target="_blank" title="Reymageddon strikes in Reno! Congrats to Zane Davis and Sandy Semanik on the Reno Snaffle Bit Futurity Open win! • 📸 Kelsey Pecsek • #QHNews #ReinedCowHorse #RenoSnaffleBitFuturity #ManCrushMonday #CircleUp #HorsesOfInstagram">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/21827597_241889256335489_4707642665926131712_n.jpg" alt="Reymageddon strikes in Reno! Congrats to Zane Davis and Sandy Semanik on the Reno Snaffle Bit Futurity Open win! • 📸 Kelsey Pecsek • #QHNews #ReinedCowHorse #RenoSnaffleBitFuturity #ManCrushMonday #CircleUp #HorsesOfInstagram">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZKedtAlTxT/" target="_blank" title="Reno Snaffle Bit Futurity Non-Pro, Intermediate Non-Pro and Amateur Champions Cori Shields &amp; George Booney! • 📸 Kelsey Pecsek • #QHNews #HorsesOfInstagram #ReinedCowHorse #Reno #RenoSnaffleBitFuturity #GirlPower">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c3.0.1073.1073/c3.0.1073.1073/21688930_117282682316235_8485304159262736384_n.jpg" alt="Reno Snaffle Bit Futurity Non-Pro, Intermediate Non-Pro and Amateur Champions Cori Shields &amp; George Booney! • 📸 Kelsey Pecsek • #QHNews #HorsesOfInstagram #ReinedCowHorse #Reno #RenoSnaffleBitFuturity #GirlPower">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZHLKUZl3ae/" target="_blank" title="Time for the Reno Snaffle Bit Futurity Sales! • 📸 Kelsey Pecsek • #QHNews #RenoSnaffleBitFuturity #SaleTime">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/21689115_271376180040387_5618763627801608192_n.jpg" alt="Time for the Reno Snaffle Bit Futurity Sales! • 📸 Kelsey Pecsek • #QHNews #RenoSnaffleBitFuturity #SaleTime">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BZEkFLblzso/" target="_blank" title="It&#039;s a beautiful day at the Reno Snaffle Bit Futurity! • 📸 Kelsey Pecsek • #QHNews #RenoSnaffleBitFuturity #ReinedCowHorse #Reno #GreatDay #CowsOfInstagram">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/21576788_1417358578318980_3875127057335713792_n.jpg" alt="It&#039;s a beautiful day at the Reno Snaffle Bit Futurity! • 📸 Kelsey Pecsek • #QHNews #RenoSnaffleBitFuturity #ReinedCowHorse #Reno #GreatDay #CowsOfInstagram">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BY5xYUdF5Ew/" target="_blank" title="We have not forgotten, and we never will. Today we pray for the families and remember the victims of 9/11. • 📸 Alex Lynch • #QHNews #NeverForget #AlwaysRemember #911memorial 
#LandOfTheFree #HomeOfTheBrave">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c257.0.565.565/c257.0.565.565/21576448_357681084654084_6295744035218784256_n.jpg" alt="We have not forgotten, and we never will. Today we pray for the families and remember the victims of 9/11. • 📸 Alex Lynch • #QHNews #NeverForget #AlwaysRemember #911memorial 
#LandOfTheFree #HomeOfTheBrave">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BYwQxzmF2No/" target="_blank" title="We are just wrapping up edits for this year&#039;s Oct. 1 issue, and we can&#039;t believe a year has already passed since the 2016 NSHA Futurity. Be on the lookout for the 2017 event coverage! • #QHNews #ThrowbackThursday #TBT #CowHorse">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.76.1080.1080/c0.76.1080.1080/21433459_1887260471289943_1463268969468133376_n.jpg" alt="We are just wrapping up edits for this year&#039;s Oct. 1 issue, and we can&#039;t believe a year has already passed since the 2016 NSHA Futurity. Be on the lookout for the 2017 event coverage! • #QHNews #ThrowbackThursday #TBT #CowHorse">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BYgukwanjIw/" target="_blank" title="The Tulsa Reining Classic Futurity Non-Pro is wrapping up, and QHN is on the scene to let you know who the winners are! • Photo by Kristin Pitzer • #QHNews #QHNewsAtWork #TulsaReiningClassic #Reining">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.135.1080.1080/c0.135.1080.1080/21224361_713497268774916_5225131318232219648_n.jpg" alt="The Tulsa Reining Classic Futurity Non-Pro is wrapping up, and QHN is on the scene to let you know who the winners are! • Photo by Kristin Pitzer • #QHNews #QHNewsAtWork #TulsaReiningClassic #Reining">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BYd0JnJFlTx/" target="_blank" title="Loveya, this adorable 2013 foal who is owned and bred by Cam Essick, has gone on to earn more than $75,000 in the reining pen! • 📸 Cam Essick • #QHNews #ThrowbackThursday #TRT #Foals #FoalsOfInstagram #ReiningHorse #Loveya">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c113.0.500.500/c113.0.500.500/21147805_1447106915402960_5673884147156779008_n.jpg" alt="Loveya, this adorable 2013 foal who is owned and bred by Cam Essick, has gone on to earn more than $75,000 in the reining pen! • 📸 Cam Essick • #QHNews #ThrowbackThursday #TRT #Foals #FoalsOfInstagram #ReiningHorse #Loveya">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BYZBHVPlm87/" target="_blank" title="Our lunch break was well spent gathering supplies for @cutterswithcompassion to help those affected by #HurricaneHarvey. If you&#039;d like to contribute, don&#039;t hesitate to reach out to us. #QHNews #HelpUsHelpThem #PrayForTexas">
						<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c257.0.565.565/c257.0.565.565/21227079_237826983407675_5884908753836310528_n.jpg" alt="Our lunch break was well spent gathering supplies for @cutterswithcompassion to help those affected by #HurricaneHarvey. If you&#039;d like to contribute, don&#039;t hesitate to reach out to us. #QHNews #HelpUsHelpThem #PrayForTexas">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/qhnews_official?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	</section><section id="ros_all_left_ss" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_left_ss">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_left_ss" id="wp-dfp-ad-unit-ros_all_left_ss" data-size-mapping="MMN_QHN_ros_all_left_ss" data-adunit="MMN_QHN_ros_all_left_ss" style="display: none"></div>
			</div></div></section></div>
</aside><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

									<div id="ad-bar">
						<div class="row">
							<div class="widget_text widget ad--leaderboard"><div class="textwidget custom-html-widget">
			<div class="wp-dfp-ad-slot" id="wp-dfp-ad-slot-MMN_QHN_ros_all_bottom_lb">
				<div class="wp-dfp-ad-unit wp-dfp-ad-unit-ros_all_bottom_lb" id="wp-dfp-ad-unit-ros_all_bottom_lb" data-size-mapping="MMN_QHN_ros_all_bottom_lb" data-adunit="MMN_QHN_ros_all_bottom_lb" style="display: none"></div>
			</div></div></div>						</div>
					</div>
				
				<div id="footer--navigation">
					<div class="row">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-13150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13150"><a href="/">Home</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a title="About Quarter Horse News" href="https://www.quarterhorsenews.com/about/">About</a></li>
<li id="menu-item-42954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42954"><a href="https://www.quarterhorsenews.com/about/advertise/">Advertising</a></li>
<li id="menu-item-42953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42953"><a href="https://www.quarterhorsenews.com/about/contact/">Contact</a></li>
<li id="menu-item-42958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42958"><a title="Privacy Policy" href="https://www.quarterhorsenews.com/privacy/">Privacy</a></li>
<li id="menu-item-42963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42963"><a title="Terms &#038; Conditions" href="https://www.quarterhorsenews.com/terms/">Terms</a></li>
</ul></div>					</div>
				</div>

				<div id="footer--widgets">
					<div class="row">

						<div class="footer--col span3">
							<div id="text-2" class="widget footerwidget widget_text"><h6 class="footerwidget--title">About Quarter Horse News</h6>			<div class="textwidget"><p>Quarter Horse News is an award-winning semimonthly magazine that provides the most comprehensive and timely coverage of the Western performance horse industry. Focusing on cutting, reining and reined cow horse, Quarter Horse News has been a trusted source of news and information with real meaning to its readers for more than 30 years. <a href="/about/">Read More</a></p>
</div>
		</div>						</div>

						<div class="footer--col span3">
							<div id="custom_html-12" class="widget_text widget footerwidget widget_custom_html"><h4 class="footerwidget--title">Download the QuarterHorseNews App</h4><div class="textwidget custom-html-widget"><div class="app--links">
<a href="https://itunes.apple.com/us/app/quarter-horse-news-the-stallion-register/id833417000?mt=8" target="_blank" title="Quarter Horse News on the Apple App Store"><img src="/wp-content/themes/qhn-wp/img/badge--appstore.png" alt="Quarter Horse News on the Apple App Store"></a>
					
<a href="https://play.google.com/store/apps/details?id=com.magmakereditiion.quater&amp;hl=en" target="_blank" title="Quarter Horse News on the Google Play Store"><img src="/wp-content/themes/qhn-wp/img/badge--googleplay.png" alt="Quarter Horse News on the Google Play Store"></a>
</div></div></div>						</div>

						<div class="footer--col span4">
							<div id="contact-qhn" class="widget_text widget footerwidget widget_custom_html"><h6 class="footerwidget--title">Contact Quarter Horse News</h6><div class="textwidget custom-html-widget"><dl>												<dt>General Info</dt>												<dd>													<span class="tel">														<span class="type">General Info/Main</span>														<span class="value">															<a href="tel:+1-817-737-6397">(817) 737-6397</a>													</span>							</span>												<span class="email">													<span class="type">General Info/Main</span>												<span class="value">										<a href="mailto:inquiry@quarterhorsenews.com" title="For general information, please use this email address.">Email</a>												</span>												</span>											</dd>											<dt>Subscriptions</dt>											<dd>												<span class="tel">													<span class="type">Subscriptions</span>													<span class="value">														<a href="tel:+1-800-414-9101">(800) 414-9101</a>													</span>												</span>												<span class="email">													<span class="type">Subscriptions</span>												<span class="value">										<a href="mailto:quarterhorsenews@emailcustomerservice.com" title="For QHN Subscription help, use this email address.">Email</a>												</span>											</span>											</dd>											<dt>Mailing Address</dt>											<dd class="adr">												<span class="street-address">2112 Montgomery St.</span> &middot;												<span class="locality">Fort Worth</span>,												<abbr class="region" title="Texas">TX</abbr>												<span class="postal-code">76107</span>											</dd>										</dl>									</div></div></div>						</div>

					</div><!-- /.row -->

					<div class="row" id="copyrightBar">

						<div class="s-cow"><i class="moo"></i></div>
						<div class="s-copyright">
							<p>
								<span>
									Copyright &copy; 2017 <strong>Quarter Horse News</strong>								</span>
								<span>
									<a href="/privacy" title="QHN Privacy Policy">Privacy Policy</a>
									<a href="/terms" title="QHN Terms &amp; Conditions">Terms &amp; Conditions</a>
								</span>
							</p>
						</div>
						<div class="s-quarterhorse"><i class="giddyup"></i></div>

					</div><!-- /#copyrightBar -->

				</div><!-- /#footer--widgets -->				

			</footer><!-- #colophon -->

		</div><!-- #page -->

						<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.quarterhorsenews.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
		<div id="mmnSuperBar">
			<div class="mmn--logo">
				<a href="https://www.morrismedianetwork.com" title="A Proud Member of the Morris Media Network" target="_blank">
					<img src="https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/img/logo--mmn.png" alt="A Proud Member of the Morris Media Network" />
				</a>
			</div>

				<ul class="menu">
					<li>
						<a href="#" title="Travel">Travel</a>
						<ul class="sub">
							<li><a href="http://www.wheretraveler.com/" title="Where" target="_blank">Where</a></li>
							<li><a href="http://www.footprinttravelguides.com/" title="Footprint Travel Guides" target="_blank">Footprint Travel Guides</a></li>
							<li><a href="http://www.alaskamagazine.com/" title="Alaska Magazine" target="_blank">Alaska Magazine</a></li>
							<li><a href="http://www.destinationalaska.com/" title="Destination Alaska" target="_blank">Destination Alaska</a></li>
							<li><a href="http://www.milepost.com/" title="The Milepost" target="_blank">The Milepost</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Lifestyle">Lifestyle</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/Charlotte-Wedding/" title="Charlotte Wedding" target="_blank">Charlotte Wedding</a></li>
							<li><a href="http://www.orlandomagazine.com/Weddings/" title="Orlando Wedding" target="_blank">Orlando Wedding</a></li>
							<li><a href="http://www.saintlouisbridemagazine.com/" title="St. Louis Bride" target="_blank">St. Louis Bride</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Outdoor">Outdoor</a>
						<ul class="sub">
							<li><a href="http://www.americanangler.com/" title="American Angler" target="_blank">American Angler</a></li>
							<li><a href="http://barrelhorsenews.com/" title="Barrel Horse News" target="_blank">Barrel Horse News</a></li>
							<li><a href="http://equistat.com/" title="Equi-Stat" target="_blank">Equi-Stat</a></li>
							<li><a href="http://www.falcon.com/" title="Falcon Guides" target="_blank">Falcon Guides</a></li>
							<li><a href="http://www.flytyer.com/" title="FlyTyer Magazine" target="_blank">FlyTyer Magazine</a></li>
							<li><a href="http://www.grayssportingjournal.com/" title="Gray's Sporting Journal" target="_blank">Gray's Sporting Journal</a></li>
							<li><a href="http://www.horsecity.com/" title="HorseCity.com" target="_blank">HorseCity.com</a></li>
							<li><a href="http://www.quarterhorsenews.com/" title="Quarter Horse News" target="_blank">Quarter Horse News</a></li>
							<li><a href="http://www.westernhorseman.com/" title="Western Horseman" target="_blank">Western Horseman</a></li>
						</ul>
					</li>
					<li>
						<a href="#" title="Local Interest">Local Interest</a>
						<ul class="sub">
							<li><a href="http://www.charlottemagazine.com/" title="Charlotte Magazine" target="_blank">Charlotte Magazine</a></li>
							<li><a href="http://www.charlottemagazine.com/Home-Garden/" title="Charlotte Home and Garden" target="_blank">Charlotte Home and Garden</a></li>
							<li><a href="http://innewyork.com/" title="In New York" target="_blank">In New York</a></li>
							<li><a href="http://www.orlandomagazine.com/" title="Orlando Magazine" target="_blank">Orlando Magazine</a></li>
						</ul>
					</li>
					<li class="last">
						<a href="#" title="Special Interest">Special Interest</a>
						<ul class="sub">
							<li><a href="http://www.lyonspress.com/" title="Lyons Press" target="_blank">Lyons Press</a></li>
							<li><a href="http://skirt.com/" title="Skirt!" target="_blank">Skirt!</a></li>
							<li><a href="http://westernlifestyleretailer.com/" title="Western Lifestyle Retailer" target="_blank">Western Lifestyle Retailer</a></li>
						</ul>
					</li>
				</ul>
				<div class="clear"></div>
			</div>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.quarterhorsenews.com\/2017\/10\/slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet\/":50147};
	</script>
<link rel='stylesheet' id='mmn_superbar-style-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/mmn-superbar/css/menu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmn_superbar-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C500&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/themes/qhn-wp/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.quarterhorsenews.com\/wp-admin\/admin-ajax.php","nonce":"52ebcdb961","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.quarterhorsenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.quarterhorsenews.com%2F2017%2F10%2Fslideshow-reno-snaffle-bit-futurity-hall-achievement-banquet%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/jquery.dfp.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdfp = {"network":"11365842","targeting":{"tag":["bobby-ingersoll","featured","reno-snaffle-bit-futurity"],"category":["news","reinedcowhorse-news","uncategorized"],"post_name":"slideshow-reno-snaffle-bit-futurity-hall-achievement-banquet","post_title":"SLIDESHOW: Reno Snaffle Bit Futurity Hall of Achievement Banquet","post_id":"50147","post_type":"post"},"slots":{"MMN_QHN_box_sdp_buffaloranch_300x250":{"300":[[300,250]]},"MMN_QHN_peelback_test":{"485":[[485,485]]},"MMN_QHN_blog_tacktalk":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_stacypigott":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_blog_kelseypecsek":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_sponcon_bottom_rec":{"300":[[300,250]]},"MMN_QHN_sponcon_top_rec":{"301":[[300,250]]},"MMN_QHN_ros_second_right_rec":{"300":[[300,250]]},"MMN_QHN_reining_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_reined_cowhorse_badge_600x90":{"600":[[600,90]],"320":[[320,250]]},"MMN_QHN_cutting_badge_600x90":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_Video_1x1_ImpressionTrackerA":{"1":[[1,1]]},"MMN_QHN_ros_all_top_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_ros_all_right_rec":{"300":[[300,250]]},"MMN_QHN_ros_all_left_ss":{"160":[[160,600]]},"MMN_QHN_ros_all_bottom_lb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_Blog_Craigspin_rec":{"300":[[300,250]]},"MMN_QHN_blog_craigspin_toplb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin_bottomlb":{"728":[[728,90]],"320":[[320,50]]},"MMN_QHN_blog_craigspin":{"600":[[600,90]],"320":[[320,50]]},"MMN_QHN_badge_sdp_buffaloranch_600x90":{"600":[[600,90]],"320":[[320,50]]}},"messages":{"noNetworkCode":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/wp-dfp/js/wp-dfp.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quarterhorsenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'133422095',post:'50147',tz:'-5',srv:'www.quarterhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '133422095', '50147' ]);
</script>

	</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8674/8905 objects using memcache
Page Caching using memcache
Database Caching 26/70 queries in 0.024 seconds using memcache

 Served from: www.quarterhorsenews.com @ 2017-10-06 17:32:26 by W3 Total Cache -->