<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" lang="en-us" dir="ltr">

<head>
     <meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1" />	<base href="http://www.quarterhorsenews.com/breedinggiveaway" />
	<meta name="keywords" content="nrha, ncha, stock horse, cutting horses, reining horses, Quarter Horse News Stallion Register, QHN Stallion Register,Quarter Horse News, Stallion Register,Stallion Register Online,Online Stallion Register,cutting stallions,reining stallions,reined cow horse stallions,Stallion Registry, horse tack, horse health, equine, broodmares, American Quarter Horse" />
	<meta name="description" content="Quarter Horse News is the news magazine of the performance horse industry. Focusing on cutting horses, reining horses and reined cow horses, Quarter Horse News has been a trusted source of news and information with real meaning to its readers for more than 30 years." />
	<meta name="generator" content="Morris Media Network" />
	<title>Breeding Giveaway - Quarter Horse News</title>
	<link href="/templates/yoo_solar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_rsform/assets/css/front.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?version=119" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=119" rel="stylesheet" type="text/css" />
	<link href="/components/com_rsform/assets/calendar/calendar.css" rel="stylesheet" type="text/css" />
	<link href="/cache/widgetkit/widgetkit-282c5f7c.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/components/com_rsform/assets/js/script.js?v=49" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?version=119" type="text/javascript"></script>
	<script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-bb4a66e7.js" type="text/javascript"></script>
	<script src="http://www.quarterhorsenews.com/plugins/content/lazbroimcwebform/js/recaptcha.min.js" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitIMCReCaptcha2&render=explicit&hl=en-US" type="text/javascript"></script>
	<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:0,icons:0,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});
	</script>
	<script type="text/javascript">
function checkEmail() {
  if (document.getElementById('email1').value != document.getElementById('email2').value){
    document.getElementById("component40").innerHTML="Your emails do not match";
    document.getElementById("component40").style.display="inline-block";
    return false;
  } 
  else {
      return true; 
  } 
}

//Evaluate Human Check Field
function ynHuman() {
intHumanField = parseInt(document.getElementById("ynHumanField").value,10);
  if (intHumanField != 10){
    document.getElementById("component60").innerHTML="You must answer the question \'What is 7 + 3\' correctly";
    document.getElementById("component60").style.display="inline-block";
    return false;
  } 
  else {
  return true; 
  } 
}
</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

<meta name="apple-mobile-web-app-capable" content="no" />
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css" />
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/3.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/base.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/layout.css" />
<style>.wrapper { max-width: 1280px; }
#sidebar-b { width: 28%; }
#maininner { width: 72%; }
#menu .dropdown { width: 280px; }
#menu .columns2 { width: 560px; }
#menu .columns3 { width: 840px; }
#menu .columns4 { width: 1120px; }</style>
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/modules.css" />
<link rel="stylesheet" href="/templates/yoo_solar/css/style.css" />
<link rel="stylesheet" href="/templates/yoo_solar/warp/css/print.css" />
<script src="/templates/yoo_solar/js/warp.js"></script>
<script src="/templates/yoo_solar/js/responsive.js"></script>
<script src="/templates/yoo_solar/js/accordionmenu.js"></script>
<script src="/templates/yoo_solar/js/dropdownmenu.js"></script>
<script src="/templates/yoo_solar/js/jquery.gridalicious.js"></script>
<script src="/templates/yoo_solar/js/template.js"></script>
<script src="/templates/yoo_solar/js/fluid-ads.js"></script>
<script src="/templates/yoo_solar/js/pointer_events_polyfill.js"></script>
<script src="/templates/yoo_solar/js/jquery.peelback.js"></script>
<script src="/templates/yoo_solar/js/jquery.animate.clip.js"></script>
     
<!--<link rel="stylesheet" type="text/css" href="/images/ads/george-strait/override.css" />--><!-- Background Skin Override -->

<link data-page-subject="true" href="http://quarterhorsenews.com" rel="canonical" />
<meta content="125492587540432" property="fb:app_id" />
<meta content="10152713465435599" property="fb:page_id" />
<meta content="Quarter Horse News" property="og:site_name" />
<meta content="http://quarterhorsenews.com" data-page-subject="true" property="og:url" />
<meta content="Quarter Horse News" data-page-subject="true" property="og:title" />
<meta content="website" data-page-subject="true" property="og:type" />
<meta content="Quarter Horse News" data-page-subject="true" property="og:site_name" />

<!--- DFP SETUP BEGIN -->
<!-- /////////////////////////////////////////////////////////////////////////////////////////////////////////////// -->
     <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
     <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
     </script>
     <script>
     var gptadslots=[];
     googletag.cmd.push(function() {
     // Define a size mapping object. The first parameter to addSize is
     // a viewport size, while the second is a list of allowed ad sizes.
     var mapping = googletag.sizeMapping().
     // Small ad
     addSize([0,0], [320, 50]).
     // Desktop
     addSize([740, 200], [728,90]).build();
     gptadslots[1]= googletag.defineSlot('/11365842/MMN_QHN_BADGE_SDP_BuffaloRanch_600X90', [600, 90], 'MMN_QHN_BADGE_SDP_BuffaloRanch_600X90').addService(googletag.pubads());
     gptadslots[2]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin', [600, 90], 'MMN_QHN_Blog_Craigspin').addService(googletag.pubads());
     gptadslots[3]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_bottomLB', [728, 90], 'MMN_QHN_Blog_Craigspin_bottomLB').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[4]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_topLB', [728, 90], 'MMN_QHN_Blog_Craigspin_topLB').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[5]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Craigspin_rec', [300, 250], 'MMN_QHN_Blog_Craigspin_rec').addService(googletag.pubads());
     gptadslots[6]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Kelseypecsek', [600, 90], 'MMN_QHN_Blog_Kelseypecsek').addService(googletag.pubads());
     gptadslots[7]= googletag.defineSlot('/11365842/MMN_QHN_Blog_Stacypigott', [600, 90], 'MMN_QHN_Blog_Stacypigott').addService(googletag.pubads());
     gptadslots[8]= googletag.defineSlot('/11365842/MMN_QHN_Blog_TackTalk', [600, 90], 'MMN_QHN_Blog_TackTalk').addService(googletag.pubads());
     gptadslots[9]= googletag.defineSlot('/11365842/MMN_QHN_BOX_SDP_BuffaloRanch_300X250', [300, 250], 'MMN_QHN_BOX_SDP_BuffaloRanch_300X250').addService(googletag.pubads());
     gptadslots[10]= googletag.defineSlot('/11365842/MMN_QHN_peelback_test', [485, 485], 'MMN_QHN_peelback_test').addService(googletag.pubads());
     gptadslots[11]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_bottom_lb', [728, 90], 'MMN_QHN_ros_all_bottom_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[12]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_left_ss', [160, 600], 'MMN_QHN_ros_all_left_ss').addService(googletag.pubads());
     gptadslots[13]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_right_rec', [300, 250], 'MMN_QHN_ros_all_right_rec').addService(googletag.pubads());
     gptadslots[14]= googletag.defineSlot('/11365842/MMN_QHN_ros_all_top_lb', [728, 90], 'MMN_QHN_ros_all_top_lb').defineSizeMapping(mapping).addService(googletag.pubads());
     gptadslots[15]= googletag.defineSlot('/11365842/MMN_QHN_Video_1x1_ImpressionTrackerA', [1, 1], 'MMN_QHN_Video_1x1_ImpressionTrackerA').addService(googletag.pubads());
     gptadslots[16]= googletag.defineSlot('/11365842/MMN_QHN_CUTTING_BADGE_600X90', [600, 90], 'MMN_QHN_CUTTING_BADGE_600X90').addService(googletag.pubads());
     gptadslots[17]= googletag.defineSlot('/11365842/MMN_QHN_REINED_COWHORSE_BADGE_600X90', [600, 90], 'MMN_QHN_REINED_COWHORSE_BADGE_600X90').addService(googletag.pubads());
     gptadslots[18]= googletag.defineSlot('/11365842/MMN_QHN_REINING_BADGE_600X90', [600, 90], 'MMN_QHN_REINING_BADGE_600X90').addService(googletag.pubads());
     gptadslots[19]= googletag.defineSlot('/11365842/MMN_QHN_ros_second_right_rec', [300, 250], 'MMN_QHN_ros_second_right_rec').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.pubads().enableVideoAds();
     googletag.companionAds().setRefreshUnfilledSlots(true);
     googletag.enableServices();
     });
    </script>
<!------------- /DFP SETUP END ------------>
</head>

<body id="page" class="page sidebar-b-right sidebars-1  isblog " data-config='{"twitter":1,"plusone":0,"facebook":1}'>

<!-- Google Tag Manager --> 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KC3Q" 
height="0" width="0" 
style="display:none;visibility:hidden"></iframe></noscript> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], 
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 
})(window,document,'script','dataLayer','GTM-KC3Q');</script> 
<!-- End Google Tag Manager -->

	<div id="block-header">

		
				<div id="block-headerbar">
			<div class="wrapper ">

				<header id="header" class="clearfix">

										<a id="logo" href="http://www.quarterhorsenews.com">
<div class="hide-in-mobile">
    <img src="/images/template/quarter-horse-logo-trans-wht.png" alt="Quarter Horse News" />
</div>
<div class="hide-in-tablet hide-in-desktop">
    <img src="/images/template/quarter-horse-logo-trans-lg.png" alt="Quarter Horse News" />
</div>


<!--<ul class="cover">
  <li><img src="/images/covers/cover.jpg" alt="Quarter Horse News" /></li>
</ul>--></a>
					
										<div id="menubar">

												<nav id="menu"><ul class="menu menu-dropdown"><li class="level1 item893 parent"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level1 parent"><span>Subscribe</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item924"><a href="/subscribe-to-quarter-horse-news/get-our-newsletter" class="level2"><span>Get Our Newsletter</span></a></li><li class="level2 item823 parent"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level2 parent"><span>Print Edition</span></a><ul class="nav-child unstyled small level3"><li class="level3 item846"><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" class="level3"><span>New Subscription</span></a></li><li class="level3 item847"><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" class="level3"><span>Gift Subscription</span></a></li><li class="level3 item852"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level3"><span>Pay My Invoice</span></a></li></ul></li><li class="level2 item761 parent"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level2 parent"><span>Renew subscription</span></a><ul class="nav-child unstyled small level3"><li class="level3 item850"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level3"><span>Renew My Subscription</span></a></li></ul></li><li class="level2 item792"><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" class="level2"><span>Change Address</span></a></li></ul></div></div></div></div></li><li class="level1 item919 parent"><a href="http://shop.quarterhorsenews.com" target="_blank" class="level1 parent"><span>Shop</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item920"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level2"><span>Classifieds</span></a></li><li class="level2 item838"><a href="http://shop.quarterhorsenews.com" target="_blank" class="level2"><span>Online Store</span></a></li></ul></div></div></div></div></li><li class="level1 item749 parent"><a href="#" class="level1 parent"><span>News</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item750"><a href="/news/industry-news" class="level2"><span>Industry News</span></a></li><li class="level2 item818"><a href="/news/other-news" class="level2"><span>Other News</span></a></li><li class="level2 item751"><a href="/news/insights-a-opinions" class="level2"><span>Insights &amp; Opinions</span></a></li><li class="level2 item754 parent"><a href="/news/current-issue-of-qhn" class="level2 parent"><span>Current Issue of QHN</span></a><ul class="nav-child unstyled small level3"><li class="level3 item767"><a href="/news/current-issue-of-qhn/departments" class="level3"><span>Departments</span></a></li><li class="level3 item769"><a href="/news/current-issue-of-qhn/features" class="level3"><span>Features</span></a></li><li class="level3 item770"><a href="/news/current-issue-of-qhn/table-of-contents" class="level3"><span>Table of Contents</span></a></li></ul></li><li class="level2 item771"><a href="/news/qhn-video-page" class="level2"><span>QHN Video Page</span></a></li><li class="level2 item784 parent"><a href="/news/qhn-insider" class="level2 parent"><span>QHN Insider</span></a><ul class="nav-child unstyled small level3"><li class="level3 item816"><a href="/current-edition" class="level3"><span>Current QHN Insider</span></a></li><li class="level3 item817"><a href="/news/qhn-insider/qhn-insider-pdfs" class="level3"><span>QHN Insider Archive</span></a></li></ul></li><li class="level2 item793"><a href="http://equistat.com/" class="level2"><span>Equi Stat</span></a></li><li class="level2 item743 parent"><a href="#" class="level2 parent"><span>Sales</span></a><ul class="nav-child unstyled small level3"><li class="level3 item921"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level3"><span>Classifieds</span></a></li><li class="level3 item764"><a href="/news/sales15/sales" class="level3"><span>Sales</span></a></li><li class="level3 item744"><a href="/news/sales15/sales-results" class="level3"><span>Sales Results</span></a></li><li class="level3 item765"><a href="/news/sales15/sales-calendar" class="level3"><span>Sales Calendar</span></a></li></ul></li></ul></div></div></div></div></li><li class="level1 item2200053"><a href="/blog" class="level1"><span>Blogs</span></a></li><li class="level1 item826 parent"><a href="#" class="level1 parent"><span>Discipline</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item778 parent"><a href="/discipline/cutting" class="level2 parent"><span>Cutting</span></a><ul class="nav-child unstyled small level3"><li class="level3 item735"><a href="/discipline/cutting/cutting-events" class="level3"><span>Cutting Events</span></a></li><li class="level3 item736"><a href="/discipline/cutting/cutting-results" class="level3"><span>Cutting Results</span></a></li><li class="level3 item733"><a href="/discipline/cutting/cutting-calendar" class="level3"><span>Cutting Calendar</span></a></li><li class="level3 item732 parent"><a href="/discipline/cutting/cutting-statistics" class="level3 parent"><span>Cutting Statistics</span></a><ul class="nav-child unstyled small level4"><li class="level4 item776"><a href="/discipline/cutting/cutting-statistics/annual-statistics13" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item772"><a href="/discipline/cutting/cutting-statistics/lifetime-statistics14" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item734"><a href="/discipline/cutting/cutting-outside-the-pen" class="level3"><span>Cutting, Outside the Pen</span></a></li></ul></li><li class="level2 item726 parent"><a href="/discipline/reining" class="level2 parent"><span>Reining</span></a><ul class="nav-child unstyled small level3"><li class="level3 item728"><a href="/discipline/reining/reining-events" class="level3"><span>Reining Events</span></a></li><li class="level3 item730"><a href="/discipline/reining/reining-results" class="level3"><span>Reining Results</span></a></li><li class="level3 item727"><a href="/discipline/reining/reining-calendar" class="level3"><span>Reining Calendar</span></a></li><li class="level3 item731 parent"><a href="/discipline/reining/reining-stats" class="level3 parent"><span>Reining Stats</span></a><ul class="nav-child unstyled small level4"><li class="level4 item780"><a href="/discipline/reining/reining-stats/annual-statistics11" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item779"><a href="/discipline/reining/reining-stats/lifetime-statistics12" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item729"><a href="/discipline/reining/reining-outside-the-pen" class="level3"><span>Reining, Outside the Pen</span></a></li></ul></li><li class="level2 item738 parent"><a href="/discipline/cow-horse" class="level2 parent"><span>Cow Horse</span></a><ul class="nav-child unstyled small level3"><li class="level3 item740"><a href="/discipline/cow-horse/reined-cow-horse-events" class="level3"><span>Reined Cow Horse Events</span></a></li><li class="level3 item741"><a href="/discipline/cow-horse/reined-cow-horse-results" class="level3"><span>Reined Cow Horse Results</span></a></li><li class="level3 item739"><a href="/discipline/cow-horse/reined-cow-horse-calendar" class="level3"><span>Reined Cow Horse Calendar</span></a></li><li class="level3 item782 parent"><a href="/discipline/cow-horse/reined-cow-horse-stats" class="level3 parent"><span>Reined Cow Horse Stats</span></a><ul class="nav-child unstyled small level4"><li class="level4 item783"><a href="/discipline/cow-horse/reined-cow-horse-stats/annual-statistics" class="level4"><span>Annual Statistics</span></a></li><li class="level4 item781"><a href="/discipline/cow-horse/reined-cow-horse-stats/lifetime-statistics" class="level4"><span>Lifetime Statistics</span></a></li></ul></li><li class="level3 item742"><a href="/discipline/cow-horse/rch-outside-the-pen" class="level3"><span>RCH, Outside the Pen</span></a></li></ul></li><li class="level2 item827"><a href="/discipline/ranch-stock-horse" class="level2"><span>Ranch/Stock Horse</span></a></li><li class="level2 item828"><a href="/discipline/aqha" class="level2"><span>AQHA</span></a></li><li class="level2 item829"><a href="/discipline/apha" class="level2"><span>APHA</span></a></li></ul></div></div></div></div></li><li class="level1 item745 parent"><a href="#" class="level1 parent"><span>Stallion Register</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item2200043"><a href="/breeding/digital-edition" class="level2"><span>Digital Edition</span></a></li><li class="level2 item849"><a href="http://www.stallionregisterdirectory.com/quarter-horse-news/" target="_blank" class="level2"><span>QHN Stallion Register Directory</span></a></li><li class="level2 item746"><a href="/breeding/qhn-junior-stallions" class="level2"><span>QHN Junior Stallions</span></a></li><li class="level2 item748"><a href="/breeding/qhn-top-broodmares" class="level2"><span>QHN Top Broodmares</span></a></li><li class="level2 item797"><a href="http://equistat.com/" class="level2"><span>Equi Stat</span></a></li></ul></div></div></div></div></li><li class="level1 item798"><a href="http://equistat.com/" class="level1"><span>Equi Stat</span></a></li><li class="level1 item752 parent"><a href="#" class="level1 parent"><span>Contact</span></a><div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="nav-child unstyled small level2"><li class="level2 item753"><a href="/contact-info/contact-us" class="level2"><span>Contact Us</span></a></li><li class="level2 item756"><a href="/contact-info/about-us" class="level2"><span>About Us</span></a></li><li class="level2 item791 parent"><a href="/contact-info/links" class="level2 parent"><span>Links</span></a><ul class="nav-child unstyled small level3"><li class="level3 item790"><a href="/contact-info/links/related-sites" class="level3"><span>Related sites</span></a></li><li class="level3 item787"><a href="/contact-info/links/sponsored-organizations" class="level3"><span>Sponsored Organizations</span></a></li></ul></li><li class="level2 item822 parent"><a href="#" class="level2 parent"><span>Advertise</span></a><ul class="nav-child unstyled small level3"><li class="level3 item922"><a href="http://quarterhorsenews.cpgclassifieds.com/" target="_blank" class="level3"><span>Classifieds</span></a></li><li class="level3 item835"><a href="/contact-info/advertise/2016-stallion-register" class="level3"><span>2017 Stallion Register</span></a></li><li class="level3 item2200041"><a href="/contact-info/advertise/2017-media-kit" class="level3"><span>2017 Media Kit</span></a></li></ul></li><li class="level2 item841"><a href="/blog/tack-talk" class="level2"><span>Tack Talk</span></a></li><li class="level2 item842"><a href="/blog/health-matters" class="level2"><span>Health Matters</span></a></li></ul></div></div></div></div></li></ul></nav>
						
												<div id="search">
<form id="searchbox-206" class="searchbox" action="/component/finder/search" method="get" role="search">
	<input type="text" value="" name="q" placeholder="search..." autocomplete="off" />
	<button type="reset" value="Reset"></button>
	<input type="hidden" name="Itemid" value="2200126" /></form>

<script src="/templates/yoo_solar/js/search.js"></script>
<script>
jQuery(function($) {

	$('#searchbox-206 input[name=q]').search({
		'url': '/component/finder/?task=suggestions.display&amp;format=json&amp;tmpl=component', 
		'param': 'q', 
		'msgResultsHeader': false, 
		'msgMoreResults': false, 
		'msgNoResults': false,
		'onSelect': function(selected){
			this.input.val(selected.data('choice').title);
			this.input.parent('form').submit();
		},
		'onLoadedResults': function(data){

			var results = [];

			$.each(data, function(i, val){
				results.push({'title': val, 'text': '', 'url': ''});
			});

			return {'results': results, 'count': data.length, 'error': null};
		}
	}).placeholder();

});
</script></div>
						
					</div>
					
				</header>

			</div>
		</div>
		
	</div>

	
		<div id="block-main">
		<div class="wrapper ">

			
			
						<div id="main" class="grid-block">

				<div id="maininner" class="grid-box">
										<section id="innertop" class="grid-block"><div class="grid-box width100 grid-v"><div class="module mod-box search-mobile deepest">

			
<form id="searchbox-293" class="searchbox" action="/component/finder/search" method="get" role="search">
	<input type="text" value="" name="q" placeholder="search..." autocomplete="off" />
	<button type="reset" value="Reset"></button>
	<input type="hidden" name="Itemid" value="2200126" /></form>

<script src="/templates/yoo_solar/js/search.js"></script>
<script>
jQuery(function($) {

	$('#searchbox-293 input[name=q]').search({
		'url': '/component/finder/?task=suggestions.display&amp;format=json&amp;tmpl=component', 
		'param': 'q', 
		'msgResultsHeader': false, 
		'msgMoreResults': false, 
		'msgNoResults': false,
		'onSelect': function(selected){
			this.input.val(selected.data('choice').title);
			this.input.parent('form').submit();
		},
		'onLoadedResults': function(data){

			var results = [];

			$.each(data, function(i, val){
				results.push({'title': val, 'text': '', 'url': ''});
			});

			return {'results': results, 'count': data.length, 'error': null};
		}
	}).placeholder();

});
</script>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box mod-box-dark layout-column hide-in-mobile-port  fadeIn colorToGray deepest">

	<div class="badge badge-new"></div>	<h3 class="module-title">Latest Events</h3>	
<ul class="line line-icon">
	<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14508-abilene-spectacular-2">Abilene Spectacular</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14432-ncha-futurity-2">NCHA Futurity</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14431-nrha-futurity-2">NRHA Futurity</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14416-aqha-lucas-oil-world-championship-show">AQHA/Lucas Oil World Championship Show</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14382-southwest-reining-horse-association-futurity">Southwest Reining Horse Association Futurity</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14380-pccha-holy-cow-performance-horses-futurity">PCCHA Holy Cow Performance Horses Futurity</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14347-brazos-bash">Brazos Bash</a></li>
		<li><a href="/breedinggiveaway/317-qhn-news/latest-events/14325-nrcha-snaffle-bit-futurity-2">NRCHA Snaffle Bit Futurity/Hackamore Classic</a></li>
	</ul>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box mod-box-dark adContainerParent  fadeIn colorToGray deepest">

			
<center><!-- /11365842/MMN_QHN_ros_all_top_lb -->
<div id="MMN_QHN_ros_all_top_lb">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_top_lb'); });
// ]]></script>
</div>
</center>		
</div></div></section>
					
										<section id="content" class="grid-block"><div id="system-message-container">
	</div>


<div id="system">

	<article class="item cat-QHN Stallion Register">

  	

		
				<header>

							
							
			<h1 class="title">2016 QHN Stallion Register Breeding Giveaway!</h1>

						<p class="meta">

				Written by QHN on <time datetime="2016-12-15" pubdate>15 December 2016</time>. 
			</p>
			
		</header>
		
		
		<div class="content clearfix">

		
<p><a href="http://www.quarterhorsenews.com/breedinggiveaway" target="_blank"><img src="http://www.quarterhorsenews.com/images/stories/Miscellaneousphotos/BG_landingpage_600x350.jpg" alt="BG landingpage 600x350" /></a></p>
<p>Enter for a chance to win a FREE BREEDING from one of our Quarter Horse News Stallion Register stallions!&nbsp;</p>
 
<p>One contestant will be chosen the winner. The winner will get to select which stallion he would want to breed to from the list below. The winning stallion will donate one breeding fee for the winner to use. All other charges will be charged to the winner for completing the breeding. In order to be eligible for entry into the Sweepstakes, you must be a legal citizen or permanent legal resident of the continental United States (excluding&nbsp;New York and Rhode Island&nbsp;residents), 18 years of age or older, and have a valid Social Security number at the time of entry.&nbsp;See the Official Rules below.</p>
<p>The QHN&nbsp;Stallion&nbsp;Register&nbsp;has been the leading&nbsp;stallion&nbsp;resource guide for mare owners in the Western&nbsp;performance horse industry since 1999. Breeders can easily access the pedigrees, performance records and sire records for hundreds of stallions in one place, and now online from anywhere. The 2017 Quarter Horse News&nbsp;Stallion&nbsp;Register&nbsp;is available in print and online versions. <strong><a href="http://www.stallionregisterdirectory.com/" target="_blank">Visit the BRAND-NEW Quarter Horse News Stallion Register website here!</a></strong></p>
<p>Check out the 64 stellar stallions from which to choose and then sign up below! You can click on the stallion's name and learn more about him.</p>
<p><strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/bamacat/" target="_blank">BAMACAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/bet-hesa-cat/" target="_blank">BET HESA CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/blue-one-time/" target="_blank">BLUE ONE TIME</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cats-merada/" target="_blank">CATS MERADA</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cats-moonshine/" target="_blank">CATS MOONSHINE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cattalou/" target="_blank">CATTALOU</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/catty-hawk/" target="_blank">CATTY HAWK</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cd-lights/" target="_blank">CD LIGHTS</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cfr-centenario-wimpy/" target="_blank">CFR CENTENARIO WIMPY</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/check-counter/" target="_blank">CHECK COUNTER</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/chics-loaded-gun/" target="_blank">CHICS LOADED GUN</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/copy-cat-genetic-replica/" target="_blank">COPY CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/country-bay-berry/" target="_blank">COUNTRY BAY BERRY</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/cromed-out-mercedes/" target="_blank">CROMED OUT MERCEDES</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/dual-smart-rey/" target="_blank">DUAL SMART REY</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/guns-r-for-shootin/" target="_blank">GUNS R FOR SHOOTIN</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/hes-wright-on/" target="_blank">HES WRIGHT ON</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/heza-shiney-kodo/" target="_blank">HEZA SHINEY KODO</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/heza-spoonful/" target="_blank">HEZA SPOONFUL</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/high-brow-cd/" target="_blank">HIGH BROW CD</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/high-brow-jackson/" target="_blank">HIGH BROW JACKSON</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/hydrive-cat/" target="_blank">HYDRIVE CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/im-countin-checks/" target="_blank">IM COUNTIN CHECKS</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/inferno-sixty-six/" target="_blank">INFERNO SIXTY SIX</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/judge-boon/" target="_blank">JUDGE BOON</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/light-n-lena/" target="_blank">LIGHT N LENA</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/lil-dreamin-magnum/" target="_blank">LIL DREAMIN MAGNUM</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/magnum-chic-dream/" target="_blank">MAGNUM CHIC DREAM</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/metallic-gun/" target="_blank">METALLIC GUN</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/meteles-cat/" target="_blank">METELES CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/mr-playinstylish/" target="_blank">MR PLAYINSTYLISH</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/neat-little-cat/" target="_blank">NEAT LITTLE CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/nrr-cat-king-cole/" target="_blank">NRR CAT KING COLE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/olena-oak/" target="_blank">OLENA OAK</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/once-a-von-a-time/" target="_blank">ONCE A VON A TIME</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/one-fine-vintage/" target="_blank">ONE FINE VINTAGE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/one-roan-peptos/" target="_blank">ONE ROAN PEPTOS</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/pale-face-dunnit/" target="_blank">PALE FACE DUNNIT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/platinum-vintage/" target="_blank">PLATINUM VINTAGE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/play-red/" target="_blank">PLAY RED</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/playin-attraction/" target="_blank">PLAYIN ATTRACTION - ON SITE BREEDING ONLY</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/reydioactive/" target="_blank">REYDIOACTIVE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/rockin-w/" target="_blank">ROCKIN W</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/roosters-wrangler/" target="_blank">ROOSTERS WRANGLER</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/sannman/" target="_blank">SANNMAN</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/shiners-voodoo-dr/" target="_blank">SHINERS VOODOO DR</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/show-me-the-buckles/" target="_blank">SHOW ME THE BUCKLES</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/sixes-pick/" target="_blank">SIXES PICK</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/sixes-sixgun/" target="_blank">SIXES SIXGUN</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/smart-like-juice/" target="_blank">SMART LIKE JUICE</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/smart-luck/" target="_blank">SMART LUCK</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/smart-time-pepto-10/" target="_blank">SMART TIME PEPTO 10</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/smoking-whiz/" target="_blank">SMOKING WHIZ</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/sophisticated-catt/" target="_blank">SOPHISTICATED CATT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/stevie-rey-von/" target="_blank">STEVIE REY VON</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/stylin-cat/" target="_blank">STYLIN CAT</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/the-boon/" target="_blank">THE BOON</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/tomcat-chex/" target="_blank">TOMCAT CHEX</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/tr-dual-rey/" target="_blank">TR DUAL REY</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/war-bird-dog/" target="_blank">WAR BIRD DOG</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/wimpyneedsacocktail/" target="_blank">WIMPYNEEDSACOCKTAIL</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/wimpys-little-step/" target="_blank">WIMPYS LITTLE STEP</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/wr-this-cats-smart/" target="_blank">WR THIS CATS SMART</a></strong><br /><br /> <strong><a href="http://www.stallionregisterdirectory.com/all-listings/stallion-listings/yellow-jersey/" target="_blank">YELLOW JERSEY</a></strong></p>
<p><a href="http://www.quarterhorsenews.com/243-uncategorised/14439-official-rules-breeding-giveaway" target="_blank">See the OFFICIAL Rules here</a></p>
<p><span style="font-size: 11pt; line-height: 115%; font-family: Calibri;"><span style="font-size: 12.16px; line-height: 15.808px;"><form method="post"  id="userForm" class="formResponsive" enctype="multipart/form-data" action="http://www.quarterhorsenews.com/breedinggiveaway"><h2>2017 QHN Stallion Register Breeding Giveaway</h2>
<div id="rsform_error_13" style="display: none;"><p class="formRed">Please complete all required fields!</p></div>
<!-- Do not remove this ID, it is used to identify the page so that the pagination script can work correctly -->
<fieldset class="formHorizontal formContainer" id="rsform_13_page_0">
	<div class="rsform-block rsform-block-fname">
		<div class="formControlLabel">First Name<strong class="formRequired">(*)</strong></div>
		<div class="formControls">
		<div class="formBody"><input type="text" value="" size="20"  name="form[fname]" id="fname"  class="rsform-input-box"/><span class="formValidation"><span id="component147" class="formNoError">Please let us know your name.</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-lname">
		<div class="formControlLabel">Last Name<strong class="formRequired">(*)</strong></div>
		<div class="formControls">
		<div class="formBody"><input type="text" value="" size="20"  name="form[lname]" id="lname"  class="rsform-input-box"/><span class="formValidation"><span id="component148" class="formNoError">Invalid Input</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-email1">
		<div class="formControlLabel">Email Address<strong class="formRequired">(*)</strong></div>
		<div class="formControls">
		<div class="formBody"><input type="text" value="" size="20"  name="form[email1]" id="email1"  class="rsform-input-box"/><span class="formValidation"><span id="component149" class="formNoError">Please let us know your email address.</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-email2">
		<div class="formControlLabel">Email (Confirm)<strong class="formRequired">(*)</strong></div>
		<div class="formControls">
		<div class="formBody"><input type="text" value="" size="20"  name="form[email2]" id="email2"  class="rsform-input-box"/><span class="formValidation"><span id="component150" class="formNoError">That doesn't appear to be a valid email address.</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-mares">
		<div class="formControlLabel">How many mares do you own?</div>
		<div class="formControls">
		<div class="formBody"><select  name="form[Mares][]"  id="Mares"  class="rsform-select-box" ><option  value="1-3">1-3</option><option  value="5-7">5-7</option><option  value="8 or more">8 or more</option></select><span class="formValidation"><span id="component154" class="formNoError">Choose one</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-qhn-sr">
		<div class="formControlLabel">Do you use the QHN Stallion Register to help you pick a stallion to breed to?</div>
		<div class="formControls">
		<div class="formBody"><input  name="form[QHN SR]" type="radio" value="Yes" id="QHN SR0"  /><label for="QHN SR0">Yes</label><input  name="form[QHN SR]" type="radio" value="No" id="QHN SR1"  /><label for="QHN SR1">No</label><span class="formValidation"><span id="component155" class="formNoError">Choose one</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-stallion-choice">
		<div class="formControlLabel"> What is the most important thing you look at when selecting a stallion</div>
		<div class="formControls">
		<div class="formBody"><select  name="form[Stallion Choice][]"  id="Stallion Choice"  class="rsform-select-box" ><option  value="Breeding fee">Breeding fee</option><option  value="Bloodlines">Bloodlines</option><option  value="Show Record">Show Record</option><option  value="Offspring Record">Offspring Record</option><option  value="Conformation">Conformation</option><option  value="Other">Other</option></select><span class="formValidation"><span id="component156" class="formNoError">Choose one</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-ynnewsletter">
		<div class="formControlLabel">Would you like to receive our QHN Insider newsletter?</div>
		<div class="formControls">
		<div class="formBody"><input  name="form[ynNewsletter][]" type="checkbox" value="Yes" id="ynNewsletter0" checked="checked" /><label for="ynNewsletter0">Yes</label><span class="formValidation"><span id="component151" class="formNoError">Invalid Input</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-ynhumanfield">
		<div class="formControlLabel">What is 7 + 3?<strong class="formRequired">(*)</strong></div>
		<div class="formControls">
		<div class="formBody"><input type="text" value="" size="20"  name="form[ynHumanField]" id="ynHumanField"  class="rsform-input-box"/><span class="formValidation"><span id="component152" class="formNoError">Invalid Input</span></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
	<div class="rsform-block rsform-block-submit">
		<div class="formControlLabel"></div>
		<div class="formControls">
		<div class="formBody"><input type="submit" value="Submit " name="form[submit]" id="submit"  class="rsform-submit-button" /><span class="formValidation"></span></div>
		<p class="formDescription"></p>
		</div>
	</div>
</fieldset>
<input type="hidden" name="form[formId]" value="13"/></form><script type="text/javascript">var rsfp_ajax_root = '';</script><script type="text/javascript">rsfp_addEvent(window, 'load', function(){var form = rsfp_getForm(13); form.onsubmit = ajaxValidation;});</script><script type="text/javascript">ajaxExtraValidationScript[13] = function(task, formId, data) {var formComponents = {};formComponents[147]='fname';formComponents[148]='lname';formComponents[149]='email1';formComponents[150]='email2';formComponents[154]='Mares';formComponents[155]='QHN SR';formComponents[156]='Stallion Choice';formComponents[151]='ynNewsletter';formComponents[152]='ynHumanField';if (task == 'afterSend') {
		var ids = data.response[0].split(',');
		for (var i=0; i<ids.length; i++) {
			var id = parseInt(ids[i]);
			if (!isNaN(id) && typeof formComponents[id] != 'undefined') {
				var formComponent = rsfp_getFieldsByName(formId, formComponents[id]);
				if (formComponent && formComponent.length > 0) {
					for (var j=0; j<formComponent.length; j++) {
						if (formComponent[j]) {
							formComponent[j].className = formComponent[j].className.replace(' rsform-error', '');
						}
					}
				}
			}
		}
		var ids = data.response[1].split(',');
		for (var i=0; i<ids.length; i++) {
			var id = parseInt(ids[i]);
			if (!isNaN(id) && typeof formComponents[id] != 'undefined') {
				var formComponent = rsfp_getFieldsByName(formId, formComponents[id]);
				if (formComponent && formComponent.length > 0) {
					for (var j=0; j<formComponent.length; j++) {
						if (formComponent[j]) {
							formComponent[j].className = formComponent[j].className.replace(' rsform-error', '') + ' rsform-error';
						}
					}
				}
			}
		}
		}
}</script></span></span></p>		</div>

		
		
		
		
	</article>

</div></section>
					
									</div>

        
								<aside id="sidebar-b" class="grid-box"><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">Read Our Blogs!</h3>	<ul class="menu menu-sidebar"><li class="level1 item2200056"><a href="/tack-talk" class="level1"><span>Tack Talk</span></a></li><li class="level1 item2200058"><a href="/craig-s-spin" class="level1"><span>Craig's Spin</span></a></li><li class="level1 item2200081"><a href="/high-brow-cat" class="level1"><span>High Brow Cat</span></a></li><li class="level1 item2200091"><a href="/sdp-buffalo-ranch" class="level1"><span>Industry Insider With SDP</span></a></li></ul>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<div class="subscribe-box">
<div class="cover-box" style="display: inline-block;"><img class="cover" src="http://www.quarterhorsenews.com/images/covers/cover.jpg" alt="QHNMG 151001 165 CoverDE web167" /></div>
<div class="tinyList">
<h3 class="clear-gutters">Subscriptions</h3>
<ul>
<li><a href="https://ssl.palmcoastd.com/13008/apps/ORDOPTION1LANDING?ikey=I**WEB" target="_blank" title="Quarter Horse News Subscription">New Subscription</a></li>
<li><a href="https://ssl.palmcoastd.com/13008/apps/GFTOPTION2LANDING?ikey=F**WEB" target="_blank" title="Quarter Horse News Subscription">Gift Subscription</a></li>
<li><a href="https://ssl.palmcoastd.com/13008/apps/LOGINSSO" target="_blank" title="Manage Quarter Horse News Subscription">Manage Subscription</a></li>
<li><a href="http://www.quarterhorsenews.com/index.php/subscribe-to-quarter-horse-news/get-our-newsletter" target="_blank" title="Quarter Horse News Insider">Get Our Newsletter</a></li>
</ul>
</div>
</div>
<div class="hide-in-mobile">
<ul class="social-light social">
<li class="social-facebook"><a href="http://www.facebook.com/QuarterHorseNews" title="Facebook" target="_blank" style="height:50px;width:50px;"><i class="icon-facebook icon-2x">&nbsp;</i></a></li>
<li class="social-youtube"><a href="http://www.youtube.com/quarterhorsenews" title="YouTube" target="_blank" style="height:50px;width:50px;"><i class="icon-youtube icon-2x">&nbsp;</i></a></li>
<li class="social-twitter"><a href="http://twitter.com/qhnews" title="Twitter" target="_blank" style="height:50px;width:50px;"><i class="icon-twitter icon-2x">&nbsp;</i></a></li>
<li class="social-pinterest"><a href="http://www.pinterest.com/quartrhorsenews/" title="Pinterest" target="_blank" style="height:50px;width:50px;"><i class="icon-pinterest icon-2x">&nbsp;</i></a></li>
<li class="social-instagram"><a href="http://www.instagram.com/qhnews_official" title="Instagram" target="_blank" style="height:50px;width:50px;"><i class="icon-instagram icon-2x">&nbsp;</i></a></li>
</ul>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">Bluebonnet Feeds Quality Nutrition</h3>	
<div id="kaltura_player_1478288359" style="width: 300px; height: 225px;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<span itemprop="name" content=""></span>
<span itemprop="description" content=""></span>
<span itemprop="duration" content=""></span>
<span itemprop="thumbnail" content=""></span>
<span itemprop="width" content="300"></span>
<span itemprop="height" content="225"></span>
</div>
<script src="http://cdnapi.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/36233762/partner_id/33219?autoembed=true&playerId=kaltura_player_1478288359&cache_st=1478288359&width=300&height=225&flashvars[streamerType]=auto&flashvars[playlistAPI.kpl0Id]=1_ay8jpj13"></script>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">2017 QHN Stallion Register</h3>	
<div align="center"><a href="http://www.quarterhorsenews.com/breeding/digital-edition"><img src="http://www.quarterhorsenews.com/images/stories/Miscellaneousphotos/QHNSRCover2017.jpg" alt="Stallion Register" style="min-width: 300px;" /></a></div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

		<h3 class="module-title">QHN CLASSIFIEDS</h3>	
<div align="center"><a href="http://qhne.ws/ClassifiedBoxAd"><img src="http://www.quarterhorsenews.com/images/stories/Miscellaneousphotos/Classifieds_Boxad.png" alt="Stallion Register" style="min-width: 300px;" /></a></div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<!-- /11365842/MMN_QHN_ros_all_right_rec -->
<div id='MMN_QHN_ros_all_right_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_right_rec'); });
</script>
</div>

		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box  deepest">

			
<!-- /11365842/MMN_QHN_ros_second_right_rec -->
<div id='MMN_QHN_ros_second_right_rec' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471898566169-3'); });
</script>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box mod-box-dark badge -up hide-in-mobile deepest">

	<div class="badge badge-sign-up"></div>		
<style>.mid input.btn { margin-top: 15px; }</style>
<div align="center"><img src="http://www.quarterhorsenews.com/images/ads/qhn-newsletter-header.png" style="display: block; max-width: 300px;" border="0" />
<div class="mid" style="padding-left: 5px; padding-right: 5px; max-width: 300px;"><span style="color: #ffffff; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12.16px;"><form method="post" action="http://www.quarterhorsenews.com/breedinggiveaway" pageid="4214971" siteid="210491" parentpageid="4214970"><fieldset>
<div class="clearfix"><label class="fieldLabel">First Name<span class="required">*</span>&nbsp;</label> <input name="First Name" id="control_COLUMN1" label="First Name" class="textInput defaultText" type="text" /></div>
<div class="clearfix"><label class="fieldLabel">Last Name<span class="required">*</span>&nbsp;</label> <input name="Last Name" id="control_COLUMN2" label="Last Name" class="textInput defaultText" type="text" /></div>
<div class="clearfix"><label class="fieldLabel">Zip or Postal<span class="required">*</span>&nbsp;</label> <input name="Zip or Postal" id="control_COLUMN9" label="Zip or Postal" class="textInput defaultText" type="text" /></div>
<div class="clearfix"><label class="fieldLabel">Email<span class="required">*</span>&nbsp;</label> <input name="Email" id="control_EMAIL" label="Email" class="textInput defaultText" type="text" /> <br /> <label id="errorMessageContainerId" class="formErrorMessages" style="display: none;">&nbsp;</label></div>
<div style="position: relative; overflow: hidden;" id="container_SUBSCRIPTION_GROUP">
<div style="overflow: hidden;">
<div class="fieldLabel" style="text-align: right;">&nbsp;</div>
</div>
<input name="SUBSCRIPTION_GROUP" value="1356535" type="hidden" /></div>
<br />
<div class="clearfix"><input type="hidden" value="1" name="processIMCform" /><div class="g-recaptcha" data-sitekey="6LeYEQgUAAAAAPH-CRUPJh0qRiM_HQrzYXxWPL43" data-theme="light" data-size="normal"></div><input class="btn" style="clear: both;" value="Submit" type="submit" /> <input name="QHN" id="control_COLUMN41" type="hidden" value="Yes" /> <input name="Email Type" id="control_EMAIL_TYPE" value="HTML" type="hidden" /> <input name="formSourceName" value="StandardForm" type="hidden" /></div>
</fieldset></form></span></div>
</div>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-box hide-in-mobile deepest">

			
<div style="text-align: center;"><a data-pin-do="embedUser" href="http://pinterest.com/quartrhorsenews/" data-pin-scale-width="100%" data-pin-scale-height="600" data-pin-board-width="300"></a></div>		
</div></div></aside>
				
			</div>
			
		</div>
	</div>
	
		<div id="block-bottom">
		<div class="wrapper ">

			
						<section id="bottom-b" class="grid-block"><div class="grid-box width100 grid-h"><div class="module mod-plain adContainer deepest">

			
<div style="width:100%;margin-left:auto;margin-right:auto;text-align:center;">
<!-- /11365842/MMN_QHN_ros_all_bottom_lb -->
<div id='MMN_QHN_ros_all_bottom_lb'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_QHN_ros_all_bottom_lb'); });
</script>
</div>
</div>
  		
</div></div></section>
			
		</div>
	</div>
	
		<div id="block-footer">
		<div class="wrapper ">

			<footer id="footer">

								<a id="totop-scroller" href="#page"></a>
				
				<div class="module inline  deepest">

			
<ul class="social">
<li class="social-facebook"><a href="http://www.facebook.com/QuarterHorseNews" title="Facebook" target="_blank"><i class="icon-facebook icon-2x">&nbsp;</i></a></li>
<li class="social-youtube"><a href="http://www.youtube.com/quarterhorsenews" title="YouTube" target="_blank"><i class="icon-youtube icon-2x">&nbsp;</i></a></li>
<li class="social-twitter"><a href="http://twitter.com/qhn" title="Twitter" target="_blank"><i class="icon-twitter icon-2x">&nbsp;</i></a></li>
<li class="social-pinterest"><a href="http://www.pinterest.com/quartrhorsenews/" title="Pinterest" target="_blank"><i class="icon-pinterest icon-2x">&nbsp;</i></a></li>
<li class="social-instagram"><a href="http://www.instagram.com/qhnews_official/" title="Instagram" target="_blank" style="padding: 25%;"><i class="icon-instagram icon-2x" style="padding-left: 15%;">&nbsp;
</i></a></li>
</ul>		
</div>
<div class="module inline hide-in-mobile  deepest">

			<ul class="menu menu-line"><li class="level1 item17"><a href="/breedinggiveaway" class="level1"><span>Home</span></a></li><li class="level1 item837"><a href="/advertising-information" class="level1"><span>Advertise</span></a></li><li class="level1 item84"><a href="/subscriptions-topmenu-84" class="level1"><span>Subscriptions</span></a></li><li class="level1 item256"><a href="/newsletter-topmenu-256" class="level1"><span>Newsletter</span></a></li><li class="level1 item546"><a href="/equi-stat-topmenu-546" class="level1"><span>Equi-Stat</span></a></li></ul>		
</div>
<div class="module inline  deepest">

			
<h4>Contact Us</h4>
<dl><dt><i class="icon-envelope-alt"></i></dt><dd><a href="mailto:inquiry@quarterhorsenews.com">inquiry@quarterhorsenews.com</a></dd><dt><i class="icon-phone"></i></dt><dd>main: <a href="tel:+1-817-737-6397">(817) 737-6397</a></dd><dt><i class="icon-phone"></i></dt><dd>subscriptions: <a href="tel:+1-800-414-9101">(800) 414-9101 or email</a><a href="tel:+1-800-414-9101"></a><dl><dt><i class="icon-envelope-alt"></i></dt><dd><a href="mailto:quarterhorsenews@emailcustomerservice.com">quarterhorsenews@emailcustomerservice.com</a></dt></dl></dd><dt><i class="icon-map-marker"></i></dt><dd>2112 Montgomery St.<br />Fort Worth, TX 76107</dd></dl>
<img src="http://www.quarterhorsenews.com/images/icons/MemberOfMMN_white-text.png" alt="Member of the Morris Media Network">		
</div>
			</footer>

		</div>
	</div>
	
     <script type="text/javascript">
     	// check for ad to load then call resize function or check again in 50ms
     	/*
     	window.onload = function () {
     		(function resizeAds() {

     		       //var ad1Container = document.getElementById('div-gpt-ad-1343669148477-6');
     		       //var ad1 = ad1Container.getElementsByTagName('iframe');
     			  var ad1 = document.getElementById('google_ads_iframe_/1006195/QHN_ros_all_top_lb_0'); //refactor to get iframe from div id rather than iframe id itself
     			  var ad2 = document.getElementById('google_ads_iframe_/1006195/QHN_ros_all_bottom_lb_0'); //refactor to get iframe from div id rather than iframe id itself
     			  if (ad1) {
     			      makeFluid(ad1,true);
     			  }
     			  else {
     			      setTimeout(arguments.callee, 50);
     			  }

     			   if (ad2) {
     			      makeFluid(ad2,true);
     			  }
     			  else {
     			      setTimeout(arguments.callee, 50);
     			  }
     		}());
     	};
     	*/
     </script>

	
     		<div id="absolute">
		
<script type="text/javascript">// <![CDATA[
jQuery(function(){
  jQuery('body').peelback({
	        dfpScript  : '<script data-mce-type="text\/javascript" data-mce-type="text/javascript" data-mce-type="text/javascript" data-mce-type="text/javascript">googletag.cmd.push(function() { googletag.display("MMN_QHN_peelback_test"); });<\/script>',
                //clickURL : 'http://www.ADLINKSPOT.COM?utm_source=equinejournaln&utm_medium=peelback&utm_content=ADVERTISER&utm_campaign=peelback',
	        gptId : 'MMN_QHN_peelback_test',
                gptFrameID: 'google_ads_iframe_/11365842/MMN_QHN_peelback_test',
	        peelImage  : '/images/ads/peelback/images/peel-slvr-shd.png',
	        smallSize: 115,
	        bigSize: 485,
	        gaTrack  : true,
	        gaLabel  : 'QHN Peelback',
	        autoAnimate: false
  });
  });
// ]]></script>
&gt;	</div>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>